WordPress.org

Profiles

  • Member Since: January 18th, 2011
  • Find me on:
  • Created a topic, Error after update to latest version, on the site WordPress.org Forums:
    Error message: Parse error: syntax error, unexpected '…

    1 month ago

  • Created a topic, Plugin installed and activated, no change in Media tab, on the site WordPress.org Forums:
    There is absolutely no indication that the plugin has …

    2 months ago

  • Posted a reply to Forgot final bracket, only deleting the plugin helps, on the site WordPress.org Forums:
    There is also no "Complete Uninstall" in the Network Settings of your plugin, and I…

    2 months ago

  • Posted a reply to Forgot final bracket, only deleting the plugin helps, on the site WordPress.org Forums:
    There is no “Complete Uninstall” in my Settings. I can send a screenshot if that…

    3 months ago

  • Posted a reply to Forgot final bracket, only deleting the plugin helps, on the site WordPress.org Forums:
    May be I did not make my self clear: I deleted the entire plugin because…

    3 months ago

  • Posted a reply to Forgot final bracket, only deleting the plugin helps, on the site WordPress.org Forums:
    Thanks, but will the problem snippet still be there even after I had deleted the…

    3 months ago

  • Created a topic, Forgot final bracket, only deleting the plugin helps, on the site WordPress.org Forums:
    It is a Multisite, if I reinstall the plugin and try t…

    3 months ago

  • Posted a reply to Error in AMP pages, on the site WordPress.org Forums:
    Many thanks for the prompt reply!

    6 months ago

  • Created a topic, Error in AMP pages, on the site WordPress.org Forums:
    Hi, I am getting a Google AMP error message: The attr…

    6 months ago

  • Created a topic, 2.1.6 does not work for me, on the site WordPress.org Forums:
    Where can I download the 2.1.5 version? This is urgen…

    6 months ago

  • Posted a reply to What is it good for?, on the site WordPress.org Forums:
    I have 20+ plugins installed and yours is interfering! Why is that misleading?

    8 months ago

  • Created a topic, Best Caching Plugin IHMO, on the site WordPress.org Forums:
    Extremely easy to set up. KeyCdn support works and now…

    8 months ago

  • Created a topic, What is it good for?, on the site WordPress.org Forums:
    So far I have not figured out for what this plugin is …

    8 months ago

  • Posted a reply to Doesnt work, error message on activation, on the site WordPress.org Forums:
    It was certainly the latest version at that point in time.

    8 months ago

  • Created a topic, Doesnt work, error message on activation, on the site WordPress.org Forums:
    Warning: call_user_func_array() expects parameter 1 to…

    9 months ago

  • Posted a reply to Does not work, on the site WordPress.org Forums:
    Well, I thought so and I tried it with different numbers and with Steps, also…

    10 months ago

  • Posted a reply to Does not work, on the site WordPress.org Forums:
    I just tested it on your own demo, where it also does not work! :)

    10 months ago

  • Created a topic, Does not work, on the site WordPress.org Forums:
    Hi, It looks like this plugin does exactly what I nee…

    10 months ago

  • Created a topic, Messing up my site, on the site WordPress.org Forums:
    I have the Pro installed and asked for support. So far…

    11 months ago

  • Created a topic, Language, on the site WordPress.org Forums:
    Hi, I need to change the "View product.". I translat…

    11 months ago

  • Created a topic, Correct currency names, on the site WordPress.org Forums:
    Hi, Can one change the displayed currency names somew…

    11 months ago

  • Created a topic, The only plugin that did the trick, on the site WordPress.org Forums:
    except for a Child Theme. Thank you very much!!

    11 months ago

  • Created a topic, cdn domain cache files created without cdn, on the site WordPress.org Forums:
    I have a sub with Keycdn and had the cdn domain insert…

    12 months ago

  • Created a topic, Merged files are render blocking in phone, but not in desktop, on the site WordPress.org Forums:
    Hi, first of all, a very good plugin! I am using KeyC…

    12 months ago

  • Posted a reply to Woocommerce is creating the string ?v=3eb4ffd21104 after all my page URLs, on the site WordPress.org Forums:
    @Riaan, thank you very much!

    1 year ago

  • Posted a reply to Google still complains, on the site WordPress.org Forums:
    Hi Alex, Thanks, please send me an email: https://irinaafrica.tours/contact/ Or check some of the safaris…

    1 year ago

  • Created a topic, Google still complains, on the site WordPress.org Forums:
    Google can still squeeze my images up to 15% more afte…

    1 year ago

  • Posted a reply to Blanc Pages, on the site WordPress.org Forums:
    Thank you very much for your advice. I am running this site for 7 years...…

    1 year ago

  • Posted a reply to Blanc Pages, on the site WordPress.org Forums:
    I only Network activated the plugin and then I set up the English site. I…

    1 year ago

  • Created a topic, Blanc Pages, on the site WordPress.org Forums:
    All my pages contain the same code when the plugin is …

    1 year ago

  • Posted a reply to Can’t access settings to enable invoices/quotes, on the site WordPress.org Forums:
    Same problem here: Woo invoices and Sliced Invoices installed. Woo 3.9, Weaver Xtreme In Woocommerce…

    1 year ago

  • Posted a reply to After installation my site was not accessible anymore!, on the site WordPress.org Forums:
    I am using Woo 3.07, but its causing now a new problem. I give up.

    1 year ago

  • Posted a reply to After installation my site was not accessible anymore!, on the site WordPress.org Forums:
    Of course I renamed the plugin and the site is fine again. My premium theme…

    1 year ago

  • Created a topic, After installation my site was not accessible anymore!, on the site WordPress.org Forums:
    By activating the plugin my site became inaccessible, …

    1 year ago

  • Created a topic, Gallery doesnt load Thumbs, on the site WordPress.org Forums:
    3.0 messed up my product gallery images. Looks like 3.…

    1 year ago

  • Posted a reply to Not working at all, on the site WordPress.org Forums:
    No, but I have a working solution from Raymond. You need to upload a js…

    1 year ago

  • Created a topic, Sometimes it works, sometimes it doent, on the site WordPress.org Forums:
    I like the custom css, but unfortunatly most of the ti…

    1 year ago

  • Created a topic, Page speed score 20 points lower, on the site WordPress.org Forums:
    In fresh page load Google complains about redirects an…

    2 years ago

  • Created a topic, Will CSS within meta tags affect ranking ?, on the site WordPress.org Forums:
    Hi, I notice that all our top ranking competitors hav…

    2 years ago

  • Created a topic, Forces better SEO, on the site WordPress.org Forums:
    The big plus is it forces me to do a better SEO. Recog…

    2 years ago

  • Created a topic, Plugin settings not appearing in WP Customiser menu, on the site WordPress.org Forums:
    There is no Settings menu in my Multisite. I activated…

    2 years ago