WordPress.org

Profiles

craigdberry

Profile picture of craigdberry
  • Member Since: October 24th, 2012
  • @craigdberry on WordPress.org
  • Find me on:

  • Posted a reply to Latest update crashes wp-admin, on the site WordPress.org Forums:
    I just applied the w3tc patch, reactivated the w3tc plugin, and now Simple Calendar and…

    9 hours ago

  • Posted a reply to Latest update crashes wp-admin, on the site WordPress.org Forums:
    Have you confirmed that this continues to fail if you purge the W3TC caches? I…

    3 days ago

  • Posted a reply to Latest update crashes wp-admin, on the site WordPress.org Forums:
    I was able to get Simple Calendar 3.1.6 working by disabling W3TCache, then enabling SC.…

    3 days ago

  • Posted a reply to Latest update crashes wp-admin, on the site WordPress.org Forums:
    I haven't had the opportunity to try that yet. The recovery sequence so far was…

    3 days ago

  • Posted a reply to Latest update crashes wp-admin, on the site WordPress.org Forums:
    Unfortunately, activating Simple Calendar causes wp-admin to die (returns 500 status code), so there's no…

    3 days ago

  • Posted a reply to Worked Until Recent Update, on the site WordPress.org Forums:
    Same here. Renaming the plugin folder got admin page working again, at the cost of…

    3 days ago

  • Posted a reply to Latest update crashes wp-admin, on the site WordPress.org Forums:
    This happened to me as well. I took the route of renaming the plugin folder…

    4 days ago

  • Posted a reply to Auto-linkify urls in description?, on the site WordPress Support Forums:
    Thanks, nicollb, that did the trick. Where is that documented?

    11 months ago

  • Created a topic, Different views of the same calendar?, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Auto-linkify urls in description?, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to Multi-day events showing item per day in widget, on the site WordPress Support Forums:
    Yes, that does seem to work. Thanks.

    2 years ago

  • Created a topic, Multi-day events showing item per day in widget, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Not working with chrome and, on the site WordPress Support Forums:
    I have encountered this as well, using the Graphene theme. The site is here: http://oto-usa.org/wordpress/

    3 years ago

  • Created a topic, No search (or google search) on 404?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Custom header from media library?, on the site WordPress Support Forums

    4 years ago