WordPress.org

Profiles

cpatience

  • Member Since: November 10th, 2010
  • @cpatience on WordPress.org
  • Find me on:

  • Created a topic, SVG icons not loading, on the site WordPress.org Forums:
    Just upgraded to the latest version on www.findsubscri…

    7 months ago

  • Created a topic, Yoast Plugin Disconnecting From All Of Our Sites, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Integration with WooCommerce Product Sort?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Creating Custom Fullfilment Orders - Auto Set Next Date, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Change Default Placeholder Image, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Include Other Custom Post Types, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Custom Post Filter by Custom Meta Field, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Bug with Compressed Pages & Facebook, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to admin-ajax.php slow server response time, on the site WordPress Support Forums:
    We're also seeing admin-ajax.php affecting the load time of our site. It does appear to…

    4 years ago

  • Created a topic, Calendar Not Showing, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to WordPress SEO causes Comments to Not Display, on the site WordPress Support Forums:
    Figured it out - the comments disappeared because the "Remove the ?replytocom variables." option under…

    4 years ago

  • Created a topic, WordPress SEO causes Comments to Not Display, on the site WordPress Support Forums

    4 years ago

  • Created a topic, PHP Warning: reset() expects parameter 1 to be array...., on the site WordPress Support Forums

    4 years ago

  • Created a topic, Showing Partial Search Results in a Form, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Issue with Bit.ly - defaulting to no URL shortner, on the site WordPress Support Forums:
    We're experiencing the same issue as well at www.makobiscribe.com. The bit.ly short link is correctly…

    4 years ago

  • Posted a reply to Comment Form Doesn't Display on All Posts, on the site WordPress Support Forums:
    I feel silly, I just realized that the older posts were set to have comments…

    5 years ago

  • Created a topic, Comment Form Doesn't Display on All Posts, on the site WordPress Support Forums

    5 years ago

  • Created a topic, 4.0.3 Causes Image Upload Problems, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Attachment Link Works, Image Link Doesn't, on the site WordPress Support Forums:
    Another Update: I suspect this is the cause & solution. http://www.howyoudo.info/index.php/how-to-fix-windows-server-upload-file-inherit-permissions-error/

    5 years ago

  • Posted a reply to Attachment Link Works, Image Link Doesn't, on the site WordPress Support Forums:
    Update: After additional investigation, it looks like it might be something with image resizing. Works:…

    5 years ago

  • Created a topic, Attachment Link Works, Image Link Doesn't, on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: Easy Recipe] Plugin causes javascript-based calendars to break, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Redirects for Changed Permalinks, on the site WordPress Support Forums:
    Hello - so any redirects would have to be on a post by post basis?…

    5 years ago

  • Created a topic, Redirects for Changed Permalinks, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Millions of Rows added to wp_postmeta, on the site WordPress Support Forums:
    Figured it out - it was from a plug-in (Giveaway Countdown). Had to delete 6…

    5 years ago

  • Created a topic, Millions of Rows added to wp_postmeta, on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: EasyRecipe] Print Option Doesn't Display, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Remove first character of all post titles?, on the site WordPress Support Forums:
    make sure you add backticks around wp_posts and post_title

    6 years ago

  • Posted a reply to Remove first character of all post titles?, on the site WordPress Support Forums:
    Just in case anyone needs the answer, access your database via phpMyAdmin and use: UPDATE…

    6 years ago

  • Created a topic, Remove first character of all post titles?, on the site WordPress Support Forums

    6 years ago

  • Created a topic, How to Call Custom User Profile Fields from Array?, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to How to get user data foreach after get_userdata deprecated?, on the site WordPress Support Forums:
    Figured this out - simply replace the get_userdata line with: "$user = get_user_meta($bloguser->ID);"

    6 years ago

  • Created a topic, How to get user data foreach after get_userdata deprecated?, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to Post Titles show HTML Character Codes, on the site WordPress Support Forums:
    You mean to start typing the encoded character in the post title instead of just…

    6 years ago

  • Posted a reply to Post Titles show HTML Character Codes, on the site WordPress Support Forums:
    Also, it only appears when trying to paste the link in FB or Twitter -…

    6 years ago

  • Posted a reply to Post Titles show HTML Character Codes, on the site WordPress Support Forums:
    Apples & # 8211 ; The Versatile Cooking Fruit and Sweet & # 038 ;…

    6 years ago

  • Posted a reply to Post Titles show HTML Character Codes, on the site WordPress Support Forums:
    Just realized it converted my sample bad title. It looks like this: Apples – The…

    6 years ago

  • Posted a reply to Post Titles show HTML Character Codes, on the site WordPress Support Forums:
    Isn't that what this line does? <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

    6 years ago

  • Created a topic, Post Titles show HTML Character Codes, on the site WordPress Support Forums

    6 years ago

  • Created a topic, Custom Author List Order?, on the site WordPress Support Forums

    6 years ago

  • Created a topic, Saving Custom Menu Returns 404 Error Page, on the site WordPress Support Forums

    6 years ago

  • Created a topic, [Plugin: Search Everything] Doesn't search pages, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to Feedburner Email Submit triggers Search Query, on the site WordPress Support Forums:
    Just in case anyone else has this problem, I just figured out what's going on.…

    6 years ago

  • Created a topic, Feedburner Email Submit triggers Search Query, on the site WordPress Support Forums

    6 years ago

  • Created a topic, [Plugin: Search Everything] No search results if options are selected, on the site WordPress Support Forums

    6 years ago

  • Created a topic, Check if search query term is a post tag?, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to Javascript only works without wp_head, on the site WordPress Support Forums:
    I wrapped that second code in a function and added it. Still no change. When…

    6 years ago

  • Posted a reply to Javascript only works without wp_head, on the site WordPress Support Forums:
    Thanks for the tips. I was playing around with the wp_enqueue_script before...this is what I've…

    6 years ago

  • Created a topic, Javascript only works without wp_head, on the site WordPress Support Forums

    6 years ago

  • Created a topic, [Plugin: And The Winner Is...] Undo Winner Confirmation?, on the site WordPress Support Forums

    6 years ago