WordPress.org

Profiles

cp_user

  • Member Since: April 20th, 2013
  • @cp_user on WordPress.org
  • Find me on:

  • Posted a reply to Hide errors when logging into the site – Breaks Login, on the site WordPress.org Forums:
    Hi Alexander, I created a dropbox link to our theme and sent you an email.…

    2 months ago

  • Created a topic, Hide or Change Login Error, on the site WordPress.org Forums:
    Hi, Is there a way to hide or change the WP Login err…

    3 months ago

  • Posted a reply to Hide errors when logging into the site – Breaks Login, on the site WordPress.org Forums:
    Yes Alex, I did email you. But as you are using an gmail email account,…

    3 months ago

  • Posted a reply to Hide errors when logging into the site – Breaks Login, on the site WordPress.org Forums:
    Hopefully it can be fixed :-)

    3 months ago

  • Posted a reply to Hide errors when logging into the site – Breaks Login, on the site WordPress.org Forums:
    Hi Alexander, here are answers to your questions. 1. Installed Clearfy, everything works. After activating…

    4 months ago

  • Created a topic, Hide errors when logging into the site – Breaks Login, on the site WordPress.org Forums:
    Hi, When I activating this feature: Breaks my login …

    4 months ago

  • Posted a reply to LS Cache not combining CSS and JS when used with CDN network, on the site WordPress.org Forums:
    Hi Uniqe_Eric, Your answer was totally correct. Made me do some more checks and discovered…

    4 months ago

  • Posted a reply to LS CDN does not work – But other CDN Plugins works great., on the site WordPress.org Forums:
    Now works but with to be continued with post above... LS Cache not combining CSS…

    4 months ago

  • Posted a reply to LS CDN does not work – But other CDN Plugins works great., on the site WordPress.org Forums:
    Thank you for new version 1.7.1.1 Cheers cp_user

    4 months ago

  • Posted a reply to LS Cache not combining CSS and JS when used with CDN network, on the site WordPress.org Forums:
    To clarify the issue after emailing with LiteSpeed, the correct way is to use http…

    4 months ago

  • Posted a reply to LS Cache not combining CSS and JS when used with CDN network, on the site WordPress.org Forums:
    LiteSpeed Report Number Report number: FPYCDVKE Report date: 12/30/2017 02:10:54

    4 months ago

  • Posted a reply to LS Cache not combining CSS and JS when used with CDN network, on the site WordPress.org Forums:
    Sorry for the double post. Do not comments here - instead use the bigger previous…

    4 months ago

  • Posted a reply to LS Cache not combining CSS and JS when used with CDN network, on the site WordPress.org Forums:
    Sorry folks for the double post. Please comment using this one as it was moderated…

    4 months ago

  • Created a topic, [LiteSpeed Cache] LS Cache is not combining JS and CSS files when using CDN, on the site WordPress.org Forums:
    Hi, Under Optimize I have both JS Combine and CSS Comb…

    4 months ago

  • Created a topic, LS Cache is not combining JS and CSS files when using CDN, on the site WordPress.org Forums:
    Hi, Under Optimize I have both JS Combine and CSS Com…

    4 months ago

  • Posted a reply to LS CDN does not work – But other CDN Plugins works great., on the site WordPress.org Forums:
    Oki just sent you the report.

    4 months ago

  • Posted a reply to LS CDN does not work – But other CDN Plugins works great., on the site WordPress.org Forums:
    I Checked the Max Combined File Size. Set to 7.2 MB already from the beginning

    4 months ago

  • Posted a reply to LS CDN does not work – But other CDN Plugins works great., on the site WordPress.org Forums:
    Ok will do, good point, forgot about that one. Here is the LiteSpeed Report Number:…

    4 months ago

  • Posted a reply to LS CDN does not work – But other CDN Plugins works great., on the site WordPress.org Forums:
    Finally connected to my CDN provider as follows: 1. LiteSpeed Plugin --> CDN Settings -->…

    4 months ago

  • Posted a reply to LS CDN does not work – But other CDN Plugins works great., on the site WordPress.org Forums:
    Forgot to mentioned I am using: Using UltraVPS license (with LSCache Standard) LiteSpeed WHM/cPanel Plugin…

    4 months ago

  • Created a topic, LS CDN does not work – But other CDN Plugins works great., on the site WordPress.org Forums:
    Everything works great except the LiteSpeed CDN functi…

    4 months ago

  • Posted a reply to Yoast Premium – Great Plugin – Totally Awful, Non-Existent Support, on the site WordPress.org Forums:
    Hi Monbauza, Thank you for your replies and your refund of my invoice. I look…

    7 months ago

  • Posted a reply to Yoast Premium – Great Plugin – Totally Awful, Non-Existent Support, on the site WordPress.org Forums:
    Hi Monbauza, I downloaded your premium plugin and thought that the support link must for…

    7 months ago

  • Created a topic, Yoast Premium – Great Plugin – Totally Awful, Non-Existent Support, on the site WordPress.org Forums:
    Hi, I've been using the free plugin for many years, a…

    8 months ago

  • Created a topic, Bought the Premium Version – Still no Premium plugin in my account, on the site WordPress.org Forums:
    Hi All I bought the premium version yesterday, but so…

    8 months ago