WordPress.org

Profiles

corypina

Profile picture of corypina
  • Member Since: September 16th, 2005
  • Seaside, CA
  • @corypina on WordPress.org, @thisiscory on Slack
  • Find me on:

Bio/Description

I’m in Seaside, California where I work remotely for Fuller Theological Seminary in Pasadena (Southern California). I spend most of my day managing, curating, and tinkering with a WP site that reaches our students all over the world.

  • Created a topic, “Error” when I hit “Publish”, on the site WordPress.org Forums:
    The "Edit" links pulls up the editor just fine. And my…

    1 month ago

  • Posted a reply to Support for Custom Fields in Custom Post Type, on the site WordPress Support Forums:
    Found an Answer: I setup custom template tags to echo my meta content, and I'm…

    4 months ago

  • Posted a reply to Add class/attr for row?, on the site WordPress Support Forums:
    Thanks, Kenneth. I did some digging, and it's actually quite simple. You can style your…

    5 months ago

  • Posted a reply to Add class/attr for row?, on the site WordPress Support Forums:
    Kenneth, did you find a way to alternate row colors? I'm looking for the same…

    5 months ago

  • Created a topic, Works great for my purposes, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Support for Custom Fields in Custom Post Type, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Do I need a nonce in my custom metabox?, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Visual/Text Tabs Missing for (Seemingly) One Single Page, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to Adding Classes?, on the site WordPress Support Forums:
    Makes perfect sense. Thanks, Phil!

    9 months ago

  • Created a topic, Adding Classes?, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Converting bbPress Topics to Native Posts, on the site WordPress Support Forums

    1 year ago

  • Created a topic, "From" Title Is the Blog Name, not "From" Setting, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to wp_set_object_terms Not Working With Custom Taxonomy, on the site WordPress Support Forums:
    It looks like this is an issue with the version of the Types plugin I…

    1 year ago

  • Posted a reply to wp_set_object_terms doesn't work on 1.7, but it does on 1.6.6.4, on the site WordPress Support Forums:
    This morning I deactivated my custom taxonomy in Types and replaced it with the standalone…

    1 year ago

  • Posted a reply to wp_set_object_terms doesn't work on 1.7, but it does on 1.6.6.4, on the site WordPress Support Forums:
    Same issue here. I'm running Types 1.7.7 and WP 4.2.2 I have custom taxonomies create…

    1 year ago

  • Posted a reply to wp_set_object_terms Not Working With Custom Taxonomy, on the site WordPress Support Forums:
    I've also tried changing the append parameter, with the same result.

    1 year ago

  • Created a topic, wp_set_object_terms Not Working With Custom Taxonomy, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to List of most favorited posts, on the site WordPress Support Forums:
    I'd love this too. A shortcode would be nice to put in a widget. I…

    1 year ago

  • Created a topic, Are multiple instances on the same post ok?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Query Post Comments AND Forum Replies, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Widget cleanup -- Removing "Inactive sidebar (not used)", on the site WordPress Support Forums:
    Ever get an answer on this Jeff? I have the same problem.

    2 years ago

  • Posted a reply to Is it safe to change the permalink structure?, on the site WordPress Support Forums:
    Thanks, Tara. I see that all the URLs get changed internally. But what you're describing—the…

    3 years ago

  • Created a topic, Is it safe to change the permalink structure?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to No Checkbox Displayed, on the site WordPress Support Forums:
    Figured it out. Under the Options tab in Settings, I was not allowing admins to…

    3 years ago

  • Created a topic, No Checkbox Displayed, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Still being developed?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Convert Custom Posts to bbPress Topics, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Lost Comments, on the site WordPress Support Forums

    3 years ago

  • Created a topic, What does this do exactly?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Can I import WordPress posts as BuddyPress forum posts?, on the site WordPress Support Forums:
    I discovered this to be true after installing them both last night on a test…

    3 years ago

  • Posted a reply to Can I import WordPress posts as BuddyPress forum posts?, on the site WordPress Support Forums:
    Thanks for responding. bbPress might be enough, but it may be that we want to…

    3 years ago

  • Created a topic, Can I import WordPress posts as BuddyPress forum posts?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Redirect after front-end post form not working, on the site WordPress Support Forums:
    I'm told by a friend this is a problem with how the redirect is conflicting…

    4 years ago

  • Created a topic, Redirect after front-end post form not working, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Category ID in shortcode?, on the site WordPress Support Forums:
    This is exactly what I'm looking for. Did you ever find an answer?

    4 years ago

  • Posted a reply to Same Error Everywhere, on the site WordPress Support Forums:
    Found my error. Some extra text worked its way into my config file.

    9 years ago

  • Created a topic, Same Error Everywhere, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to No Long Receiving Comments by Email, on the site WordPress Support Forums:
    Still haven't fixed this issue! I tried the fix suggested here: http://wordpress.org/support/topic/122548?replies=5 Didn't work. Anybody?

    9 years ago

  • Created a topic, No Long Receiving Comments by Email, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to WordPress Email Notification Plugin v2.2, on the site WordPress Support Forums:
    Having trouble with the initial install. I created the DB through cpanel before installation, then…

    11 years ago

  • Posted a reply to After Database Upload, I Lose Style, on the site WordPress Support Forums:
    I'm not sure what I'd be updating in wp-options.

    11 years ago

  • Posted a reply to After Database Upload, I Lose Style, on the site WordPress Support Forums:
    Same domain.

    11 years ago

  • Created a topic, After Database Upload, I Lose Style, on the site WordPress Support Forums

    11 years ago

  • Created a topic, Static Pages Not Found, on the site WordPress Support Forums

    11 years ago

  • Posted a reply to XML Error Message, on the site WordPress Support Forums:
    I figured out what it's not liking. The name of my blog is "PiñaBlog" and…

    11 years ago

  • Created a topic, XML Error Message, on the site WordPress Support Forums

    11 years ago