WordPress.org

Profiles

Cory Lamle

Profile picture of Cory Lamle
  • Member Since: February 24th, 2011
  • Arizona
  • www.lifeinthegrid.com
  • Find me on:

Bio/Description

See: lifeinthegrid.com/about

  • Posted a reply to "Drawback of the plugin", on the site WordPress Support Forums:
    Hey Kreatoor, If you can get the authors of the plugin to get me a…

    11 hours ago

  • Posted a reply to "Installer not responding", on the site WordPress Support Forums:
    Not really apart from placing die() statements in the script. When do you get the…

    11 hours ago

  • Posted a reply to "Duplicator is "hanging" during the building fase", on the site WordPress Support Forums:
    Hey Guys, Checkout this questions on the FAQs page I believe it may help or…

    11 hours ago

  • Posted a reply to "Help!!! Password Rest "From Name" is the Old Client's", on the site WordPress Support Forums:
    Hey Philip, Thanks for the update!

    11 hours ago

  • Posted a reply to "Moving wordpress to a new host over an existing wordpress site", on the site WordPress Support Forums:
    Hey Michele, Checkout this section on the user guide I believe it may help: ->…

    11 hours ago

  • Posted a reply to "Duplicator Pro purchase link is inaccessible from Russia", on the site WordPress Support Forums:
    Hi Dsent, We'll see if that is something we can adjust, if we have to…

    11 hours ago

  • Posted a reply to "Differents sizes paquet", on the site WordPress Support Forums:
    The 173MB is just size of files on disk. The 122MB is all the files…

    11 hours ago

  • Posted a reply to "Error 503 Service Unavailable", on the site WordPress Support Forums:
    Did you happen to have any warnings when you ran the scanner step?

    11 hours ago

  • Posted a reply to "DB encoding lost when reconnecting after error", on the site WordPress Support Forums:
    Hey Eddie, Thanks for the contribution. I have added this forum thread as a back-log…

    11 hours ago

  • Posted a reply to "Subnets (non-multisite): any special considerations", on the site WordPress Support Forums:
    Hi Bill, I don't think there should be any special setups for subnets. I haven't…

    11 hours ago

  • Posted a reply to "Works Great", on the site WordPress Support Forums:
    Thanks!

    2 days ago

  • Posted a reply to "The first plugin I install on WordPress", on the site WordPress Support Forums:
    Thanks!

    2 days ago

  • Posted a reply to "Thank you", on the site WordPress Support Forums:
    Thanks!

    2 days ago

  • Posted a reply to "great plugin!", on the site WordPress Support Forums:
    Thanks!

    2 days ago

  • Posted a reply to "A very serious bit of kit indeed", on the site WordPress Support Forums:
    Thanks!

    2 days ago

  • Posted a reply to "Help!!! Password Rest "From Name" is the Old Client's", on the site WordPress Support Forums:
    Hey Phil, You may try and clear your browsers cache or clear any plugin caches…

    3 days ago

  • Posted a reply to "Duplicator Pro purchase link is inaccessible from Russia", on the site WordPress Support Forums:
    Hi Dsent, Sorry for the inconvenience! We were having a massive amount of service requests…

    3 days ago

  • Posted a reply to "Works great", on the site WordPress Support Forums:
    Thanks!

    4 days ago

  • Posted a reply to "saves me time", on the site WordPress Support Forums:
    Thanks!

    4 days ago

  • Posted a reply to "Just follow the directions and don't be afraid to click the "help" button", on the site WordPress Support Forums:
    Thanks!

    5 days ago

  • Posted a reply to "Great Plugin", on the site WordPress Support Forums:
    Thanks!

    5 days ago

  • Posted a reply to "Open Base Dir warning during scan", on the site WordPress Support Forums:
    I would give it a shoot if you run into issue then you may want…

    5 days ago

  • Posted a reply to "Lot of errors after updating - Do not update", on the site WordPress Support Forums:
    Sounds good! If you do get the error again can you probe the usage of…

    5 days ago

  • Posted a reply to "Installer not responding", on the site WordPress Support Forums:
    Hey John, Hmm... Never seen that one before. Bad gateway looks like an Apache error.…

    5 days ago

  • Posted a reply to "Database errors during writing", on the site WordPress Support Forums:
    Hey Gary, Thanks for the contribution! Glad you were able to get your issue worked…

    6 days ago

  • Posted a reply to "Duplicator File Name Contains Old Dates", on the site WordPress Support Forums:
    No Problem. Enjoy :)

    6 days ago

  • Posted a reply to "Problem with WordPress Multisite", on the site WordPress Support Forums:
    I have been told by some people who use MU extensively they where able to…

    6 days ago

  • Posted a reply to "duplicate domain - sample.com and sample.net in the same hosting provider", on the site WordPress Support Forums:
    Hey Rick, If your going to stay on the same server you can just use…

    6 days ago

  • Posted a reply to "Unpacking Leads to Error", on the site WordPress Support Forums:
    Here is a snippet from the FAQ: I'm having password issues what can I do?…

    1 week ago

  • Posted a reply to "Unpacking Leads to Error", on the site WordPress Support Forums:
    Are you seeing any clues in the installer-log file, where does it stop in the…

    1 week ago

  • Posted a reply to "Just Works!!", on the site WordPress Support Forums:
    Thanks!

    1 week ago

  • Posted a reply to "Unpacking Leads to Error", on the site WordPress Support Forums:
    Hey Lutz, It sounds like your archive file may be corrupt or have data that…

    1 week ago

  • Posted a reply to "Duplicator File Name Contains Old Dates", on the site WordPress Support Forums:
    Hey Beneppard, There is a little arrow beside the Name label click it and it…

    1 week ago

  • Posted a reply to "We have several site folders in public_html/", on the site WordPress Support Forums:
    Hi Koderius, I would double check with your host. The folders may still be there…

    1 week ago

  • Posted a reply to "new version does not work with GoDaddy", on the site WordPress Support Forums:
    For utf8mb4 issues you might checkout this thread... Hope that helps!

    1 week ago

  • Posted a reply to "Lot of errors after updating - Do not update", on the site WordPress Support Forums:
    Hey Jonas, You might give this a try on more that one instance. There is…

    1 week ago

  • Posted a reply to "Have WordPress installed before runing installer.php", on the site WordPress Support Forums:
    Glad you got it going! Thanks for the update...

    1 week ago

  • Posted a reply to "Database not duplicated correctly", on the site WordPress Support Forums:
    Hey EagleJohn, Did any of the items in the FAQ point you in the right…

    1 week ago

  • Posted a reply to "not all files included!!!", on the site WordPress Support Forums:
    Hey Carlos, Did you happen to get any warnings during the scan phase when you…

    1 week ago

  • Posted a reply to "Unpacking Leads to Error", on the site WordPress Support Forums:
    Hey Lutz, Some systems will not let the plugins installer create the Database, you will…

    1 week ago

  • Posted a reply to "Cannot delete multiple packages", on the site WordPress Support Forums:
    Hey Henk, No problem... We'll work to see what the issue when I can get…

    1 week ago

  • Posted a reply to "So useful!", on the site WordPress Support Forums:
    Thanks!

    1 week ago

  • Posted a reply to "Excellent Plugin", on the site WordPress Support Forums:
    Thanks!

    1 week ago

  • Posted a reply to "Great!", on the site WordPress Support Forums:
    Thanks!

    1 week ago

  • Posted a reply to "Awesome Plugin - a must have", on the site WordPress Support Forums:
    Thanks!

    1 week ago

  • Posted a reply to "Excellent very fast clone", on the site WordPress Support Forums:
    Thanks!

    2 weeks ago

  • Posted a reply to "Awesome", on the site WordPress Support Forums:
    Thanks!

    2 weeks ago

  • Posted a reply to "How to change Domain name of my Local Host 'Dev' Site?", on the site WordPress Support Forums:
    If your wanting to just keep the site in-tact and not have a duplicate, then…

    2 weeks ago

  • Posted a reply to "apostrophe in page menu subtitle", on the site WordPress Support Forums:
    Yeah I agree a smooth fix would be nice. I have done some reaserch on…

    2 weeks ago

  • Posted a reply to "Plugin Only", on the site WordPress Support Forums:
    No Problems... Cheers~

    2 weeks ago

Plugins

  • Duplicator

  • Easy Pie Maintenance Mode

    User rating

  • P3 (Plugin Performance Profiler)

    User rating