WordPress.org

Profiles

Cory Lamle

Profile picture of Cory Lamle
  • Member Since: February 24th, 2011
  • Arizona
  • www.lifeinthegrid.com
  • Find me on:

Bio/Description

See: lifeinthegrid.com/about

  • Posted a reply to "I/O Usage getting pegged", on the site WordPress Support Forums:
    Hey IndyITguy, There really isn't a setting. When you run any type of zipping tool…

    3 days ago

  • Posted a reply to "Feature Request: keep original file date/time", on the site WordPress Support Forums:
    It may be possible, this is the first time its ever been asked. It is…

    3 days ago

  • Posted a reply to "Error 500 when importing **ERROR** database error write 'Lost connection to MySQ", on the site WordPress Support Forums:
    Hey medinfe, Since you posted the link to the files above, please make sure you…

    3 days ago

  • Posted a reply to "Allowed memory size and restore problems", on the site WordPress Support Forums:
    No Problem. Happy Duplicating... :)

    3 days ago

  • Posted a reply to "Total size threshold", on the site WordPress Support Forums:
    No Problem, happy Duplicating :)

    3 days ago

  • Posted a reply to "Allowed memory size and restore problems", on the site WordPress Support Forums:
    Hey Tropauer, Most budget hosts keep the value low because they need to utilize the…

    3 days ago

  • Posted a reply to "Run Deployment button doesn't work", on the site WordPress Support Forums:
    Hey Henk, If you have pro be sure to submit a ticket here. These tickets…

    3 days ago

  • Posted a reply to "Total size threshold", on the site WordPress Support Forums:
    Hey John, Its currently in code: https://plugins.svn.wordpress.org/duplicator/trunk/define.php See: DUPLICATOR_SCAN_SITE

    4 days ago

  • Posted a reply to "Run Deployment button doesn't work", on the site WordPress Support Forums:
    Did you check the box to accept all warnings and notices?

    4 days ago

  • Posted a reply to "Database errors during writing", on the site WordPress Support Forums:
    Hey DopaminSX, Checkout this question on the FAQs page I believe it may help or…

    4 days ago

  • Posted a reply to "Step 2: 501 status: Method Not Implemented", on the site WordPress Support Forums:
    500 errors are diffcult to isolate. There is a small section on the FAQ about…

    4 days ago

  • Posted a reply to "500 Internal Server Error during package import", on the site WordPress Support Forums:
    I haven't had any problems with the latest version of the plugin on the latest…

    4 days ago

  • Posted a reply to "wp-config, sometimes ok, sometimes not", on the site WordPress Support Forums:
    One other option is to try and configure openbase_dir here is a thread with some…

    4 days ago

  • Posted a reply to "Essential plugin!", on the site WordPress Support Forums:
    Thanks!

    4 days ago

  • Posted a reply to "wp-config, sometimes ok, sometimes not", on the site WordPress Support Forums:
    I'm not really sure to be honest the issue seems to be very odd... It…

    1 week ago

  • Posted a reply to "The package could not be installed", on the site WordPress Support Forums:
    That looks like a package that may have become corrupt. If you google PCLZIP_ERR_BAD_FORMAT you…

    1 week ago

  • Posted a reply to "No tables where created during step 1 of the install", on the site WordPress Support Forums:
    If the database user has full perms and the file is still empty then there…

    1 week ago

  • Posted a reply to "New site keeps redirecting to old one", on the site WordPress Support Forums:
    Hey Traineradd, The plugin will backup your original .htaccess file and generate a new one.…

    1 week ago

  • Posted a reply to "Editor Contents Empty on Backend", on the site WordPress Support Forums:
    Thanks for the update! Glad you got things going again...

    1 week ago

  • Posted a reply to "wp-config, sometimes ok, sometimes not", on the site WordPress Support Forums:
    Hey Duvenhage, The installer file automatically comes bundled inside the package with a name installer-backup.php.…

    1 week ago

  • Posted a reply to "Duplicator could not create a view", on the site WordPress Support Forums:
    Hey David, Did you happen to try and create the package with mysqldump. Its an…

    1 week ago

  • Posted a reply to "Great Plugin!", on the site WordPress Support Forums:
    Thanks!

    1 week ago

  • Posted a reply to "New site keeps redirecting to old one", on the site WordPress Support Forums:
    That is odd, 99% of the time the suggestions in the FAQ get people through…

    1 week ago

  • Posted a reply to "New site keeps redirecting to old one", on the site WordPress Support Forums:
    You might try these: - double check your hosts file - try a new browser…

    1 week ago

  • Posted a reply to "Editor Contents Empty on Backend", on the site WordPress Support Forums:
    I haven't heard of the exact issue. Did you make sure to re-save your permalinks?…

    1 week ago

  • Posted a reply to "No tables where created during step 1 of the install", on the site WordPress Support Forums:
    Have you check the permissions of the Database User your trying to use on step…

    1 week ago

  • Posted a reply to "Fantastico!", on the site WordPress Support Forums:
    Thanks!

    1 week ago

  • Posted a reply to "Hands down my favorite plugin", on the site WordPress Support Forums:
    Thanks!

    2 weeks ago

  • Posted a reply to "Very fine tool", on the site WordPress Support Forums:
    Thanks!

    2 weeks ago

  • Posted a reply to "Solved - Root Directory Fail Path: ... [Fail] Is Writable by PHP", on the site WordPress Support Forums:
    Excellent! Thanks for the update...

    2 weeks ago

  • Posted a reply to "duplicator starts site scan and dies", on the site WordPress Support Forums:
    Hey Rettiginon, Checkout this question on the FAQs page I believe it may help or…

    2 weeks ago

  • Posted a reply to "hebrew file letters", on the site WordPress Support Forums:
    Hey eli1356, Checkout this question on the FAQs page I believe it may help or…

    2 weeks ago

  • Posted a reply to "404 error trying to create packages", on the site WordPress Support Forums:
    Thanks for the update! Cheers~

    2 weeks ago

  • Posted a reply to "duplicator issue", on the site WordPress Support Forums:
    That is odd... You may have to check the PHP error or Apache error logs.…

    2 weeks ago

  • Posted a reply to "Nothing happend at the new domain", on the site WordPress Support Forums:
    Excellent! Thxs for the update...

    2 weeks ago

  • Posted a reply to "Nothing happend at the new domain", on the site WordPress Support Forums:
    Did the log file have any clues in it? Please don't paste log here, unless…

    2 weeks ago

  • Posted a reply to "problem with the admin side", on the site WordPress Support Forums:
    Hey Charlotte , Checkout this question on the FAQs page I believe it may help…

    2 weeks ago

  • Posted a reply to "Error 503 Service Unavailable", on the site WordPress Support Forums:
    Hey @giln343, You may have to check your apache or PHP logs, the error response…

    2 weeks ago

  • Posted a reply to "Thank you!", on the site WordPress Support Forums:
    Thanks!

    3 weeks ago

  • Posted a reply to "step 3 build package become blank page half way", on the site WordPress Support Forums:
    Thanks for the update! Cheers~

    3 weeks ago

  • Posted a reply to "PHP version 5.4 or higher don't work", on the site WordPress Support Forums:
    Hey Mark, It should be working in the those versions of PHP, I think David…

    3 weeks ago

  • Posted a reply to "Transfer Localhost to Hostgator using Duplicator", on the site WordPress Support Forums:
    Hey Marky, If you on a budget host most likely 3GB is too much. You…

    3 weeks ago

  • Posted a reply to "'Invalid default value' = database install fail", on the site WordPress Support Forums:
    Hey Guys, Thanks for providing your solutions/work-a-rounds. I have added this thread to the todo…

    3 weeks ago

  • Posted a reply to "DUPLICATOR ERROR", on the site WordPress Support Forums:
    This may be related to a permission issue with the database user your using. Can…

    3 weeks ago

  • Posted a reply to "Missing files with special characters", on the site WordPress Support Forums:
    Thanks Chris, We do have a todo in the backlog to try and resolve with…

    3 weeks ago

  • Posted a reply to "Error message re mysql", on the site WordPress Support Forums:
    Hey Mike, I'm not really familiar with mamp, but this link might help: http://stackoverflow.com/questions/3268789/add-mysqldump-to-mamp-mysql-w-apache-php-on-macos-x Cheers~

    3 weeks ago

  • Posted a reply to "Duplicator 1.1.0 (2015-12-9) fails to cleanup zip file", on the site WordPress Support Forums:
    Hey David, Thanks for the update. I'll add this to the backlog to check for…

    3 weeks ago

  • Posted a reply to "Root DirectoryFail", on the site WordPress Support Forums:
    Hey 47Design, Checkout this question on the FAQs page I believe it may help or…

    3 weeks ago

  • Posted a reply to "domain not pointed", on the site WordPress Support Forums:
    Yes, you can either use the IP of the host, and there are some workarounds…

    3 weeks ago

  • Posted a reply to "Hassle Free and Easy To Use", on the site WordPress Support Forums:
    Thanks!

    3 weeks ago

Plugins

  • Duplicator

  • Easy Pie Maintenance Mode

    User rating

  • P3 (Plugin Performance Profiler)

    User rating