WordPress.org

Profiles

cool_recep

Profile picture of cool_recep
  • Member Since: October 22nd, 2010
  • Find me on:

  • Created a topic, Images in gallery are not loading, partially loading - unstable, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Incompatible with the latest WordPress SEO by Yoast", on the site WordPress Support Forums:
    Here: http://i.imgur.com/qdQPfFS.jpg

    5 months ago

  • Posted a reply to "Incompatible with the latest WordPress SEO by Yoast", on the site WordPress Support Forums:
    Just ignore the wrong capitals as the text was extracted form OCR...

    5 months ago

  • Posted a reply to "Incompatible with the latest WordPress SEO by Yoast", on the site WordPress Support Forums:
    The error is popping up when you try so save draft or preview. Here: Warning:…

    5 months ago

  • Created a topic, Incompatible with the latest WordPress SEO by Yoast, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Prevent SYN or DDoS Attack ?", on the site WordPress Support Forums:
    We are actually on dedicated server. I really don't think that our hosting provider is…

    5 months ago

  • Created a topic, Prevent SYN or DDoS Attack ?, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Pages not loading", on the site WordPress Support Forums:
    Your hosting provider will help you set up a firewall if there was an attack.

    6 months ago

  • Posted a reply to "Pages not loading", on the site WordPress Support Forums:
    You should as your hosting provider. It has nothing to do with the WordPress. Possible…

    6 months ago

  • Posted a reply to "Plugin generating too much load, posts not loading", on the site WordPress Support Forums:
    Nope. We have Litespeed webserver.

    6 months ago

  • Posted a reply to "Plugin generating too much load, posts not loading", on the site WordPress Support Forums:
    10.593 posts. Disabled for now.

    6 months ago

  • Posted a reply to "Pages not loading", on the site WordPress Support Forums:
    Update: The problem was Smart Seo plugin.

    6 months ago

  • Created a topic, Plugin generating too much load, posts not loading, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Pages not loading", on the site WordPress Support Forums:
    Solved by reverting back to 4.0.1. Whoever codec 4.1 shall be pastasized by FSM!

    7 months ago

  • Posted a reply to "Pages not loading", on the site WordPress Support Forums:
    Can you help me please ?

    7 months ago

  • Posted a reply to "Pages not loading", on the site WordPress Support Forums:
    DNS problem is solved. Can you please try again ?

    7 months ago

  • Posted a reply to "Pages not loading", on the site WordPress Support Forums:
    COuld you please try again ?

    7 months ago

  • Posted a reply to "Pages not loading", on the site WordPress Support Forums:
    I can reach the site within turkey but looks like there is a problem with…

    7 months ago

  • Created a topic, Pages not loading, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Not working with Valenti Theme, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Last Update broke the plugin", on the site WordPress Support Forums:
    Thanks, I will check the plugin ;)

    2 years ago

  • Created a topic, Last Update broke the plugin, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Google Analyticator] error msg: Uncaught exception 'Google_IOException'", on the site WordPress Support Forums:
    having the same problem!

    2 years ago

  • Posted a reply to "[Plugin: Facebook Comments for WordPress] Latest update breaks unstandard theme", on the site WordPress Support Forums:
    It causes my posts to show as double. How come a god damn plguin not…

    3 years ago

  • Posted a reply to "[Plugin: Facebook Comments for WordPress] Recent Comments Widget Not Returning any Comments", on the site WordPress Support Forums:
    Any update on that? Dashboard widget still showing only old comments.

    4 years ago

  • Created a new ticket, #17813, in Core Trac:
    Link button does not pop up in some cases

    4 years ago

  • Posted a reply to "Apostrophes showing as Question marks", on the site WordPress Support Forums:
    As always, solved it myself... backed up old DB and written it over again. Host…

    4 years ago

  • Created a topic, Apostrophes showing as Question marks, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Network Publisher] Working but problems when publishing", on the site WordPress Support Forums:
    New 4.0.0 did not solve the problem. Still white page after publishing or updating. But…

    5 years ago

  • Created a topic, [Plugin: Network Publisher] Working but problems when publishing, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "HTTP Error While Crunching /w Flash or HTML Uploader", on the site WordPress Support Forums:
    Changed hosting. Problem solved. Thanks.

    5 years ago

  • Posted a reply to "Moved WP to New Linux with Plesk but site does not show up.", on the site WordPress Support Forums:
    After 9 hours of down time, the site is up and running again thanks to…

    5 years ago

  • Created a topic, Moved WP to New Linux with Plesk but site does not show up., on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "HTTP Error While Crunching /w Flash or HTML Uploader", on the site WordPress Support Forums:
    GD Support enabled GD Version bundled (2.0.34 compatible) FreeType Support enabled FreeType Linkage with freetype…

    5 years ago

  • Posted a reply to "HTTP Error While Crunching /w Flash or HTML Uploader", on the site WordPress Support Forums:
    One thing is that, I am getting the error especially big images.

    5 years ago

  • Posted a reply to "HTTP Error While Crunching /w Flash or HTML Uploader", on the site WordPress Support Forums:
    Now the problem is still there but problem only occurs if the image has LZW…

    5 years ago

  • Posted a reply to "[Plugin: Yet Another Related Posts Plugin] HTTP Error While Crunching if YARPP Enabled!", on the site WordPress Support Forums:
    Tried with 3.2b2 and still problem..

    5 years ago

  • Posted a reply to "[Plugin: Yet Another Related Posts Plugin] HTTP Error While Crunching if YARPP Enabled!", on the site WordPress Support Forums:
    Link to the resloved post

    5 years ago

  • Created a topic, [Plugin: Yet Another Related Posts Plugin] HTTP Error While Crunching if YARPP Enabled!, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "HTTP Error While Crunching /w Flash or HTML Uploader", on the site WordPress Support Forums:
    OMG!!! The problems was YARPP - Yet annother related posts plugin. Thanks.

    5 years ago

  • Posted a reply to "HTTP Error While Crunching /w Flash or HTML Uploader", on the site WordPress Support Forums:
    FYI, the same problem, but more deep explanation: http://www.w3xperts.com/rjdougan-on-upload-issue-with-wide-images/comment-page-1/

    5 years ago

  • Created a topic, HTTP Error While Crunching /w Flash or HTML Uploader, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Can't delete imgaefrom Media Gallery", on the site WordPress Support Forums:
    THank you. That solved the problem :)

    5 years ago

  • Created a topic, Can't delete imgaefrom Media Gallery, on the site WordPress Support Forums

    5 years ago