WordPress.org

Profiles

  • Member Since: October 16th, 2018
  • Location: Via Marecchiese, 320, 47923 Rimini (RN), Italia
  • Website: consultingroupitaly.com
  • Employer: Societa' Consulting Group Italy s.r.l.
  • Find me on:
  • Created a topic, Great plugin, on the site WordPress.org Forums:
    Very good plugin

    1 year ago

  • Posted a reply to Javascript error in latest release, on the site WordPress.org Forums:
    Works also for me, thanks.

    2 years ago

  • Posted a reply to Javascript error in latest release, on the site WordPress.org Forums:
    I have updated to version 7.0.2, it completed successfully. After it I have checked the…

    2 years ago

  • Created a topic, Javascript error in latest release, on the site WordPress.org Forums:
    In the Chrome error console: /wp-content/plugins/wp-si…

    2 years ago

  • Created a topic, It load an unexistent image, on the site WordPress.org Forums:
    It try load an unexistent image: /wp-content/plugins/g…

    2 years ago

  • Created a topic, Is it still updated?, on the site WordPress.org Forums:
    Is it still updated?

    2 years ago

  • Posted a reply to The plugin try to include a file that doesn’t exist, on the site WordPress.org Forums:
    Thanks, it works fine now.

    2 years ago

  • Created a topic, The plugin try to include a file that doesn’t exist, on the site WordPress.org Forums:
    The plugin try to include a file that doesn't exist in…

    2 years ago

  • Posted a reply to Update problem for Add-ons, on the site WordPress.org Forums:
    Hi, I have installed the latest version of the add-on manager and now it can…

    2 years ago

  • Posted a reply to Update problem for Add-ons, on the site WordPress.org Forums:
    I have sent the screenshots via mail as requested.

    2 years ago

  • Posted a reply to Update problem for Add-ons, on the site WordPress.org Forums:
    Please look at this libray: https://w-shadow.com/blog/2010/09/02/automatic-updates-for-any-plugin/ It allow to add custom updates with automatic update…

    2 years ago

  • Posted a reply to Update problem for Add-ons, on the site WordPress.org Forums:
    Hi, any news about this problem?

    2 years ago

  • Posted a reply to Update problem for Add-ons, on the site WordPress.org Forums:
    @webagile I have setup this code: if(empty($_GET['action']) && $_GET['action'] !== 'test_curl') return; $curl = curl_init();…

    2 years ago

  • Posted a reply to Update problem for Add-ons, on the site WordPress.org Forums:
    Hi, I have the free version.

    2 years ago

  • Posted a reply to Update problem for Add-ons, on the site WordPress.org Forums:
    The problems happen with these 2 plugins: Newsletter - Add-ons Manager Newsletter - WP Users…

    2 years ago

  • Created a topic, Update problem for Add-ons, on the site WordPress.org Forums:
    I have Newsletter 5.8.0 installed. 1) Installing the …

    2 years ago

  • Posted a reply to Duplicate page in sitemap, on the site WordPress.org Forums:
    @stodorovic: Thanks, it works but now how fix the problem of missing "Last modified" date?…

    2 years ago

  • Posted a reply to I switched to Yoast SEO October 8th and no image has been indexed since, on the site WordPress.org Forums:
    Ref: https://github.com/Yoast/wordpress-seo/issues/11560

    2 years ago

  • Posted a reply to Duplicate page in sitemap, on the site WordPress.org Forums:
    Couldn't Yoast simply compare URL and detect it is the same?

    2 years ago

  • Posted a reply to Prevent indexing of internal files, on the site WordPress.org Forums:
    1) Yoy can see this: if ( empty( $_REQUEST['action'] ) ) wp_die( '0', 400 );…

    2 years ago

  • Created a topic, Prevent indexing of internal files, on the site WordPress.org Forums:
    These URL appears in webmaster tools: /xmlrpc.php?rsd …

    2 years ago

  • Posted a reply to Duplicate page in sitemap, on the site WordPress.org Forums:
    @devnihil I have done it now, the problem remains.

    2 years ago

  • Posted a reply to I switched to Yoast SEO October 8th and no image has been indexed since, on the site WordPress.org Forums:
    @mikes41720 Yes, I confirm. WPBakery Page Builder (the new name of Visual Composer) is enabled…

    2 years ago

  • Posted a reply to I switched to Yoast SEO October 8th and no image has been indexed since, on the site WordPress.org Forums:
    In my case there are really on image, see here: https://www.consultingroupitaly.com/page-sitemap.xml

    2 years ago

  • Posted a reply to Invalid sitemap_index.xml, on the site WordPress.org Forums:
    The latest version of the plug-in seems to be working correctly as is.

    2 years ago

  • Posted a reply to Again Can’t Install sitemap using yoast, on the site WordPress.org Forums:
    The latest version of the plug-in seems to be working correctly.

    2 years ago

  • Posted a reply to I can’t write a new post, on the site WordPress.org Forums:
    The latest version fix the problem (at least for me), thanks.

    2 years ago

  • Posted a reply to Again Can’t Install sitemap using yoast, on the site WordPress.org Forums:
    Yes, you can: - Download this file: https://www.consultingroupitaly.com/zip/class-sitemaps.zip - Extract it - And then replace…

    2 years ago

  • Posted a reply to I switched to Yoast SEO October 8th and no image has been indexed since, on the site WordPress.org Forums:
    It happens also to me, in my case it is related to "WPBakery Page Builder…

    2 years ago

  • Posted a reply to yoast adds 0 images to sitemap for my main page, on the site WordPress.org Forums:
    You should delete the file https://truck37.ru/sitemap.xml (that you have put manually) since Yoast automatically generate…

    2 years ago

  • Posted a reply to I can’t write a new post, on the site WordPress.org Forums:
    @jerparx: My site languade is Italian.

    2 years ago

  • Posted a reply to Again Can’t Install sitemap using yoast, on the site WordPress.org Forums:
    I have opened this link and it works: http://www.interpoolme.com/index.php/sitemap_index.xml The only problem is the wrong…

    2 years ago

  • Posted a reply to I can’t write a new post, on the site WordPress.org Forums:
    I have the same problem, the only workaround I have found is use it from…

    2 years ago

  • Posted a reply to Again Can’t Install sitemap using yoast, on the site WordPress.org Forums:
    Maybe is related to this: https://wordpress.org/support/topic/invalid-sitemap_index-xml/

    2 years ago

  • Created a topic, Duplicate page in sitemap, on the site WordPress.org Forums:
    The page https://www.consultingroupitaly.com/news/ app…

    2 years ago

  • Created a topic, Invalid sitemap_index.xml, on the site WordPress.org Forums:
    I have noticed many sitemap validation sites reject my…

    2 years ago

  • Created a topic, Best plugin for security, on the site WordPress.org Forums:
    Simply the best!

    2 years ago

  • Created a topic, [Shield Security for WordPress] Error after 6.10.2 update, on the site WordPress.org Forums:
    I get this message after the last update: Fatal error:…

    2 years ago

  • Posted a reply to Error when fetched by Googlebot, on the site WordPress.org Forums:
    Thanks.

    2 years ago

  • Posted a reply to Error when fetched by Googlebot, on the site WordPress.org Forums:
    On bing it say: Warning: in_array() expects parameter 2 to be array, boolean given in…

    2 years ago

  • Posted a reply to Error when fetched by Googlebot, on the site WordPress.org Forums:
    Screenshot: https://www.consultingroupitaly.com/screen/googlebot-error.png

    2 years ago

  • Created a topic, Error when fetched by Googlebot, on the site WordPress.org Forums:
    PHP Version: 7.2.8 WordPress 4.9.8 Shield Security 6.1…

    2 years ago