WordPress.org

Profiles

  • Member Since: October 16th, 2018
  • Location: Via Marecchiese, 320, INT 1, 47923 Rimini (RN), Italia
  • Website: cgitaly.com
  • Employer: CGItaly s.r.l.
  • Find me on:
  • Posted a reply to Unknown files ignored but not completely, on the site WordPress.org Forums:
    In the audit trail I get: 1) `C'è stato un tentativo di invio di una…

    5 days ago

  • Created a topic, Unknown files ignored but not completely, on the site WordPress.org Forums:
    Hi, I have some files ignored and it works fine in the…

    5 days ago

  • Created a topic, WordPress 5.8 compatibility, on the site WordPress.org Forums:
    Hi, I just want to know what is the compatibility of t…

    1 week ago

  • Created a topic, WordPress 5.8 compatibility, on the site WordPress.org Forums:
    Hi, I just want to know what is the compatibility of t…

    1 week ago

  • Posted a reply to Add to quote button disappear, on the site WordPress.org Forums:
    Il sito senza cache sul server impiega 10 secondi, con cache 1/2 secondi e la…

    4 weeks ago

  • Posted a reply to Add to quote button disappear, on the site WordPress.org Forums:
    Non lo avevo notato perché ci mette 7 secondi ad apparire. Come si può risolvere?

    4 weeks ago

  • Posted a reply to Naked header make links in the upper part of the page not working, on the site WordPress.org Forums:
    Firefox 89.0.2 on PC. I have tried to clean cache, nothing change.

    4 weeks ago

  • Created a topic, Naked header make links in the upper part of the page not working, on the site WordPress.org Forums:
    Naked header make links in the upper part of the page …

    4 weeks ago

  • Posted a reply to Problem with “naked header”, on the site WordPress.org Forums:
    Alternatively is it possible to have naked header enabled only for pages and disabled for…

    4 weeks ago

  • Created a topic, Add to quote button disappear, on the site WordPress.org Forums:
    When I select an option then the Add to quote button d…

    1 month ago

  • Created a topic, Custom CSS badly displayed, on the site WordPress.org Forums:
    Custom CSS badly displayed. See:

    1 month ago

  • Posted a reply to Problem with “naked header”, on the site WordPress.org Forums:
    Thanks, it works fine for menu icon but still it would be nice to have…

    1 month ago

  • Posted a reply to Problem with “naked header”, on the site WordPress.org Forums:
    Thanks for the reply. The logo and the menu icon are OK here: https://www.consultingroupitaly.com/ but…

    1 month ago

  • Created a topic, Analytics cookie flags, on the site WordPress.org Forums:
    Browsers are changing, and now they set the cookie to …

    1 month ago

  • Created a topic, Problem with “naked header”, on the site WordPress.org Forums:
    I have enabled naked header but the problem is the pag…

    2 months ago

  • Created a topic, Outdated copies of WooCommerce templates, on the site WordPress.org Forums:
    Hi, WooCommerce say that there are outdated copies of …

    3 months ago

  • Created a topic, Please add WPML cache to exclusions by default, on the site WordPress.org Forums:
    Hi, this isn't a support request, I'm just asking if i…

    4 months ago

  • Created a topic, Quotes in mail headers, on the site WordPress.org Forums:
    Hi, in these headers: From: "name" <email…

    4 months ago

  • Posted a reply to Add rel=”noopener” to links that open in new windows, on the site WordPress.org Forums:
    Thanks.

    4 months ago

  • Created a topic, Autocomplete not working on select and another bug, on the site WordPress.org Forums:
    I have a field like this example: [select* your-provin…

    4 months ago

  • Posted a reply to The indexing problem check fail, on the site WordPress.org Forums:
    Isn't possible to change from: $response = wp_remote_get( $url ); to: $args = array( 'timeout'…

    4 months ago

  • Created a topic, Add rel=”noopener” to links that open in new windows, on the site WordPress.org Forums:
    Hi, when I configure the social icons to open in new w…

    4 months ago

  • Posted a reply to The indexing problem check fail, on the site WordPress.org Forums:
    I have made a lot of tests and the PHP on the server slow down…

    4 months ago

  • Created a topic, The indexing problem check fail, on the site WordPress.org Forums:
    The indexing problem check fail due to low timeout, is…

    4 months ago

  • Created a topic, Great plugin, on the site WordPress.org Forums:
    Very good plugin

    2 years ago

  • Posted a reply to Javascript error in latest release, on the site WordPress.org Forums:
    Works also for me, thanks.

    2 years ago

  • Posted a reply to Javascript error in latest release, on the site WordPress.org Forums:
    I have updated to version 7.0.2, it completed successfully. After it I have checked the…

    2 years ago

  • Created a topic, Javascript error in latest release, on the site WordPress.org Forums:
    In the Chrome error console: /wp-content/plugins/wp-si…

    2 years ago

  • Created a topic, It load an unexistent image, on the site WordPress.org Forums:
    It try load an unexistent image: /wp-content/plugins/g…

    2 years ago

  • Created a topic, Is it still updated?, on the site WordPress.org Forums:
    Is it still updated?

    3 years ago

  • Posted a reply to The plugin try to include a file that doesn’t exist, on the site WordPress.org Forums:
    Thanks, it works fine now.

    3 years ago

  • Created a topic, The plugin try to include a file that doesn’t exist, on the site WordPress.org Forums:
    The plugin try to include a file that doesn't exist in…

    3 years ago

  • Posted a reply to Update problem for Add-ons, on the site WordPress.org Forums:
    Hi, I have installed the latest version of the add-on manager and now it can…

    3 years ago

  • Posted a reply to Update problem for Add-ons, on the site WordPress.org Forums:
    I have sent the screenshots via mail as requested.

    3 years ago

  • Posted a reply to Update problem for Add-ons, on the site WordPress.org Forums:
    Please look at this libray: https://w-shadow.com/blog/2010/09/02/automatic-updates-for-any-plugin/ It allow to add custom updates with automatic update…

    3 years ago

  • Posted a reply to Update problem for Add-ons, on the site WordPress.org Forums:
    Hi, any news about this problem?

    3 years ago

  • Posted a reply to Update problem for Add-ons, on the site WordPress.org Forums:
    @webagile I have setup this code: if(empty($_GET['action']) && $_GET['action'] !== 'test_curl') return; $curl = curl_init();…

    3 years ago

  • Posted a reply to Update problem for Add-ons, on the site WordPress.org Forums:
    Hi, I have the free version.

    3 years ago

  • Posted a reply to Update problem for Add-ons, on the site WordPress.org Forums:
    The problems happen with these 2 plugins: Newsletter - Add-ons Manager Newsletter - WP Users…

    3 years ago

  • Created a topic, Update problem for Add-ons, on the site WordPress.org Forums:
    I have Newsletter 5.8.0 installed. 1) Installing the …

    3 years ago

  • Posted a reply to Duplicate page in sitemap, on the site WordPress.org Forums:
    @stodorovic: Thanks, it works but now how fix the problem of missing "Last modified" date?…

    3 years ago

  • Posted a reply to I switched to Yoast SEO October 8th and no image has been indexed since, on the site WordPress.org Forums:
    Ref: https://github.com/Yoast/wordpress-seo/issues/11560

    3 years ago

  • Posted a reply to Duplicate page in sitemap, on the site WordPress.org Forums:
    Couldn't Yoast simply compare URL and detect it is the same?

    3 years ago

  • Posted a reply to Prevent indexing of internal files, on the site WordPress.org Forums:
    1) Yoy can see this: if ( empty( $_REQUEST['action'] ) ) wp_die( '0', 400 );…

    3 years ago

  • Created a topic, Prevent indexing of internal files, on the site WordPress.org Forums:
    These URL appears in webmaster tools: /xmlrpc.php?rsd …

    3 years ago

  • Posted a reply to Duplicate page in sitemap, on the site WordPress.org Forums:
    @devnihil I have done it now, the problem remains.

    3 years ago

  • Posted a reply to I switched to Yoast SEO October 8th and no image has been indexed since, on the site WordPress.org Forums:
    @mikes41720 Yes, I confirm. WPBakery Page Builder (the new name of Visual Composer) is enabled…

    3 years ago

  • Posted a reply to I switched to Yoast SEO October 8th and no image has been indexed since, on the site WordPress.org Forums:
    In my case there are really on image, see here: https://www.consultingroupitaly.com/page-sitemap.xml

    3 years ago

  • Posted a reply to Invalid sitemap_index.xml, on the site WordPress.org Forums:
    The latest version of the plug-in seems to be working correctly as is.

    3 years ago