WordPress.org

Profiles

Andrew Palmer

Profile picture of Andrew Palmer
  • Member Since: November 7th, 2013
  • @conservteacher on WordPress.org
  • Find me on:

  • Posted a reply to "TopBar Loads Significantly Slow", on the site WordPress Support Forums:
    Thanks, Bob! I'll take a look and see what might be causing it.

    4 months ago

  • Posted a reply to "TopBar Loads Significantly Slow", on the site WordPress Support Forums:
    Website is TheNorthlandNews.com

    4 months ago

  • Created a topic, TopBar Loads Significantly Slow, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Useful Plugin, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Media Library Not Loading Any Images", on the site WordPress Support Forums:
    Definitely something going on. I had similar problems. What's strange is the conflict seemed to…

    10 months ago

  • Posted a reply to "Backup File Suddenly Doubled", on the site WordPress Support Forums:
    I suppose that's possible. I feel pretty comfortable about my security of my site because…

    11 months ago

  • Created a topic, Backup File Suddenly Doubled, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "wp-login erratic forbidden error", on the site WordPress Support Forums:
    I am having a similar problem except I just get the Forbidden screen everytime I…

    2 years ago

  • Posted a reply to "Forbidden Error", on the site WordPress Support Forums:
    Yes, I run iThemes and that was my thinking that it may have locked me…

    2 years ago

  • Created a topic, Forbidden Error, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Great security app, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to ""Functions File is missing!"", on the site WordPress Support Forums:
    Thanks! 1.5.4 is working for me.

    3 years ago

  • Posted a reply to ""Functions File is missing!"", on the site WordPress Support Forums:
    Thanks, that allowed me back in to the site.

    3 years ago

  • Posted a reply to ""Functions File is missing!"", on the site WordPress Support Forums:
    Same problem! This sucks! I can't get into anything on my site.

    3 years ago