WordPress.org

Profiles

  • Member Since: March 29th, 2016
  • Website: conorboyd.info
  • Employer: Conor Boyd IT
  • Find me on:
  • Posted a reply to Multi-feed calendar displays on one site, but not on another, on the site WordPress.org Forums:
    All good. :-) Just sent a donation your way...

    3 weeks ago

  • Posted a reply to Multi-feed calendar displays on one site, but not on another, on the site WordPress.org Forums:
    That's fantastic, many thanks! I know what you mean about spaces being a reasonable delimiter…

    3 weeks ago

  • Posted a reply to Multi-feed calendar displays on one site, but not on another, on the site WordPress.org Forums:
    Yep, changing the code and the delimiter in my shortcode fixes it. Many thanks for…

    3 weeks ago

  • Posted a reply to Multi-feed calendar displays on one site, but not on another, on the site WordPress.org Forums:
    Ooooh, awesome. Yeah, I did wonder earlier about the delimiter, but didn't mention it. I'll…

    3 weeks ago

  • Posted a reply to Multi-feed calendar displays on one site, but not on another, on the site WordPress.org Forums:
    Okay, thanks for continuing to investigate. I'm also using Contact Form 7 shortcode in the…

    3 weeks ago

  • Posted a reply to Multi-feed calendar displays on one site, but not on another, on the site WordPress.org Forums:
    This may be useful: `Warning: ICS file could not be retrieved or was empty. ICS…

    3 weeks ago

  • Posted a reply to Multi-feed calendar displays on one site, but not on another, on the site WordPress.org Forums:
    No, I'm not adding it to the Listings page (the page designated as the Listings…

    3 weeks ago

  • Posted a reply to Multi-feed calendar displays on one site, but not on another, on the site WordPress.org Forums:
    Yes, the issue is when the calendar is inserted into a HivePress listing. I'm not…

    3 weeks ago

  • Posted a reply to Multi-feed calendar displays on one site, but not on another, on the site WordPress.org Forums:
    That seems to have regressed. Shortcode still works okay in a regular post on Site…

    3 weeks ago

  • Posted a reply to Multi-feed calendar displays on one site, but not on another, on the site WordPress.org Forums:
    Yes, I had the same issue with the forum converting the last quote. As per…

    3 weeks ago

  • Posted a reply to Multi-feed calendar displays on one site, but not on another, on the site WordPress.org Forums:
    Thanks, understood, and thanks for the plugin. I think the ICS Calendar developer is also…

    3 weeks ago

  • Posted a reply to Multi-feed calendar displays on one site, but not on another, on the site WordPress.org Forums:
    Ah, okay, looks like an incompatibility with the HivePress plugin. I'm using HivePress to display…

    3 weeks ago

  • Posted a reply to Multi-feed calendar displays on one site, but not on another, on the site WordPress.org Forums:
    Ummm, not sure why the closing quote for the url parameter is getting escaped in…

    3 weeks ago

  • Posted a reply to Multi-feed calendar displays on one site, but not on another, on the site WordPress.org Forums:
    Yep, have tried all feeds separately. The following works on Site A: `[ics_calendar url="https://calendar.google.com/calendar/ical/admin%40the-doug.co.nz/public/basic.ics https://calendar.google.com/calendar/ical/the-doug.co.nz_oad0hki0uauhukicvivctlak68%40group.calendar.google.com/public/basic.ics…

    3 weeks ago

  • Created a topic, Multi-feed calendar displays on one site, but not on another, on the site WordPress.org Forums:
    Hi, Really keen to use this plugin, but running into …

    3 weeks ago

  • Posted a reply to Navigation Arrows, on the site WordPress.org Forums:
    Hey there, just wondering if you can give an update on the implementation of this…

    1 month ago

  • Created a topic, Essential tool, on the site WordPress.org Forums:
    Highly recommended. WordFence & BackWPUp are prob…

    2 months ago

  • Posted a reply to WP_MEMORY_LIMIT & BackWPUp, on the site WordPress.org Forums:
    @duongcuong96 I reduced the size of the backup on the second site and the problem…

    2 months ago

  • Posted a reply to WP_MEMORY_LIMIT & BackWPUp, on the site WordPress.org Forums:
    Thanks for your reply. Those recommendations worked for one of my two sites, but not…

    2 months ago

  • Created a topic, WP_MEMORY_LIMIT & BackWPUp, on the site WordPress.org Forums:
    Hi, A couple of my BackWPUp jobs fail due to mem exhau…

    2 months ago

  • Posted a reply to PLEASE CONSIDER BEFORE UPDATING TO VERSION 5.0, on the site WordPress.org Forums:
    Ah sorry, my mistake, I didn't realise it was as a result of requiring the…

    3 months ago

  • Posted a reply to PLEASE CONSIDER BEFORE UPDATING TO VERSION 5.0, on the site WordPress.org Forums:
    Hi, Unfortunately, my bundled products are broken after this update. When I select a variable…

    3 months ago

  • Posted a reply to Thousands of emails sent to me, on the site WordPress.org Forums:
    Thanks for the update. I'm happy to wait. FYI, I'd already unchecked the notifications checkboxes…

    3 months ago

  • Posted a reply to Thousands of emails sent to me, on the site WordPress.org Forums:
    Strange approach to asking for assistance then.

    3 months ago

  • Posted a reply to Thousands of emails sent to me, on the site WordPress.org Forums:
    Yes, I'm also on the receiving end of 100s of stats emails today. Had a…

    3 months ago

  • Posted a reply to Fatal error: Cannot redeclare class PEAR, on the site WordPress.org Forums:
    Any update on this issue? I love BackWPUp, but it's causing me this error on…

    1 year ago

  • Posted a reply to Googlebot going crazy over last day, on the site WordPress.org Forums:
    Thanks so much, that's really helpful. Yep, updating my robots.txt has taken the load right…

    1 year ago

  • Created a topic, Googlebot going crazy over last day, on the site WordPress.org Forums:
    Have been investigating increased CPU load on my serve…

    1 year ago

  • Posted a reply to Conflict with CiviCRM and CRON jobs, on the site WordPress.org Forums:
    Hi, Any update on this issue please, as I'm now striking the same problem. Cheers,…

    1 year ago

  • Posted a reply to Lot of calls to the plugin, on the site WordPress.org Forums:
    Nice work, thanks for the update. ;-)

    2 years ago

  • Posted a reply to Lot of calls to the plugin, on the site WordPress.org Forums:
    Thanks @wysija, have tried both of those, and it's still behaving the same. Will contact…

    2 years ago

  • Posted a reply to Lot of calls to the plugin, on the site WordPress.org Forums:
    Adding those two lines to mailpoet.php doesn't seem to have made a difference, no, unfortunately.…

    2 years ago

  • Posted a reply to Lot of calls to the plugin, on the site WordPress.org Forums:
    Thanks for replying. I appreciate hearing that there is some reason why today's update is…

    2 years ago

  • Posted a reply to Lot of calls to the plugin, on the site WordPress.org Forums:
    Since my Mailpoet plugin auto-updated 6 hours ago, the CPU usage on my server has…

    2 years ago

  • Posted a reply to I just updated to 4.7 and lost the multisite, on the site WordPress.org Forums:
    Yes, I also upgraded my multisite to 4.7 and afterwards, I was told I had…

    4 years ago