WordPress.org

Profiles

Connectronica

Profile picture of Connectronica
  • Member Since: May 19th, 2014
  • @connectronica on WordPress.org
  • Find me on:

  • Posted a reply to PHP error, on the site WordPress Support Forums:
    Did you ever get this fixed? I'm having the same problem with a site using…

    11 months ago

  • Posted a reply to 500 Internal Server Error, on the site WordPress Support Forums:
    I followed the instructions from your email sent about how to replace the htaccess file…

    11 months ago

  • Posted a reply to 500 Internal Server Error, on the site WordPress Support Forums:
    FYI - This is everything I've done to try and correct the error so far:…

    11 months ago

  • Created a topic, 500 Internal Server Error, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to leverage browser ninja, on the site WordPress Support Forums:
    Did you figure out how to achieve this? I'm having the same issue.

    11 months ago

  • Posted a reply to Error, on the site WordPress Support Forums:
    I see that your site is back up, again. I'm having the same issue. Any…

    11 months ago

  • Posted a reply to Images in Site Don't Display When Constant Contact is Authorized, on the site WordPress Support Forums:
    Nevermind. A new theme update solved the problem.

    2 years ago

  • Created a topic, Images in Site Don't Display When Constant Contact is Authorized, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Logging in to WP Causes Payment Gateway Merchant Id and Pin to Change Each Time, on the site WordPress Support Forums:
    Solved my own problem. If you've installed these plugins and use a MAC with the…

    2 years ago

  • Posted a reply to Parse Error, on the site WordPress Support Forums:
    Really need help. Can't find anything online to help me resolve this.

    2 years ago

  • Created a topic, Logging in to WP Causes Payment Gateway Merchant Id and Pin to Change Each Time, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Parse Error, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Hide Backend feature not working, on the site WordPress Support Forums:
    Correction to the above comment: It's not that they're not compatible. WordPress HTTPS caused a…

    2 years ago

  • Posted a reply to Can't login to hidden backend after WP 4.0 install, on the site WordPress Support Forums:
    I found the problem in my particular site and hope it will help someone else.…

    2 years ago

  • Posted a reply to Hide Backend feature not working, on the site WordPress Support Forums:
    Here's what I came across on my site that may be of help. The new…

    2 years ago

  • Posted a reply to Preview Changes not working, on the site WordPress Support Forums:
    Ok. Installing WP again didn't solve it. But I did find 2 plugins, Captcha and…

    2 years ago

  • Posted a reply to Preview Changes not working, on the site WordPress Support Forums:
    MacManX - Yes, it does.

    2 years ago

  • Created a topic, Preview Changes not working, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Can't login to hidden backend after WP 4.0 install, on the site WordPress Support Forums:
    Brice, You have to temporarily rename the better-wp-security plugin folder to something else in your…

    2 years ago

  • Created a topic, Can't login to hidden backend after WP 4.0 install, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Labels?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, How to make an active accordion spoiler, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Purchased products not given credit, on the site WordPress Support Forums

    3 years ago