WordPress.org

Profiles

conanh

Profile picture of conanh
  • Member Since: January 11th, 2009
  • @conanh on WordPress.org
  • Find me on:

  • Posted a reply to Custom Steps and Auto Award, on the site WordPress Support Forums:
    Seconded. Are there hooks I can call in my theme or plugin to signal the…

    4 years ago

  • Created a topic, Where does WP sanitize post text?, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to Can not post, on the site WordPress Support Forums:
    @Psychic Donut, since you're running such an old version, it's possible that you've been hacked.…

    8 years ago

  • Posted a reply to Can't save, edit or publish, on the site WordPress Support Forums:
    pdclark, thanks for the update and your solution. I've been experiencing the same thing others…

    8 years ago

  • Created a new ticket, #9946, in Core Trac:
    Publishing/saving a post with formatting/images redirects to home page

    8 years ago

  • Posted a reply to Can no longer post blogs, on the site WordPress Support Forums:
    I made a new install on the same server and it's having the same issue,…

    8 years ago

  • Posted a reply to WordPress wont save or publish posts., on the site WordPress Support Forums:
    Since you posted this, there have been 7 more postings in the forum about people…

    8 years ago

  • Posted a reply to Can't save posts, on the site WordPress Support Forums:
    Yes. There seem to be several other people having this problem. If anyone finds a…

    8 years ago

  • Posted a reply to Blog not working properly, on the site WordPress Support Forums:
    Seems to be the same as another issue several of us are having.

    8 years ago

  • Posted a reply to My WPsite is redirecting to "Index of..." Page!, on the site WordPress Support Forums:
    Is this just when you make a post or is it other times, too?

    8 years ago

  • Posted a reply to Can no longer post blogs, on the site WordPress Support Forums:
    Actually, it seems that any formatting (i.e. HTML tags) in the post causes the redirect…

    8 years ago

  • Posted a reply to Can't publish posts, get blank screen, on the site WordPress Support Forums:
    This seems to be the same as this issue. Please upgrade and let us know…

    8 years ago

  • Posted a reply to Can no longer post blogs, on the site WordPress Support Forums:
    I also am experiencing this. Although I only have issue when my post includes an…

    8 years ago

  • Replied to an idea, Custom Content Types / definable "creation" editor

    8 years ago

  • Created a topic, Posts w/ images won't save or publish, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "insert image into post" creates a blank screen, on the site WordPress Support Forums:
    I found out where my problem was: the Editor Monkey plugin. Once I disabled that…

    8 years ago

  • Posted a reply to "insert image into post" creates a blank screen, on the site WordPress Support Forums:
    neovita, I see in the support ticket you opened they asked for the JS errors…

    8 years ago