WordPress.org

Profiles

comrav

Profile picture of comrav
  • Member Since: December 10th, 2009
  • @comrav on WordPress.org
  • Find me on:

  • Created a topic, FIVE STAR!, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Table, on the site WordPress Support Forums:
    You are genius! Invisible character removed now yields http://frazier-mcdermott.com/disposal-a-z/?table_filter=firework&submit=Submit so Page is Found! Automatic Filtering…

    1 year ago

  • Posted a reply to Table, on the site WordPress Support Forums:
    Do I need to specify Table ID to search?

    1 year ago

  • Posted a reply to Table, on the site WordPress Support Forums:
    So close! Still not there. Yes, Extension: DataTables Automatic Filtering is activated. tablepress-shortcode-filter-get-parameter.php has been…

    1 year ago

  • Posted a reply to Table, on the site WordPress Support Forums:
    Still can't do it :( For Search box, I have the following on http://frazier-mcdermott.com/ <form…

    1 year ago

  • Posted a reply to Table, on the site WordPress Support Forums:
    Can I search the table which already exists on http://frazier-mcdermott.com/disposal-a-z/ from another page? and, have…

    1 year ago

  • Posted a reply to Table, on the site WordPress Support Forums:
    Still having trouble :) Trying to place Search input here - http://frazier-mcdermott.com/ With results revealed…

    1 year ago

  • Posted a reply to Table, on the site WordPress Support Forums:
    My apologies. Just found you've already addressed this in other posts. I will study carefully…

    1 year ago

  • Posted a reply to Table, on the site WordPress Support Forums:
    Thanks, Tobias. You're the best! Another quick question.... the tables work wonderfully. Is there a…

    1 year ago

  • Created a topic, Table, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Firefox Font Display?, on the site WordPress Support Forums:
    Disregard. Problem Solved. Thanks!

    2 years ago

  • Created a topic, Firefox Font Display?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to [Plugin: Add Link to Facebook] Not showing on homepage, on the site WordPress Support Forums:
    http://wordpress.org/extend/plugins/add-link-to-facebook/faq/ Apologies. I've checked the FAQ several times but I still cant find the answer...…

    5 years ago

  • Created a topic, [Plugin: Add Link to Facebook] Not showing on homepage, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to [Plugin: Fast Secure Contact Form] 2 Quick CSS Questions..., on the site WordPress Support Forums:
    Oops... disregard post title. It was 2 quick CSS questions but I answered the first…

    5 years ago

  • Created a topic, [Plugin: Fast Secure Contact Form] 2 Quick CSS Questions..., on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Theme: Constructor] !!!SITE GETTING BIGGER!!!, on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Theme: Constructor] Site not scaling on iPhones, on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Theme: Constructor] Pixel Creep - Page Layout, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to [Plugin: Fast Secure Contact Form] Unsuccessful Activation w/ Error Messages, on the site WordPress Support Forums:
    Appears it was most likely a problem with the WP install or PHP service provider.…

    5 years ago

  • Posted a reply to [Theme: Constructor] Unsuccessful Install - Error Messages, on the site WordPress Support Forums:
    Appears it was most likely a problem with the WP install or PHP service provider.…

    5 years ago

  • Posted a reply to [Theme: Constructor] Unsuccessful Install - Error Messages, on the site WordPress Support Forums:
    Running WP 3.2.1 and the latest Constructor update. Error messages all over the screen.

    5 years ago

  • Created a topic, [Theme: Constructor] Unsuccessful Install - Error Messages, on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: Fast Secure Contact Form] Unsuccessful Activation w/ Error Messages, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to [Theme: Constructor] New Pages Not Populating Navigation, on the site WordPress Support Forums:
    D'oh! Forget I asked... Found the solution in the customization settings. Lesson Learned: Always look…

    5 years ago

  • Created a topic, [Theme: Constructor] New Pages Not Populating Navigation, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Only one post?, on the site WordPress Support Forums:
    Ack! Discovered the problem was actually in my CSS formatting. Not a template/query/loop problem at…

    5 years ago

  • Posted a reply to Only one post?, on the site WordPress Support Forums:
    Oops... forgot to note WP 3.2.1 / Constructor 1.6.2 Verified in Settings/Reading: Blog pages show…

    5 years ago

  • Created a topic, Only one post?, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Queries/Seconds in Footer?, on the site WordPress Support Forums:
    Thanks, Anton! Sincerely appreciated.

    5 years ago

  • Posted a reply to Background Image auto Scale, on the site WordPress Support Forums:
    Make sure you're background image is loaded in the Body Image field in the Appearance>Customize>Images…

    5 years ago

  • Created a topic, Queries/Seconds in Footer?, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Constructor Theme - saving option, on the site WordPress Support Forums:
    It's a function of the theme that I haven't had much luck with. Entering all…

    5 years ago

  • Posted a reply to 1.5.9 Update Failure, on the site WordPress Support Forums:
    Unfortunately I'm still getting the same error with 1.5.10 on 3.1.3 in PHP 4.X Fatal…

    5 years ago

  • Created a topic, 1.5.9 Update Failure, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Site Crash After Update, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to Styling Author Page?, on the site WordPress Support Forums:
    Thanks, Anton! Sincerely appreciated!

    6 years ago

  • Posted a reply to Spontaneous page>update failure, on the site WordPress Support Forums:
    Resolved by tech support at host.

    6 years ago

  • Created a topic, Spontaneous page>update failure, on the site WordPress Support Forums

    6 years ago

  • Created a topic, Styling Author Page?, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to Customize Password-Protect text?, on the site WordPress Support Forums:
    Thanksamillion for the helpful suggestion, Joseph. I took a different approach, though. I figured since…

    6 years ago

  • Created a topic, Customize Password-Protect text?, on the site WordPress Support Forums

    6 years ago

  • Created a topic, Inserting Images in Navigation Menu?, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to Sidebar Text Widgets Missing, on the site WordPress Support Forums:
    Upon navigating to Appearances>Widgets in the control panel, imagine my surprise when I discovered my…

    6 years ago

  • Created a topic, Sidebar Text Widgets Missing, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to Shadowbox Image Titles, on the site WordPress Support Forums:
    Still looking for some help here. Any suggestions?

    6 years ago

  • Posted a reply to Links page, on the site WordPress Support Forums:
    @Ipstenu: Thanks so much for the prompt reply! I appreciate your help. I added a…

    6 years ago

  • Posted a reply to Links page, on the site WordPress Support Forums:
    Nevermind... think I solved it!

    6 years ago

  • Posted a reply to Links page, on the site WordPress Support Forums:
    For an example of what the Pyrmont template gives you to work with, please see…

    6 years ago

  • Created a topic, Links page, on the site WordPress Support Forums

    6 years ago