WordPress.org

Profiles

CompactaBT

Profile picture of CompactaBT
  • Member Since: July 9th, 2012
  • @compactabt on WordPress.org
  • Find me on:

  • Posted a reply to Meta values not showing on page after 4.6 upgrade, on the site WordPress.org Forums:
    Firstly thanks Mark for your reply the other week. Secondly, I fixed this in the…

    3 weeks ago

  • Posted a reply to Meta values not showing on page after 4.6 upgrade, on the site WordPress Support Forums:
    Update on this: if I remove the conditional element, then this... <?php echo genesis_get_custom_field('ecpt_headline'); ?>…

    1 month ago

  • Created a topic, Meta values not showing on page after 4.6 upgrade, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to Facebook sharing — shows myeffecto.com as website, on the site WordPress Support Forums:
    That's great! Thanks very much. I have another question but I'll start another thread for…

    11 months ago

  • Posted a reply to Facebook sharing — shows myeffecto.com as website, on the site WordPress Support Forums:
    That was quick! Here's a page: http://www.popjustice.com/songs/kylie-minogue-and-james-corden-only-you/139291/

    11 months ago

  • Created a topic, Facebook sharing — shows myeffecto.com as website, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Page jumps to the top when link clicked, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Featured image - permissions?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Search behaves oddly when taxonomies have identical terms, on the site WordPress Support Forums:
    Thanks for the quick reply! This is installed locally using MAMP so I can't give…

    2 years ago

  • Created a topic, Search behaves oddly when taxonomies have identical terms, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Tweet count not loading correctly, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to [Theme: P2] Blog Post display begins below the sidebar?, on the site WordPress Support Forums:
    Fine, I'll post what is basically a duplicate thread. Thanks for you help! EDIT: Actually,…

    4 years ago

  • Posted a reply to [Theme: P2] Blog Post display begins below the sidebar?, on the site WordPress Support Forums:
    Oh, I decided not to post a new thread simply because I'm having exactly the…

    4 years ago

  • Posted a reply to [Theme: P2] Blog Post display begins below the sidebar?, on the site WordPress Support Forums:
    I'm having trouble with this as well, if anyone's wondering. (Nobody was wondering.)

    4 years ago

  • Posted a reply to [Plugin: WordPress SEO by Yoast] Permalinks Category Base Problem, on the site WordPress Support Forums:
    I've noticed this as well, as have my site's visitors. Would be great to find…

    4 years ago