WordPress.org

Profiles

comheroes

Profile picture of comheroes
  • Member Since: February 5th, 2013
  • Find me on:

  • Posted a reply to "How to update posts", on the site WordPress Support Forums:
    By the way, I also have the paid version of the plugin, but it's too…

    1 week ago

  • Created a topic, How to update posts, on the site WordPress Support Forums

    1 week ago

  • Created a topic, Good idea, flawed implenetation, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Multiple critical bugs, data inconsistency and death", on the site WordPress Support Forums:
    dhjjyf45 is totally right. I would recommend against it almost every time. You can make…

    3 months ago

  • Created a topic, bugs bugs bugs bugs, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "^ filtered from url by browser", on the site WordPress Support Forums:
    Ah, yes, we have a VPS so I should be able to do that myself.…

    5 months ago

  • Created a topic, ^ filtered from url by browser, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "cannot add more then one attribute with shortcode", on the site WordPress Support Forums:
    Hi Dima, Can I hijack this thread? I have the same problem. I can only…

    5 months ago

  • Created a topic, I can only get to show price filter, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Filtering removes element form DOM", on the site WordPress Support Forums:
    Thanks Dima!

    6 months ago

  • Created a topic, Filtering removes element form DOM, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Error after updating", on the site WordPress Support Forums:
    Thanks Dima, this fixed it. You're a hero! I only get this notification with wp_debug…

    6 months ago

  • Created a topic, Error after updating, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Good support, on the site WordPress Support Forums

    6 months ago

  • Replied to an idea, Multiple languages blogging. A core solution?

    7 months ago

  • Posted a reply to "Shipping class is being reset when saving", on the site WordPress Support Forums:
    Never mind, this is not caused by your plugin. Sorry!

    7 months ago

  • Created a topic, Shipping class is being reset when saving, on the site WordPress Support Forums

    7 months ago

  • Created a topic, IOS users can't visit site, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "404 error when accessing API on multisite subsite", on the site WordPress Support Forums:
    Nobody?

    12 months ago

  • Created a topic, 404 error when accessing API on multisite subsite, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Multiple currency support, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Autoptimize on WpEngine: load js and css from CDN", on the site WordPress Support Forums:
    Yeah that worked haha. Who would have thought it could be that easy. Like magic..…

    1 year ago

  • Posted a reply to "Autoptimize on WpEngine: load js and css from CDN", on the site WordPress Support Forums:
    Hi Frank, Thanks for the blazing fast response. I'm a bit confused as to what…

    1 year ago

  • Created a topic, Autoptimize on WpEngine: load js and css from CDN, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "A huge error log", on the site WordPress Support Forums:
    I have the same error. My database is bloated with log data. I'd like to…

    2 years ago

  • Posted a reply to "Site with 1000 users on WordPress?", on the site WordPress Support Forums:
    Ok scratch that.. it's "only" 300 users..

    2 years ago

  • Created a topic, Site with 1000 users on WordPress?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Featured Image not working", on the site WordPress Support Forums:
    This is the correct link to the beta version: https://github.com/elliotcondon/acf4 Works like a charm.

    3 years ago

  • Posted a reply to "Featured Image not working", on the site WordPress Support Forums:
    I've got the same problem. cheers

    3 years ago

  • Created a topic, prev/pause/next, on the site WordPress Support Forums

    3 years ago