WordPress.org

Ready to get started?Download WordPress

Profiles

colordoctor

Profile picture of colordoctor
  • Member Since: June 22nd, 2010
  • Find me on:

  • Created a topic, Earthlink server change, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "3.0 upgrade now my New Post links all show a blank page", on the site WordPress Support Forums:
    Earthlink just fixed the problem for me. They have also given me a link to…

    5 years ago

  • Posted a reply to "3.0 upgrade now my New Post links all show a blank page", on the site WordPress Support Forums:
    Just had this from earthlink "It seems that the latest version of WordPress has some…

    5 years ago

  • Posted a reply to "3.0 upgrade now my New Post links all show a blank page", on the site WordPress Support Forums:
    Just noticed on another thread that this issue seems to affect only Earthlink hosted blogs.…

    5 years ago

  • Posted a reply to "Post-new.php is blank for both new posts and new pages in 3.0", on the site WordPress Support Forums:
    I am suffering same problem (have a separate thread going. -It happens I am also…

    5 years ago

  • Posted a reply to "3.0 upgrade now my New Post links all show a blank page", on the site WordPress Support Forums:
    Still struggling too I have now manually removed all files except .htaccess, wp-config.php and wp-content…

    5 years ago

  • Posted a reply to "3.0 upgrade now my New Post links all show a blank page", on the site WordPress Support Forums:
    ok I guess I ll have to try that. I'll back up everything first. I…

    5 years ago

  • Posted a reply to "3.0 upgrade now my New Post links all show a blank page", on the site WordPress Support Forums:
    I can get to edit.php and work there it is wp-admin/post-new.php that is a blank…

    5 years ago

  • Posted a reply to "3.0 upgrade now my New Post links all show a blank page", on the site WordPress Support Forums:
    yes, from a visitor pov noone will know, except i cant add new content

    5 years ago

  • Posted a reply to "3.0 upgrade now my New Post links all show a blank page", on the site WordPress Support Forums:
    Yes I am in admin and everything else seems to be ok Just set permalinks…

    5 years ago

  • Posted a reply to "3.0 upgrade now my New Post links all show a blank page", on the site WordPress Support Forums:
    I have deleted and replaced wp-admin and wp-includes Still no joy. I also note that…

    5 years ago

  • Posted a reply to "3.0 upgrade now my New Post links all show a blank page", on the site WordPress Support Forums:
    Thanks. But no. I have tried turning all plugins off and it has not helped.…

    5 years ago

  • Created a topic, 3.0 upgrade now my New Post links all show a blank page, on the site WordPress Support Forums

    5 years ago