WordPress.org

Profiles

  • Member Since: January 26th, 2011
  • Find me on:
  • Posted a reply to Call to undefined function simmer_get_template_part(), on the site WordPress.org Forums:
    Thanks, @vishnja1 ! This workaround solved the issue for me! It seems hacky, and I…

    2 years ago

  • Posted a reply to PHP Errors with Shortcodes from Another Plugin, on the site WordPress.org Forums:
    Issue opened on GitHub here: https://github.com/Yoast/wordpress-seo/issues/8513

    2 years ago

  • Posted a reply to PHP Errors with Shortcodes from Another Plugin, on the site WordPress.org Forums:
    Thanks, @mazedulislamkhan I did just verify that I have the latest version of both Yoast…

    2 years ago

  • Created a topic, PHP Errors with Shortcodes from Another Plugin, on the site WordPress.org Forums:
    Recently, there has been an incompatibility related to…

    2 years ago

  • Posted a reply to POST ShortCode: values are incorrectly placed, on the site WordPress.org Forums:
    Perfect! That manual fix works for me. Thanks for looking into this so quickly, and…

    3 years ago

  • Posted a reply to POST ShortCode: values are incorrectly placed, on the site WordPress.org Forums:
    Could this possibly be related to this: http://wordpress.stackexchange.com/a/47077/78453 ?

    3 years ago

  • Posted a reply to POST ShortCode: values are incorrectly placed, on the site WordPress.org Forums:
    Bump: I am seeing this issue too. I am using the shortcode in a child…

    3 years ago

  • Posted a reply to Deprecated: Methods same name as their class, on the site WordPress.org Forums:
    I'm seeing this too. Probably not critical, but will be in the future.

    3 years ago

  • Posted a reply to Missing “image” from Google Rich Card Structured Data Markup, on the site WordPress.org Forums:
    Hi Lara, Thanks for pointing me in the right direction. For anyone else who might…

    3 years ago

  • Created a topic, Missing “Image” from Google Rich Card Structured Data Markup, on the site WordPress.org Forums:
    We have noticed that this plugin throws an error on Go…

    3 years ago

  • Posted a reply to [CloudFlare] Fixing 520 Errors, on the site WordPress.org Forums:
    update: rolled back to pre-3.0 on my sites as this issue still seems to occur…

    3 years ago

  • Posted a reply to [CloudFlare] Fixing 520 Errors, on the site WordPress.org Forums:
    I’m still seeing 520 errors after the 3.0.1 update. Example URL: https://jzachpearson.com/jason-prater/

    3 years ago