WordPress.org

Profiles

colinsp

Profile picture of colinsp
  • Member Since: May 25th, 2009
  • @colinsp on WordPress.org
  • Find me on:

  • Posted a reply to "All roles not shown in dropdown", on the site WordPress Support Forums:
    Couldn't you pull the roles from capabilities rather than hard coding it? Alternatively allow input…

    6 days ago

  • Created a topic, All roles not shown in dropdown, on the site WordPress Support Forums

    6 days ago

  • Created a topic, No options available for video embed, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "Tables in Mobile View", on the site WordPress Support Forums:
    It looks like you don't have the responsive layout set up properly. Also tables need…

    2 months ago

  • Created a topic, Great Job, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "How to change year number in footer", on the site WordPress Support Forums:
    Suffusion options > Other Graphical Elements > Footer is where you edit that text.

    3 months ago

  • Posted a reply to "Remove right-footer", on the site WordPress Support Forums:
    It has not been possible to edit this in the Suffusion Options for some time.…

    5 months ago

  • Created a topic, It just works, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Images are not fully loaded on Ipad", on the site WordPress Support Forums:
    I checked all your website pages on my iPad Mini, my wife's iPad and my…

    6 months ago

  • Posted a reply to "Images are not fully loaded on Ipad", on the site WordPress Support Forums:
    I have just got to your site in my iPad and there is no problem…

    6 months ago

  • Posted a reply to "Images are not fully loaded on Ipad", on the site WordPress Support Forums:
    You will get better support on the dedicated support forum at http://aquoid.com/forum/ What is your…

    6 months ago

  • Posted a reply to "Time out/error messages", on the site WordPress Support Forums:
    Did you try the development version of Sucuri that @Yorman linked to? It fixed the…

    7 months ago

  • Posted a reply to "Time out/error messages", on the site WordPress Support Forums:
    @Yorman That seems to fix it for me. I am not getting timeout messages updating…

    7 months ago

  • Posted a reply to "Time out/error messages", on the site WordPress Support Forums:
    @Yorman I will give it a try and report back.

    7 months ago

  • Posted a reply to "Time out/error messages", on the site WordPress Support Forums:
    I am also now having this problem, I have increased the timeout to 500 seconds…

    7 months ago

  • Created a topic, Change colour of page background?, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Works well, on the site WordPress Support Forums

    8 months ago

  • Created a topic, get_user_meta returning old data, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Great plugin, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Excessive resource usage on webserver, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Logged in but unable to edit profile", on the site WordPress Support Forums:
    Sorry been away. I have been testing this on my Localhost as I don't want…

    1 year ago

  • Posted a reply to "Logged in but unable to edit profile", on the site WordPress Support Forums:
    Yes browser does accept cookies. Login time set to 1440 minutes. Tied both Firefox and…

    1 year ago

  • Created a topic, Logged in but unable to edit profile, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Can I get author img and posted by side by side?", on the site WordPress Support Forums:
    You are better off asking for support on the dedicated support forum at http://aquoid.com/forum/ I…

    1 year ago

  • Created a topic, Works well, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "loading page is going to a category and not homepage", on the site WordPress Support Forums:
    Many of these type of questions are already answered on the dedicated support forum at…

    1 year ago

  • Created a topic, Insert from 500px not working, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "startpage loads slow with FlAGallery widget", on the site WordPress Support Forums:
    One choice is to look for a different gallery plugin as this is nothing to…

    1 year ago

  • Posted a reply to "padding - event description", on the site WordPress Support Forums:
    In the same place add #tribe-events .tribe-events-content p, .tribe-events-after-html p, .tribe-events-before-html p {padding: 0 0…

    1 year ago

  • Posted a reply to "reduce space beetween thumbnails and title", on the site WordPress Support Forums:
    You would be better off asking questions on the dedicated support forum at http://aquoid.com/forum/ In…

    1 year ago

  • Posted a reply to "Custom Font Issues", on the site WordPress Support Forums:
    You don't need this plugin with Suffusion. Just put your custom CSS in Suffusion Options…

    1 year ago

  • Posted a reply to "Most recent post tags overwriting tags on older posts", on the site WordPress Support Forums:
    Post this question on the dedicated support forum at http://aquoid.com/forum/ along with the url to…

    1 year ago

  • Created a topic, How to stop WP_Query is searching pages as well as CPT's, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Works perfectly for what I want", on the site WordPress Support Forums:
    Great thanks I will give it another test later.

    1 year ago

  • Posted a reply to "Problem with additional user fields", on the site WordPress Support Forums:
    I use Custom User Profile Photo to add a photo instead of a Gravatar and…

    1 year ago

  • Posted a reply to "Please Help with Website Load/Refresh", on the site WordPress Support Forums:
    http://aquoid.com/forum/

    2 years ago

  • Posted a reply to "Please Help with Website Load/Refresh", on the site WordPress Support Forums:
    Can you put this on the dedicated support forum as we need to run through…

    2 years ago

  • Created a topic, Works well, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Too many "Pages" added under Nav Bar Below header", on the site WordPress Support Forums:
    Support is better handled on the dedicated support forum at http://aquoid.com/forum/ You need to run…

    2 years ago

  • Posted a reply to "twitter url shows twice from widget", on the site WordPress Support Forums:
    I suspect that you have put the full url in the Follow Me widget config…

    2 years ago

  • Posted a reply to "twitter url shows twice from widget", on the site WordPress Support Forums:
    When I looked at your site it was running Suffusion and the url was correct.…

    2 years ago

  • Posted a reply to "twitter url shows twice from widget", on the site WordPress Support Forums:
    Support is handled over on the dedicated support forum at http://aquoid.com/forum/ For me the url…

    2 years ago

  • Posted a reply to "Article/post READ MORE problem", on the site WordPress Support Forums:
    Support is handled on the dedicated support forum at http://aquoid.com/forum/. You will get your problem…

    2 years ago

  • Posted a reply to "Icons not showing", on the site WordPress Support Forums:
    I think I have found the issue, my theme is assigning Arial to the top…

    2 years ago

  • Posted a reply to "Icons not showing", on the site WordPress Support Forums:
    I have run into the same problem. No other plugins installed other than this and…

    2 years ago

  • Posted a reply to "CSS Classes & ID's", on the site WordPress Support Forums:
    In my opinion yes and have your own style sheet that defines those classes that…

    2 years ago

  • Posted a reply to "CSS Classes & ID's", on the site WordPress Support Forums:
    Thanks good to hear from you and I look forward to the next version of…

    2 years ago

  • Posted a reply to "Didn't work in my install", on the site WordPress Support Forums:
    Exactly

    2 years ago

  • Posted a reply to "Didn't work in my install", on the site WordPress Support Forums:
    I tried what you suggested and couldn't get it working. Not resolved and I am…

    2 years ago

  • Posted a reply to "Description field all upper case", on the site WordPress Support Forums:
    :embarrassed: Why didn't I think of that. My theme defines .description with text conversion to…

    2 years ago

Plugins

  • Custom User Profile Photo

  • Gravity Forms + Custom Post Types

    User rating

  • Gravity Forms WYSIWYG

  • HTML Import 2

    User rating

  • Members