WordPress.org

Profiles

colinmcgray

Profile picture of colinmcgray
  • Member Since: October 29th, 2010
  • @colinmcgray on WordPress.org
  • Find me on:

  • Posted a reply to Non www to www is redirecting to Homepage via 302, on the site WordPress Support Forums:
    It was at the bottom Mika, but have now moved to the top and it's…

    2 years ago

  • Created a topic, Non www to www is redirecting to Homepage via 302, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Subtitle Too Long, on the site WordPress Support Forums:
    No, sorry, still having the same problem! Surprised Hugh hasn't got back.. he's usually pretty…

    3 years ago

  • Posted a reply to Podcasting Statistics Redirect, on the site WordPress Support Forums:
    No worries, glad to help develop an already excellent plugin :) I wonder, as a…

    3 years ago

  • Created a topic, Podcasting Statistics Redirect, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Subtitle Too Long, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Podcast feed stats, on the site WordPress Support Forums:
    Just to let you know Hugh, I'd be your first subscriber for a premium version…

    3 years ago

  • Created a topic, Does Email Users Store a Log of Previous Emails?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Defining Default Settings For New Sites, on the site WordPress Support Forums:
    Excellent, great idea Hugh. I hadn't realised I could define settings for all plugins within…

    3 years ago

  • Posted a reply to Defining Default Settings For New Sites, on the site WordPress Support Forums:
    That's brilliant, thanks Hugh! Works perfectly when using the same theme each time. I wonder,…

    3 years ago

  • Created a topic, Defining Default Settings For New Sites, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Powerful and great support, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to RSS Feed 404 Error When There Are No Posts, on the site WordPress Support Forums:
    Hi Hugh, that's amazing, thanks! I'll get the update installed now. Cheers! Colin

    3 years ago

  • Posted a reply to RSS Feed 404 Error When There Are No Posts, on the site WordPress Support Forums:
    Excellent, thanks Hugh - I'll let you know if I find anything!

    4 years ago

  • Posted a reply to RSS Feed 404 Error When There Are No Posts, on the site WordPress Support Forums:
    Hi Hugh, thanks for getting back to me. I understand that this is the case…

    4 years ago

  • Created a topic, RSS Feed 404 Error When There Are No Posts, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Creating a Secure RSS Feed, on the site WordPress Support Forums:
    Many thanks Hugh - looks like it's working great! I can honestly say I've never…

    4 years ago

  • Posted a reply to Creating a Secure RSS Feed, on the site WordPress Support Forums:
    Brilliant, thanks for your help Hugh. You can find the plugin here: http://www.volcanicpixels.com/password-protect-wordpress-plugin/ It would…

    4 years ago

  • Posted a reply to Creating a Secure RSS Feed, on the site WordPress Support Forums:
    Or, of course, any tips on how to make the SSP feed act like the…

    4 years ago

  • Created a topic, Creating a Secure RSS Feed, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Removing ms-files.php after Upgrading Existing Multisite to 3.5, on the site WordPress Support Forums:
    Hi Richard, thanks for that update. I actually opted to start from scratch, installing a…

    4 years ago

  • Posted a reply to Removing ms-files.php after Upgrading Existing Multisite to 3.5, on the site WordPress Support Forums:
    Thanks for the help on this Mika! I'm still trying to figure it out, but…

    4 years ago

  • Posted a reply to Removing ms-files.php after Upgrading Existing Multisite to 3.5, on the site WordPress Support Forums:
    Thanks very much for getting back to me! So, it's a pretty manual process... That's…

    4 years ago

  • Created a topic, Removing ms-files.php after Upgrading Existing Multisite to 3.5, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Audio File Delivery Headers, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to eShop downloads not being sent out, on the site WordPress Support Forums:
    Thanks for the clarification, that makes a lot of sense. I'll start a new thread…

    5 years ago

  • Posted a reply to eShop downloads not being sent out, on the site WordPress Support Forums:
    Ok, obviously I've hit a nerve here while just trying to contribute. I wasn't trying…

    5 years ago

  • Posted a reply to eShop downloads not being sent out, on the site WordPress Support Forums:
    Really? I thought I was providing more data on the problem - surely that's of…

    5 years ago

  • Posted a reply to eShop downloads not being sent out, on the site WordPress Support Forums:
    Hi there, I'm having a very similar problem, so thought I'd put in my details…

    5 years ago

  • Posted a reply to Podpress / Podcasting plugins Uploading, on the site WordPress Support Forums:
    Thanks very much for that help Tim, really clears up a few things for me.…

    6 years ago

  • Created a topic, Podpress / Podcasting plugins Uploading, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to Themes not being recognised or installed, on the site WordPress Support Forums:
    Sorry, should have been clearer and included that step. What I meant was that the…

    6 years ago

  • Created a topic, Themes not being recognised or installed, on the site WordPress Support Forums

    6 years ago

  • Created a topic, Easy upload of an audio file to a post - Podpress?, on the site WordPress Support Forums

    6 years ago