WordPress.org

Profiles

Profile picture of
  • Member Since: March 22nd, 2005
  • Find me on:

  • Posted a reply to "Category permalinks", on the site WordPress Support Forums:
    Ok, that doesn't work either. If I had the rewrite rules like I describe above…

    10 years ago

  • Posted a reply to "Category permalinks", on the site WordPress Support Forums:
    Ok, here's my solution. Since I don't really need the permalinks to be of the…

    10 years ago

  • Posted a reply to "Category permalinks", on the site WordPress Support Forums:
    Oh, but now I realize that if I have multiple categories in the permalink I…

    10 years ago

  • Posted a reply to "Category permalinks", on the site WordPress Support Forums:
    ColdForged, Your link to this post did the trick. Any chance this change in the…

    10 years ago

  • Posted a reply to "Category permalinks", on the site WordPress Support Forums:
    lawtai, Nope /%category%/ as the permalink setting means that I get the same behavior as…

    10 years ago

  • Posted a reply to "Category permalinks", on the site WordPress Support Forums:
    Here's the problem I'm running into: If I set my permalink structure to either: /%category%/%post_id%/…

    10 years ago

  • Posted a reply to "Trackbacks broken in 1.5?", on the site WordPress Support Forums:
    I'm getting on again off again outgoing trackbacks. I tried using the URL listed here…

    10 years ago

  • Posted a reply to "Bug? Timestamp offset when posting with Ecto", on the site WordPress Support Forums:
    I'm still not having any luck with ecto and posting to wordpress. It looks like…

    10 years ago

  • Posted a reply to "Bug? Timestamp offset when posting with Ecto", on the site WordPress Support Forums:
    I did ask on the ecto support forums. I pretty much posted the same question…

    10 years ago

  • Posted a reply to "Bug? Timestamp offset when posting with Ecto", on the site WordPress Support Forums:
    I just finished setting up a blog with WordPress (1.5) and I've been using ecto…

    10 years ago

  • Posted a reply to "timezone and rss feed problem", on the site WordPress Support Forums:
    I'm seeing exactly the same behavior. In my case I get an incorrect time on…

    10 years ago

  • Posted a reply to "Feature Request: RSS Enclosure and the rel property", on the site WordPress Support Forums:
    Ok, I've only been using it for days but I'm already speechless with how well…

    10 years ago

  • Posted a reply to "podcast? How to podcasting from my blog in WP", on the site WordPress Support Forums:
    I'm going to amend part of my previous post. When linking to files hosted on…

    10 years ago

  • Posted a reply to "podcast? How to podcasting from my blog in WP", on the site WordPress Support Forums:
    Hi all, I've done some testing and this is what I've discovered. It does seem…

    10 years ago