Profiles

  • Member Since: March 21st, 2021
  • Find me on:
  • Posted a reply to Works for products with several images, but not for single images, on the site WordPress.org Forums:
    I will list them all from that image, having tried each one in turn: .woobuilder-block,…

  • Created a topic, Anyway to use a different Thumbnail size, on the site WordPress.org Forums:
    I have a WooCommerce store where every new image size …

  • Posted a reply to Works for products with several images, but not for single images, on the site WordPress.org Forums:
    I have tried ever css selector on these single image products and nothing works. Please…

  • Posted a reply to Completly uninstall, on the site WordPress.org Forums:
    Don't forget to run a repair / optimize on your DB after making manual deletions…

  • Posted a reply to Completly uninstall, on the site WordPress.org Forums:
    Ok, run this on SQL AFTER MAKING A BACKUP!!!! DELETE FROM wp_postmeta WHERE meta_key LIKE…

  • Posted a reply to Completly uninstall, on the site WordPress.org Forums:
    There was one about a year ago that rotted with the same question so... I…

  • Posted a reply to Completly uninstall, on the site WordPress.org Forums:
    My DB is flooded with extra meta fields from this and I haven't used this…

  • Posted a reply to updated Woocommerce last night and now 500 error, on the site WordPress.org Forums:
    After a lot of research, along with the host blaming you and being unhelpful, I…

  • Posted a reply to Feed auto update no longer works, on the site WordPress.org Forums:
    Thanks for getting back to me. As to your suggestions: – Increase PHP max execution…

  • Posted a reply to Every plugin triggers an error, on the site WordPress.org Forums:
    Thanks for getting back to me. No, site health is good. No errors of any…

  • Posted a reply to Tag information invalid with ajax, on the site WordPress.org Forums:
    wait... I see you mentioned it fired on "Added_to_cart" Why not on "Add_to_cart"?

  • Posted a reply to Tag information invalid with ajax, on the site WordPress.org Forums:
    I'm not sure how I am supposed to do that when I don't control that...…

  • Posted a reply to Every plugin triggers an error, on the site WordPress.org Forums:
    This also happens on Theme switching - FYI

  • Created a topic, Every plugin triggers an error, on the site WordPress.org Forums:
    No matter what plugin it is trying I get this error: …

  • Posted a reply to Feed auto update no longer works, on the site WordPress.org Forums:
    Note - The PHP memory errors are from a memcache issue I am working on…

  • Posted a reply to Feed auto update no longer works, on the site WordPress.org Forums:
    WooCommerce Version: 6.9.1 - You are using the latest version of WooCommerce. Product Types: ☞…

  • Created a topic, Feed auto update no longer works, on the site WordPress.org Forums:
    I have had the same setup for quite a while now. I use…

  • Created a topic, updated Woocommerce last night and now 500 error, on the site WordPress.org Forums:
    WooCommerce version 6.9.0 Before the update it works a…

  • Created a topic, Tag information invalid with ajax, on the site WordPress.org Forums:
    I have tested every single ajax enabled add to cart sy…

  • Posted a reply to Ajax add to cart on prod page does not fire Pixel code, on the site WordPress.org Forums:
    Sorry for the delay. I was able to test using troubleshooting mode with the storefront…

  • Posted a reply to Featured Product?, on the site WordPress.org Forums:
    Might be a bit above my coding ability but i'm always willing to give it…

  • Created a topic, Featured Product?, on the site WordPress.org Forums:
    Are there plans to allow Featured products, hopefully …

  • Created a topic, Works for products with several images, but not for single images, on the site WordPress.org Forums:
    The Lightbox works just fine for any product with mult…

  • Posted a reply to SEO Optimazation breaks permalinks, on the site WordPress.org Forums:
    Nevermind. I switched to AIOSEO

  • Posted a reply to Permalinks keep resetting, on the site WordPress.org Forums:
    It happened only with Yoast. So I pinged them but they have yet to answer…

  • Created a topic, Permalinks keep resetting, on the site WordPress.org Forums:
    Every 24-72 hours my product pages all stop working wi…

  • Created a topic, SEO Optimazation breaks permalinks, on the site WordPress.org Forums:
    I frequently get the msg: "Because of a change in your…

  • Created a topic, Not sure where to turn, on the site WordPress.org Forums:
    I have tried everything I could to figure out how to i…

  • Created a topic, wpDiscuz will not load on a subdomain, on the site WordPress.org Forums:
    I am in the process of splitting out my blog to a subd…

  • Posted a reply to Cannot disable safe-mode, on the site WordPress.org Forums:
    Glad I was just missing it :)

  • Posted a reply to Cannot disable safe-mode, on the site WordPress.org Forums:
    Found it in the readme file in the plugin directory... Hopefully, this is somewhere more…

  • Created a topic, Cannot disable safe-mode, on the site WordPress.org Forums:
    I deleted the snippet that caused the issue and even d…

  • Created a topic, Need to know, is this compatible with…, on the site WordPress.org Forums:
    Reading through these forums there seemed to be some i…

  • Posted a reply to Woocommerce integration, on the site WordPress.org Forums:
    Thanks for getting back to me. Looking forward to the woocommerce integration. Over the weekend…

  • Posted a reply to Woocommerce integration, on the site WordPress.org Forums:
    So to help, here is my full snippet file: /** * Register the WooCommerce endpoints…

  • Created a topic, Woocommerce integration, on the site WordPress.org Forums:
    I am having issues integrating this with Woocommerce. …

  • Created a topic, Only one that works, on the site WordPress.org Forums:
    This is the only pixel plugin that works with everythi…

  • Posted a reply to I am getting an error on my status – but it is wrong, on the site WordPress.org Forums:
    Exactly, since it expressly states one or the other 😊

  • Created a topic, Turning on Cart in Menu breaks site on Chrome, on the site WordPress.org Forums:
    When I activate the menu in cart my site works fine on…

  • Posted a reply to I am getting an error on my status – but it is wrong, on the site WordPress.org Forums:
    Ah, what I meant was it is an error in that it states that it…

  • Posted a reply to Ajax add to cart on prod page does not fire Pixel code, on the site WordPress.org Forums:
    Sorry about that, that was an internal test product. this behavior is seen on any…

  • Posted a reply to I am getting an error on my status – but it is wrong, on the site WordPress.org Forums:
    Ah. Seems odd that it would call out the block as if it was a…

  • Posted a reply to I am getting an error on my status – but it is wrong, on the site WordPress.org Forums:
    ### WordPress Environment ### WordPress address (URL): https://www.equinox-apothecary.shop Site address (URL): https://www.equinox-apothecary.shop WC Version: 6.7.0…

  • Created a topic, Ajax add to cart on prod page does not fire Pixel code, on the site WordPress.org Forums:
    When I turn on the Ajax add to cart any pixel that fir…

  • Posted a reply to I am getting an error on my status – but it is wrong, on the site WordPress.org Forums:
    I was hoping that since the cart block was official that I would have to…

  • Created a topic, I am getting an error on my status – but it is wrong, on the site WordPress.org Forums:
    I am getting the error: Cart - Page does not contain t…

  • Created a topic, Add to cart doesn’t fire tags properly, on the site WordPress.org Forums:
    On the single product pages hitting "Add to Cart" fire…

  • Posted a reply to Zoom Triggers multiple places to the right of the image, on the site WordPress.org Forums:
    Hrm, that is unfortunate. First, thanks for getting back to me. Ok, Let's see: What…

  • Posted a reply to Zoom Triggers multiple places to the right of the image, on the site WordPress.org Forums:
    I have a feeling it has something to do with lazy-loading the images as it…

  • Created a topic, Zoom Triggers multiple places to the right of the image, on the site WordPress.org Forums:
    The Image zoom function triggers multiple places, not …