WordPress.org

Profiles

cokeyblokey

  • Member Since: November 9th, 2010
  • @cokeyblokey on WordPress.org
  • Find me on:

  • Posted a reply to Redirect loop when using 301 redirects, on the site WordPress.org Forums:
    Both produce the same result. The rewrite happens but site goes into an infinite redirect…

    3 days ago

  • Posted a reply to Redirect loop when using 301 redirects, on the site WordPress.org Forums:
    Thanks for replying @jkhongusc Here's my .htaccess rules when the site experiences infinite redirect loops:…

    3 days ago

  • Created a topic, Redirect loop when using 301 redirects, on the site WordPress.org Forums:
    I have recently changed a clients site to HTTPS. Ever…

    4 days ago

  • Posted a reply to Weird issue with Woocommerce, on the site WordPress.org Forums:
    Yes, that works thanks, but a shame that it doesn't now save the track position…

    2 weeks ago

  • Posted a reply to Weird issue with Woocommerce, on the site WordPress.org Forums:
    Yes, same with an incognito window and no console errors at all. Same problem across…

    3 weeks ago

  • Posted a reply to Weird issue with Woocommerce, on the site WordPress.org Forums:
    Hi msalsas, Yes, I still have the issue with the Woocommerce product pages being appended…

    3 weeks ago

  • Posted a reply to Card number input field, on the site WordPress.org Forums:
    Thanks for the reply @zandyring I really hope you guys implement the v3 hosted fields…

    2 months ago

  • Created a topic, How to add ‘Groups’ to Woocommerce integration?, on the site WordPress.org Forums:
    Love this plugin...thank you for all the hard work tha…

    2 months ago

  • Created a topic, Card number input field, on the site WordPress.org Forums:
    Dear developers, Please, could you make the card numb…

    2 months ago

  • Posted a reply to Not working with 4.7.1, on the site WordPress.org Forums:
    I just want to add this incase anyone else is having same issue. I was…

    2 months ago

  • Created a topic, Plugin causes HTTP error on file uploads, on the site WordPress.org Forums:
    just a heads-up, this plugin has caused HTTP errors wh…

    2 months ago

  • Posted a reply to HTTP Error when Uploading Images, on the site WordPress.org Forums:
    Had this issue after moving from a shared host to a VPS. Tried every solution…

    2 months ago

  • Created a topic, Weird issue with Woocommerce, on the site WordPress.org Forums:
    Hi again. I've just discovered a weird issue with Woo…

    6 months ago

  • Posted a reply to Default volume option?, on the site WordPress.org Forums:
    Thanks msalsas, that exactly what I needed! For anyone that also needs this, the value…

    6 months ago

  • Created a topic, Default volume option?, on the site WordPress.org Forums:
    Many thanks for your plugin! Is there any code I can …

    6 months ago

  • Posted a reply to autostart on Chrome don’t work, on the site WordPress.org Forums:
    You can bypass the need for the script above by disabling Background Sound by default,…

    6 months ago

  • Posted a reply to bubblewidth not working, on the site WordPress Support Forums:
    add this to your css to stop words getting broken onto separate lines: .Zebra_Tooltip {…

    11 months ago

  • Created a topic, Possible to use 'Custom image sizes' instead of 'Thumbnail size', on the site WordPress Support Forums

    1 year ago

  • Created a topic, Switching PHP versions - any problems to be aware of?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Changing spinner colour, on the site WordPress Support Forums:
    ok, so I found the plugins JS code that controls the spinner: /** * Display…

    2 years ago

  • Created a topic, Changing spinner colour, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Fantastic plugin!, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Been needing this for a long time!, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Any plan to update the generated thumbnail sizes too?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Multisite - only Superadmin user can add html code in menu labels, on the site WordPress Support Forums:
    I realise having html in menu labels isn't ideal but client wants to be able…

    2 years ago

  • Posted a reply to Multisite - only Superadmin user can add html code in menu labels, on the site WordPress Support Forums:
    Are the non-superadmins able to otherwise edit the menu? For example, can they move/add a…

    2 years ago

  • Created a topic, Multisite - only Superadmin user can add html code in menu labels, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to submit to different thank you pages based on an input, on the site WordPress Support Forums:
    I've seen this type of question asked several times over the last few weeks, but…

    3 years ago

  • Posted a reply to Excluding a menu from becoming responsive, on the site WordPress Support Forums:
    Actually. now that I've put the other two menus in place, I see that they…

    3 years ago

  • Created a topic, Excluding a menu from becoming responsive, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Great plugin!, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to 'Run this list' not working from the wordpress.org favourites list, on the site WordPress Support Forums:
    Great work Damian. All methods are working nicely now!

    3 years ago

  • Posted a reply to 'Run this list' not working from the wordpress.org favourites list, on the site WordPress Support Forums:
    I tried a couple of quick keys from the WP-favs.com browse page: 9c567a61b81ad67a78fc41f4c51e8f6e cf1094d2446b2a6536477a5ad94f06d1 Both…

    3 years ago

  • Posted a reply to 'Run this list' not working from the wordpress.org favourites list, on the site WordPress Support Forums:
    API Key works as it should. Really nice - I'm impressed! Quick Key - loads…

    3 years ago

  • Posted a reply to 'Run this list' not working from the wordpress.org favourites list, on the site WordPress Support Forums:
    Hi Damian, Thanks for the quick response. OK, after the update I am now able…

    3 years ago

  • Created a topic, 'Run this list' not working from the wordpress.org favourites list, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Need a slider plugin that is managed through the post edit screen, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Marker is lost when viewing map in Google, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to A word of WARNING: Deleting an image doesn't delete thumbs, on the site WordPress Support Forums:
    Good news - looks like it's going to be patched in a coming release: https://core.trac.wordpress.org/ticket/24518…

    3 years ago

  • Created a new ticket, #28076, in Core Trac:
    Problems deleting auto-generated thumbs if the custom size is removed from ...

    3 years ago

  • Posted a reply to A word of WARNING: Deleting an image doesn't delete thumbs, on the site WordPress Support Forums:
    Right, I found the underlying issue. I had a few custom sizes in my functions…

    3 years ago

  • Created a topic, A word of WARNING: Deleting an image doesn't delete thumbs, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Problem with repeatable fields, on the site WordPress Support Forums:
    If you uncheck 'Use HTML editor' in the repeatable field options of Simple Fields then…

    3 years ago

  • Posted a reply to BUG: Repeatable Field Groups and WP 3.9, on the site WordPress Support Forums:
    Sorry - just realised there's already a post about this...my bad http://wordpress.org/support/topic/39-html-editor-load-script-issue

    3 years ago

  • Created a topic, BUG: Repeatable Field Groups and WP 3.9, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Problem with repeatable fields, on the site WordPress Support Forums:
    I have a variation of this problem too. I'm using WP 3.9 (multi-site) If I…

    3 years ago

  • Posted a reply to Only one row of toolbar in WP 3.9, on the site WordPress Support Forums:
    been talked about a few times already...

    3 years ago

  • Posted a reply to Css Style Button Not Found, on the site WordPress Support Forums:
    Check off the box in the advanced section that starts with "load the css classes",…

    3 years ago

  • Posted a reply to Only first row showing?, on the site WordPress Support Forums:
    Strange - I don't have that issue!

    3 years ago

  • Posted a reply to Only first row showing?, on the site WordPress Support Forums:
    If I'm understanding your problem correctly, you're saying that when you're editing a post or…

    3 years ago

Plugins