WordPress.org

Profiles

codecowboy

Profile picture of codecowboy
  • Member Since: November 8th, 2007
  • @codecowboy on Slack
  • Find me on:

  • Posted a reply to "Button missing on Post editor", on the site WordPress Support Forums:
    Thanks for your reply. Thats fine in the longer term but in the short term…

    4 days ago

  • Created a topic, Button missing on Post editor, on the site WordPress Support Forums

    5 days ago

  • Created a topic, Is it possible to add a class to the form tag?, on the site WordPress Support Forums

    4 weeks ago

  • Created a topic, Is there a wp-config option to specify How WordPress sends email?, on the site WordPress Support Forums

    2 months ago

  • Created a topic, How to display custom post type on a page, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Display custom post type in a custom template", on the site WordPress Support Forums:
    Hi, did you figure this out?

    2 months ago

  • Posted a reply to "Not working for me WordPress 4.1", on the site WordPress Support Forums:
    Hi, I just reinstalled the plugin and it seems to be working now. Marking as…

    2 months ago

  • Posted a reply to "Not working for me WordPress 4.1", on the site WordPress Support Forums:
    Thanks very much for getting back to me. Its a locally hosted development site so…

    2 months ago

  • Created a topic, Not working for me WordPress 4.1, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Can't use visual section of posts and pages", on the site WordPress Support Forums:
    Hi Mark, Sorry you are still having problems. If I try to load http://liffeysoundfm.ie/wp-includes/js/tinymce/skins/lightgray/skin.min.css?wp-mce-4107-20141130 I…

    2 months ago

  • Posted a reply to "Can't use visual section of posts and pages", on the site WordPress Support Forums:
    Good news :) Gather as much information as you can, including anything in the server…

    2 months ago

  • Posted a reply to "posts and pages content editor broken 4.1 upgrade", on the site WordPress Support Forums:
    Please see the section here on the White Screen of death (commonly used to describe…

    2 months ago

  • Posted a reply to "Can't use visual section of posts and pages", on the site WordPress Support Forums:
    Hi Mark, I'm afraid it's going to be very difficult to diagnose and fix your…

    2 months ago

  • Posted a reply to "posts and pages content editor broken 4.1 upgrade", on the site WordPress Support Forums:
    This is probably going to sound confusing but those aren't actually javascript errors. They are…

    3 months ago

  • Posted a reply to "Can't use visual section of posts and pages", on the site WordPress Support Forums:
    Please try the suggestions here https://wordpress.org/support/topic/how-to-troubleshoot-visual-editor-issues?replies=3&view=all

    3 months ago

  • Posted a reply to "TinyMCE broken after update to 4.1", on the site WordPress Support Forums:
    Please also try the suggestions here https://wordpress.org/support/topic/how-to-troubleshoot-visual-editor-issues?replies=3&view=all

    3 months ago

  • Posted a reply to "Can't use visual section of posts and pages", on the site WordPress Support Forums:
    @darichards do you also have the Podpress plugin installed?

    3 months ago

  • Posted a reply to "Can't use visual section of posts and pages", on the site WordPress Support Forums:
    Do those files exist at the path wp-includes/js/tinymce/skins on your server. Ignore the part of…

    3 months ago

  • Posted a reply to "Can't use visual section of posts and pages", on the site WordPress Support Forums:
    Hi there. Its likely there is a Javascript error on the page. To investigate further,…

    3 months ago

  • Posted a reply to "posts and pages content editor broken 4.1 upgrade", on the site WordPress Support Forums:
    Hi there. Its likely there is a Javascript error on the page. To investigate further,…

    3 months ago

  • Posted a reply to "TinyMCE broken after update to 4.1", on the site WordPress Support Forums:
    Hi there, It sounds like you have a theme or plugin which might be looking…

    3 months ago

  • Created a topic, Custom post type support, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Is there a hook available for custom post types?", on the site WordPress Support Forums:
    Thanks. I actually need to geocode a postcode, though. Does your code do that somewhere?

    1 year ago

  • Created a topic, Is there a hook available for custom post types?, on the site WordPress Support Forums

    1 year ago