WordPress.org

Profiles

  • Member Since: July 20th, 2015
  • Website: www.agrihomegh.com
  • Job Title: General Manager
  • Employer: Agrihome Expressions
  • Find me on:

Interests

Farming, Computer

  • Posted a reply to Put button style in shortcode, on the site WordPress.org Forums:
    It doesn't work. I have managed to use the jetpack form in another way on…

    3 weeks ago

  • Posted a reply to Put button style in shortcode, on the site WordPress.org Forums:
    The ID keeps changing on page refresh so the CSS doesn't work. Example the id…

    3 weeks ago

  • Posted a reply to Put button style in shortcode, on the site WordPress.org Forums:
    Not that button. This one on the page https://agrihomegh.com/blog Thank you.

    3 weeks ago

  • Posted a reply to Put button style in shortcode, on the site WordPress.org Forums:
    Thanks for the reply, Fotis. I am using the jetpack subscription form at three different…

    3 weeks ago

  • Created a topic, Put button style in shortcode, on the site WordPress.org Forums:
    I am using jetpack shortcode to display subscription f…

    3 weeks ago

  • Posted a reply to Recover share count after https, on the site WordPress.org Forums:
    Thanks for your reply, Rogier. I have gone through your article and it's very helpful.…

    1 month ago

  • Created a topic, Recover share count after https, on the site WordPress.org Forums:
    I lost all share counts after changing from http to ht…

    1 month ago

  • Created a topic, Great plugin, on the site WordPress.org Forums:
    Does the work as it should.

    2 months ago

  • Posted a reply to Page reload after social login, on the site WordPress.org Forums:
    Thanks. It works now. Does it mean i can't use the w3 super cache again?…

    2 months ago

  • Posted a reply to Custome Ad not showing, on the site WordPress.org Forums:
    Thanks I have done that.

    3 months ago

  • Created a topic, Custome Ad not showing, on the site WordPress.org Forums:
    I have a custom ad and set up the ad inserter to inser…

    3 months ago

  • Created a topic, Page reload after social login, on the site WordPress.org Forums:
    I have set up social login on the comment form. When a…

    3 months ago

  • Created a topic, Social Login with google not working, on the site WordPress.org Forums:
    I have followed the instructions to set up social logi…

    3 months ago

  • Created a topic, One terms and privacy page in multisite, on the site WordPress.org Forums:
    I am using a wordpress multisite with 6 subsites. Is …

    3 months ago

  • Created a topic, Awesome, on the site WordPress.org Forums:
    Very detailed and functional. I am really loving this …

    3 months ago

  • Posted a reply to Images not showing in the main after upload in Multisite, on the site WordPress.org Forums:
    Thanks for your response, @jnashhawkins. The plugin didn't solve the problem so I will try…

    5 months ago

  • Created a topic, Images not showing in the main after upload in Multisite, on the site WordPress.org Forums:
    I am running a multisite. I have a main site with six…

    5 months ago

  • Posted a reply to Images not showing after upload, on the site WordPress.org Forums:
    Yes, they appear in upload directory.

    5 months ago

  • Created a topic, Images not showing after upload, on the site WordPress.org Forums:
    The images I upload only turns to grey and do not show…

    5 months ago

  • Posted a reply to Subsite not working on wordpress network, on the site WordPress.org Forums:
    Thanks a lot @jnashhawkins for the quick response. Kindly give me a bit of direction…

    5 months ago

  • Created a topic, Subsite not working on wordpress network, on the site WordPress.org Forums:
    I recently have tried to add another subsite to the on…

    5 months ago

  • Posted a reply to Opening link in new tab, on the site WordPress.org Forums:
    Thanks, @jaycbrf a lot for helping. @prashantvatsh, your code works perfect. Am grateful.

    1 year ago

  • Created a topic, Opening link in new tab, on the site WordPress.org Forums:
    This link directs the lost password link on the login …

    1 year ago

  • Posted a reply to Smtp not sending messages, on the site WordPress.org Forums:
    Resolved. I had to change the smtp username to another valid email. Hopes this never…

    1 year ago

  • Created a topic, Smtp not sending messages, on the site WordPress.org Forums:
    It was working for sometime and suddenly, mails are no…

    1 year ago

  • Posted a reply to Login not redirecting to user profile after update, on the site WordPress.org Forums:
    Thanks a lot, but the problem still exists. The change didn't work. Any more action…

    1 year ago

  • Posted a reply to Login not redirecting to user profile after update, on the site WordPress.org Forums:
    Thanks. I was referring to this code. add_filter( 'bp_login_redirect', 'bpdev_redirect_to_profile', 11, 3 ); function bpdev_redirect_to_profile(…

    1 year ago

  • Created a topic, Login not redirecting to user profile after update, on the site WordPress.org Forums:
    Hi, After updating TML, "redirect to user profile' cod…

    1 year ago

  • Posted a reply to Mails not sent in Multisite, on the site WordPress.org Forums:
    Very grateful, Nastia.

    1 year ago

  • Created a topic, Mails not sent in Multisite, on the site WordPress.org Forums:
    I have been trying to get this resolved and am getting…

    1 year ago

  • Posted a reply to Mails not sent after configuration, on the site WordPress.org Forums:
    I don't mean to bump. Just letting you know that i am using the plugin…

    1 year ago

  • Created a topic, Mails not sent after configuration, on the site WordPress.org Forums:
    I am not sure what is happening. The settings seems to…

    1 year ago

  • Posted a reply to Assign topics to authors/users for response, on the site WordPress.org Forums:
    Thanks for the reply. Let me try and make it clearer. I am the admin…

    1 year ago

  • Created a topic, Great plugin, wonderful support, on the site WordPress.org Forums:
    This is a great and promising plugin. Support is excel…

    1 year ago

  • Created a topic, Assign topics to authors/users for response, on the site WordPress.org Forums:
    This is not a feature in bbpress but can anyone please…

    1 year ago

  • Posted a reply to Comment reply notification, on the site WordPress.org Forums:
    Great, exactly as I wanted. Promising plugin. I particularly admire your quick responses.

    1 year ago

  • Posted a reply to Disable subscription confirmation not working, on the site WordPress.org Forums:
    Very well. I understand now. Thanks

    1 year ago

  • Created a topic, Disable subscription confirmation not working, on the site WordPress.org Forums:
    Hi, I understand that when the two scenarios are turn…

    1 year ago

  • Posted a reply to Buddypress integration not affecting Logged in user link., on the site WordPress.org Forums:
    Am most grateful.

    1 year ago

  • Created a topic, Buddypress integration not affecting Logged in user link., on the site WordPress.org Forums:
    BuddyPress Display Names and Avatars are integrated al…

    1 year ago

  • Posted a reply to Comment reply notification, on the site WordPress.org Forums:
    Glad to hear. Will be waiting. Thanks a lot.

    1 year ago

  • Created a topic, Comment reply notification, on the site WordPress.org Forums:
    How do I set a notification for comment reply so that …

    1 year ago

  • Posted a reply to Permalink not active, on the site WordPress.org Forums:
    You've been very helpful. It was actually a conflicting plugin. Permalink and TEXT page all…

    1 year ago

  • Posted a reply to Permalink not active, on the site WordPress.org Forums:
    Thanks for the quick response. Unfortunately, I click the TEXT and nothing happens, I will…

    1 year ago

  • Created a topic, Permalink not active, on the site WordPress.org Forums:
    Great plugin. But, permalinks are not active for me. …

    1 year ago

  • Posted a reply to Mail sending error, on the site WordPress.org Forums:
    There was a problem while sending a test email. Related debugging output is shown below:…

    1 year ago

  • Created a topic, Error message in subdomain, on the site WordPress.org Forums:
    I am trying to solve a problem of emails not being sen…

    1 year ago

  • Created a topic, BNFW not sending notifications anymore, on the site WordPress.org Forums:
    I noticed after the last update the BNFW does not send…

    2 years ago

  • Created a topic, Permalinks not active, on the site WordPress.org Forums:
    I inserted a shortcode for permalinks for New post com…

    2 years ago

  • Posted a reply to Featured Image of post not Displaying in Facebook page share, on the site WordPress.org Forums:
    Everything is ok now. I don't really know what happened. I am just glad it's…

    2 years ago