WordPress.org

Profiles

cmteleardini

  • Member Since: April 1st, 2009
  • @cmteleardini on WordPress.org
  • Find me on:

  • Posted a reply to Plugin doesn’t work, on the site WordPress.org Forums:
    I'm sorry, Adam. I was actually referring to WP Job Manager. I don't know why…

    6 days ago

  • Created a topic, Plugin doesn’t work, on the site WordPress.org Forums:
    Hi guys, I have installed the theme "Course Builder"…

    1 week ago

  • Posted a reply to Testimonials don’t show up, on the site WordPress.org Forums:
    Hi there! I updated the plugin. The testimonials are ok now. But, for some reason,…

    1 month ago

  • Posted a reply to Testimonials don’t show up, on the site WordPress.org Forums:
    Great. Please, let me know as soon as you have fixed it and deployed the…

    1 month ago

  • Posted a reply to Testimonials don’t show up, on the site WordPress.org Forums:
    Yes, I'm using WP Fastest Cache

    1 month ago

  • Posted a reply to Testimonials don’t show up, on the site WordPress.org Forums:
    That would be November, 9th (Brazilian date format).

    1 month ago

  • Posted a reply to Testimonials don’t show up, on the site WordPress.org Forums:
    I already did... :-( Should I wait a little longer to see if it works?…

    1 month ago

  • Created a topic, Testimonials don’t show up, on the site WordPress.org Forums:
    Hi guys, I have set the plugin and inserted the form …

    1 month ago

  • Created a topic, Simple and easy to use, on the site WordPress.org Forums:
    Awesome plugin. It is easy to use and it looks great!

    3 months ago

  • Posted a reply to Switch logos, on the site WordPress.org Forums:
    Anyone?

    3 months ago

  • Created a topic, Switch logos, on the site WordPress.org Forums:
    Hi guys, How can I make to switch logo when switching…

    5 months ago

  • Created a topic, Display only the search icon, on the site WordPress.org Forums:
    Hi guys, I am trying to show only the "search icon" li…

    6 months ago

  • Posted a reply to Admin bar missing for Editor, on the site WordPress.org Forums:
    If nothing mentioned in the post works, try changing the WordPress Address (URL) and the…

    7 months ago

  • Created a topic, Great plugin, on the site WordPress.org Forums:
    Lightweight and powerful plugin. Really liked it!

    1 year ago