WordPress.org

Profiles

  • Member Since: August 2nd, 2018
  • Find me on:
  • Posted a reply to Previewing is not working after the post is published, on the site WordPress.org Forums:
    work like a charm. Thanks @tw2113

    1 week ago

  • Created a topic, 404/410 Response, on the site WordPress.org Forums:
    Hi frank, I don't know if this falls to your plugin. …

    2 weeks ago

  • Created a topic, Disabled HTTP2, on the site WordPress.org Forums:
    Hi, how can I disable http2 after implementing this (h…

    2 weeks ago

  • Posted a reply to Previewing is not working after the post is published, on the site WordPress.org Forums:
    I'm worried because it's giving me and my team a hard time to preview my…

    2 weeks ago

  • Posted a reply to Previewing is not working after the post is published, on the site WordPress.org Forums:
    Oh saw the problem, it's coming from functions.php /** * Remove the slug from published…

    2 weeks ago

  • Posted a reply to Previewing is not working after the post is published, on the site WordPress.org Forums:
    post wysiwyg editor in procedure post type

    2 weeks ago

  • Posted a reply to Previewing is not working after the post is published, on the site WordPress.org Forums:
    I'am using CPT UI v1.6.0, ACF 5.7.7 and it's ads-on, and PPHP v7.2.

    2 weeks ago

  • Posted a reply to Previewing is not working after the post is published, on the site WordPress.org Forums:
    function cptui_register_my_cpts_procedures() { /** * Post Type: Procedures. */ $labels = array( "name" => __(…

    2 weeks ago

  • Posted a reply to Previewing is not working after the post is published, on the site WordPress.org Forums:
    Hi @tw2113, The post type is PROCEDURES {"procedures":{"name":"procedures","label":"Procedures","singular_label":"Procedure","description":"","public":"true","publicly_queryable":"true","show_ui":"true","show_in_nav_menus":"true","show_in_rest":"false","rest_base":"","rest_controller_class":"","has_archive":"false","has_archive_string":"","exclude_from_search":"false","capability_type":"post","hierarchical":"false","rewrite":"true","rewrite_slug":"","rewrite_withfront":"true","query_var":"true","query_var_slug":"","menu_position":"","show_in_menu":"true","show_in_menu_string":"","menu_icon":"","supports":[],"taxonomies":[],"labels":{"menu_name":"","all_items":"","add_new":"","add_new_item":"","edit_item":"","new_item":"","view_item":"","view_items":"","search_items":"","not_found":"","not_found_in_trash":"","parent_item_colon":"","featured_image":"","set_featured_image":"","remove_featured_image":"","use_featured_image":"","archives":"","insert_into_item":"","uploaded_to_this_item":"","filter_items_list":"","items_list_navigation":"","items_list":"","attributes":"","name_admin_bar":""},"custom_supports":""},"homepage_slider":{"name":"homepage_slider","label":"Homepage Sliders","singular_label":"Homepage Slider","description":"","public":"true","publicly_queryable":"true","show_ui":"true","show_in_nav_menus":"true","show_in_rest":"false","rest_base":"","has_archive":"false","has_archive_string":"","exclude_from_search":"false","capability_type":"post","hierarchical":"false","rewrite":"true","rewrite_slug":"","rewrite_withfront":"true","query_var":"true","query_var_slug":"","menu_position":"","show_in_menu":"true","show_in_menu_string":"","menu_icon":"","supports":["title","editor","thumbnail"],"taxonomies":[],"labels":{"menu_name":"","all_items":"","add_new":"","add_new_item":"","edit_item":"","new_item":"","view_item":"","search_items":"","not_found":"","not_found_in_trash":"","parent_item_colon":"","featured_image":"","set_featured_image":"","remove_featured_image":"","use_featured_image":"","archives":"","insert_into_item":"","uploaded_to_this_item":"","filter_items_list":"","items_list_navigation":"","items_list":""},"custom_supports":""}}

    2 weeks ago

  • Created a topic, SuperV, on the site WordPress.org Forums:
    Great plugin!

    2 weeks ago

  • Created a topic, Previewing is not working after the post is published, on the site WordPress.org Forums:
    Previewing is working when creating a new post but if …

    3 weeks ago

  • Posted a reply to How to remove type attributes?, on the site WordPress.org Forums:
    Problem solved. Thanks!

    3 weeks ago

  • Posted a reply to How to remove type attributes?, on the site WordPress.org Forums:
    <b>Fatal error</b>: Uncaught ArgumentCountError: Too few arguments to function codeless_remove_type_attr(), 1 passed in Z:\xampp\htdocs\site\wp-includes\class-wp-hook.php on…

    3 weeks ago

  • Posted a reply to How to remove type attributes?, on the site WordPress.org Forums:
    Hi guys, I tried using the code above in my localhost PHP v7.2 but I…

    3 weeks ago

  • Created a topic, Initiator still “Other”, on the site WordPress.org Forums:
    Hi sir, I just implemented this ( https://support.clo…

    4 weeks ago

  • Posted a reply to 404 CSS, on the site WordPress.org Forums:
    thanks @bogdanstratulat

    4 weeks ago

  • Created a topic, 404 CSS, on the site WordPress.org Forums:
    Hi sir, I'm getting 404 css although the minification…

    1 month ago

  • Posted a reply to > in the footer, on the site WordPress.org Forums:
    Disable HTML Optimization Link: https://pastebin.com/Um2Fs1sc

    3 months ago