Profiles

  • Member Since: November 13th, 2015
  • Find me on:
  • Posted a reply to Postname permalinks not working – all pages send to homepage, on the site WordPress.org Forums:
    I figured it out. I was using reserved terms as custom taxonomy slugs (https://codex.wordpress.org/Reserved_Terms). By…

  • Created a topic, Postname permalinks not working – all pages send to homepage, on the site WordPress.org Forums:
    I have Wordpress installed in a subfolder of my domain…

  • Posted a reply to Sito in sottocartella non funziona dopo aggiornamento WordPress, on the site Forum Italiano:
    Risolto. Nel caso qualcun altro riscontrasse lo stesso problema: Prima dell'aggiornamento automatico di Wordpress nel…

  • Posted a reply to Blank page on website, on the site WordPress.org Forums:
    Sorry everyone, answered to the wrong post!

  • Posted a reply to Website in subfolder not working after WordPress update, on the site WordPress.org Forums:
    Solved. Just in case anyone else needs it: Before the Wordpress automatic update I had…

  • Posted a reply to Website in subfolder not working after WordPress update, on the site WordPress.org Forums:
    Hello @jablonowski, Thanks for your reply. I already have the permissions set to 666 but…

  • Posted a reply to Blank page on website, on the site WordPress.org Forums:
    Hello Laurel, Thanks for your reply and help, it looks to me like a different…

  • Created a topic, Website in subfolder not working after WordPress update, on the site WordPress.org Forums:
    The website already existed with an old Wordpress inst…

  • Created a topic, Sito in sottocartella non funziona dopo aggiornamento WordPress, on the site Forum Italiano:
    Faccio riferimento al mio sito http://incurva.org/. Il…