WordPress.org

Profiles

CliveSH

Profile picture of CliveSH
  • Member Since: September 19th, 2010
  • @clivesh on WordPress.org
  • Find me on:

  • Posted a reply to Widget Possibility?, on the site WordPress Support Forums:
    Ok, thanks for the consideration 'RPS'.

    4 years ago

  • Created a topic, Multisite Compatible, on the site WordPress Support Forums

    4 years ago

  • Created a topic, MP6 new WP Admin Styler Conflict, on the site WordPress Support Forums

    4 years ago

  • Created a topic, How to make it work with 'wiki' page type?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, What about having more 'Magic Sidebars'?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Are the tabs created in our themes ?, on the site WordPress Support Forums:
    Hi Alpine1, I've been using this. It creates a new sidebar within your admin widget…

    4 years ago

  • Posted a reply to Lost Options With Multisite Network Activation, on the site WordPress Support Forums:
    I Deactivated Network activation and activated it per site - makes no difference I just…

    4 years ago

  • Created a topic, Lost Options With Multisite Network Activation, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Widget Holder Doesn't Retain Widgets, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Please clarify, on the site WordPress Support Forums:
    Hi Kathy, I'm trying to figure this out too. In the menu area of WP…

    4 years ago

  • Created a topic, Debug Notices for this Plugin, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Widget Possibility?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: Widgets on Pages] Widget Usability Problem, on the site WordPress Support Forums:
    I've set up another wp site (same 3.4.1 version) with the same theme and with…

    4 years ago

  • Created a topic, [Plugin: Widgets on Pages] Widget Usability Problem, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: Jetpack by WordPress.com] Cannot Subscribe, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Cannot Create New Blogs, on the site WordPress Support Forums:
    Just to let everyone know I had my web site hosts change the DB base…

    6 years ago

  • Posted a reply to Cannot Create New Blogs, on the site WordPress Support Forums:
    OK Andrea. I've tried both (COLLATES) and all sites MS work but still no new…

    6 years ago

  • Posted a reply to Cannot Create New Blogs, on the site WordPress Support Forums:
    One last question Andrea. Should I return the COLLATE line to what it was before…

    6 years ago

  • Posted a reply to Cannot Create New Blogs, on the site WordPress Support Forums:
    Hi Andrea, so are you saying that I should COLLATE to UTF-8 or should I…

    6 years ago

  • Posted a reply to Cannot Create New Blogs, on the site WordPress Support Forums:
    I've checked that the db user has full privileges which is the case too .…

    6 years ago

  • Created a topic, Cannot Create New Blogs, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to [Plugin: Redirection] No Database Tables, on the site WordPress Support Forums:
    Hi I had the same problem, I got round this by searching for redirection in…

    6 years ago