WordPress.org

Profiles

Max

Profile picture of Max
  • Member Since: July 7th, 2009
  • Vancouver, BC
  • africanchildrenschoir.com
  • IS Manager at Music for Life Institute
  • @clementsm on WordPress.org
  • Find me on:

Interests

WordPress of course, web-design, css/html, system administration, networking, Amazon AWS. Outside of that, I enjoy working on my house and enjoying the incredibly beautiful place that I am lucky enough to live in.

  • Created a topic, How to debug Access Denied when uploading to S3., on the site WordPress Support Forums

    2 months ago

  • Posted a reply to File Usage in Cpanel, on the site WordPress Support Forums:
    Here is a long somewhat simplified answer. So an inode is a data-structure that contains…

    2 months ago

  • Posted a reply to Session variables only works with exit;, on the site WordPress Support Forums:
    After you do a redirect you should exit the script. A redirect causes a new…

    2 months ago

  • Posted a reply to Why is my site not appearing in search, on the site WordPress Support Forums:
    Adding to what is above - login to "www.google.com/webmasters/" and then you can see (after…

    2 months ago

  • Posted a reply to [Theme: Edge] Need to remove space where sidebar was & stretch content, on the site WordPress Support Forums:
    Afraid that Edge is a commercial theme - so you really should speak to Themeforest…

    2 months ago

  • Posted a reply to The login page (wp-admin) is blank, on the site WordPress Support Forums:
    What does the error_log on your web-server say? That should give you a clue as…

    2 months ago

  • Posted a reply to How to record ID for unregistered users, on the site WordPress Support Forums:
    Well, since an unregistered user is not logged in, you would need to find another…

    2 months ago

  • Posted a reply to File Usage in Cpanel, on the site WordPress Support Forums:
    You should open a case with your hosting provider to find out. Cpanel sums together…

    2 months ago

  • Posted a reply to WordPress Database or Network Repair and Fix, on the site WordPress Support Forums:
    You probably want to make sure you use the same collation and char-set for every…

    2 months ago

  • Posted a reply to How to make my Categories alligned in 3 columns, on the site WordPress Support Forums:
    The output of that code is going to be a big list of anchor tags,…

    2 months ago

  • Posted a reply to WordPress redirects, on the site WordPress Support Forums:
    How about you share your .htaccess file with us, as this does sound like it…

    2 months ago

  • Posted a reply to theme header php, on the site WordPress Support Forums:
    You have an open <script> tag before the line "<meta charset="<?php bloginfo( 'charset' ); ?>">",…

    2 months ago

  • Posted a reply to One instance of ad code in side bar but it displays output twice, on the site WordPress Support Forums:
    Please link to a page on your site that shows the problem, else we cannot…

    2 months ago

  • Posted a reply to CMS, on the site WordPress Support Forums:
    Sounds like you are looking for e-commerce functionality. You have a couple of choices to…

    2 months ago

  • Posted a reply to Permalinks and Insert Read More tag, on the site WordPress Support Forums:
    Custom permalinks? Did you write the code yourself, or is it a plugin? Could you…

    2 months ago

  • Posted a reply to Wrong encording/charset?, on the site WordPress Support Forums:
    I would probably make sure that the DB collation/Charset is actually also in UTF8, then…

    3 months ago

  • Posted a reply to Mysql query to insert "EXPIRED" into titles, on the site WordPress Support Forums:
    Unless I am miss-understanding you here - it sounds like the posts that have expired…

    3 months ago

  • Posted a reply to Fresh install can't access some pages., on the site WordPress Support Forums:
    Curious thing is that you are being redirected to the IP address of the server,…

    3 months ago

  • Posted a reply to Fratured and embedded content image not displaying, on the site WordPress Support Forums:
    It seems that you have enabled the "photon" extension in Jetpack. This hosts your images…

    3 months ago

  • Posted a reply to Uploading photos from Google Photos to Media Library, on the site WordPress Support Forums:
    The short answer is - not easily, you would likely have to download them from…

    3 months ago

  • Posted a reply to "Set expires header" option, in browser settings is disabled, on the site WordPress Support Forums:
    This is likely because W3TC's author read the CloudFront documentation. Specifically CloudFront state in their…

    2 years ago

  • Posted a reply to Theme Functions (functions.php) got messed up, on the site WordPress Support Forums:
    Try and change your first function and the add_filter statement to this: function widget_title_link( $title…

    2 years ago

  • Posted a reply to Theme Functions (functions.php) got messed up, on the site WordPress Support Forums:
    I don't know what you are trying to do -- but it looks like you…

    2 years ago

  • Posted a reply to Theme Functions (functions.php) got messed up, on the site WordPress Support Forums:
    Please quote your code using the "code" button in the forum post window you when…

    2 years ago

  • Posted a reply to Reinstalled wordpress, database error, tables maybe not filled?, on the site WordPress Support Forums:
    I think you what have there is going to be hard to fix in the…

    2 years ago

  • Posted a reply to Multiple sites with local hosting, on the site WordPress Support Forums:
    For local installs, on my dev machine, I just double up, and install a new…

    2 years ago

  • Posted a reply to Installation - WordPress Login wont show up, on the site WordPress Support Forums:
    @ SBS7SSD post a link to your domain pls. @ jhonatanct you should open your…

    2 years ago

  • Posted a reply to Can't insert media from nextGen gallery into post, on the site WordPress Support Forums:
    You should maybe take this to the NGG support forum, this is the WordPress installation…

    2 years ago

  • Posted a reply to Multiple Website in One Central Database, on the site WordPress Support Forums:
    If you want to map different domains to the same install - then you should…

    3 years ago

  • Posted a reply to Multiple Website in One Central Database, on the site WordPress Support Forums:
    Sound like you want to run WordPress in Multi-Site mode.

    3 years ago

  • Posted a reply to URL links do not show up, on the site WordPress Support Forums:
    Can you provide a link to your blog please...

    3 years ago

  • Posted a reply to media query strings not present with cdn enabled, on the site WordPress Support Forums:
    This is indeed new broken behavior for the latest version of W3TC that I have…

    3 years ago

  • Posted a reply to Bug: Disk-enhanced caching on Nginx fails, due to a typo in the nginx.conf file, on the site WordPress Support Forums:
    Yup, not fixed in 0.9.2.9. uDiff of the fix, for those who want to repair…

    3 years ago

  • Posted a reply to Same 500 error on new install, on the site WordPress Support Forums:
    Are you saying that the apache/nginx error log is not showing anything? You should at…

    4 years ago

  • Posted a reply to Install on IIS, on the site WordPress Support Forums:
    You can try and read Microsoft's own documentation on getting wordpress/php running on IIS here…

    4 years ago

  • Posted a reply to How Can I Obtain a Reserved Web Address?, on the site WordPress Support Forums:
    You are at the wrong place... this is the support for self hosted wordpress sites…

    4 years ago

  • Posted a reply to Site super slow, on the site WordPress Support Forums:
    I am accessing your site from Ireland, and it is really not that slow -…

    4 years ago

  • Posted a reply to How do I display a remote file's date last modified?, on the site WordPress Support Forums:
    Thats the Unix epoch, which means that $last_modified is evaluating to 0. There is a…

    4 years ago

  • Posted a reply to Implementing a script into a page template? Is it possible?, on the site WordPress Support Forums:
    Thats not a whole lot of information.... what kind of a script and how does…

    4 years ago

  • Posted a reply to Different footer for home page, on the site WordPress Support Forums:
    @alchymyth Oh yes -- so simple -- :-)

    4 years ago

  • Posted a reply to 404 Not Found, on the site WordPress Support Forums:
    Its fine - what you describe sounds like browser history, just use a different browser…

    4 years ago

  • Posted a reply to question mark in left upper corner, on the site WordPress Support Forums:
    Remove the line break between </script> and <script type=".... The fact that the question mark…

    4 years ago

  • Posted a reply to Pinterest, on the site WordPress Support Forums:
    Works for me ?

    4 years ago

  • Posted a reply to Background images, on the site WordPress Support Forums:
    Your site appears down... could you check it out again. To answer your question, yes,…

    4 years ago

  • Posted a reply to Different footer for home page, on the site WordPress Support Forums:
    Well, it may be that the page you are using for your front page may…

    4 years ago

  • Posted a reply to Simple login to leave comment on my web-site, on the site WordPress Support Forums:
    The other thing to bear in mind, is that in order for them to login,…

    4 years ago

  • Posted a reply to Social Media Header, on the site WordPress Support Forums:
    Your css wont work if you do not have an id="header_social" in your html... Right…

    4 years ago

  • Posted a reply to Left div won't appear on NEWS page?!, on the site WordPress Support Forums:
    Can you give us a link to your page pls. We cannot really see your…

    4 years ago

  • Posted a reply to Max-Magazine thems causing: HTTP Error 503. The service is unavailable, on the site WordPress Support Forums:
    I would say, since you are paying them, the very least they can do is…

    4 years ago

  • Posted a reply to Max-Magazine thems causing: HTTP Error 503. The service is unavailable, on the site WordPress Support Forums:
    This may not be helpful, as part of it is just me thinking aloud about…

    4 years ago