WordPress.org

Profiles

  • Member Since: July 14th, 2007
  • Location: New York
  • Find me on:
  • Posted a reply to code errors, on the site WordPress.org Forums:
    A similar issue (same error) was addressed here: https://wordpress.org/support/topic/get_woocommerce_term_meta-is-deprecated/

    4 days ago

  • Posted a reply to Accessing my via search engine, on the site WordPress.org Forums:
    It probably means that your site was last crawled and indexed while it was in…

    4 days ago

  • Posted a reply to Login trouble, on the site WordPress.org Forums:
    You're welcome. Good luck to you!

    2 weeks ago

  • Posted a reply to Login trouble, on the site WordPress.org Forums:
    Your site has been compromised. There is a redirect to a blacklisted site. Carefully follow…

    2 weeks ago

  • Posted a reply to Changed URL – now 403 error, on the site WordPress.org Forums:
    Contact your hosts support group or FAQ for information on their temp domains. If you…

    2 weeks ago

  • Posted a reply to 500 Internal Server Error, on the site WordPress.org Forums:
    Internal server errors (error 500) are often caused by plugin or theme function conflicts, so…

    2 weeks ago

  • Posted a reply to Many users, on the site WordPress.org Forums:
    If you have no prior knowledge of any reason for that many users to be…

    2 weeks ago

  • Posted a reply to Site has HTTP ERROR 500, on the site WordPress.org Forums:
    Probably something like /public_html/wp-content/plugins - or a similar path in your root directory, might be…

    3 weeks ago

  • Posted a reply to Site has HTTP ERROR 500, on the site WordPress.org Forums:
    It sounds like it could be a conflict created by a recent plugin update. One…

    3 weeks ago

  • Posted a reply to Getting 404 after changing permalinks settings, on the site WordPress.org Forums:
    Are you serving only one site from /var/www/html using the default Apache virtual config? If…

    3 weeks ago

  • Posted a reply to Getting 404 after changing permalinks settings, on the site WordPress.org Forums:
    Just to recap and make sure we're on the same page: I think in most…

    3 weeks ago

  • Posted a reply to Site has HTTP ERROR 500, on the site WordPress.org Forums:
    Internal server errors (error 500) are often caused by plugin or theme function conflicts, so…

    3 weeks ago

  • Posted a reply to Installation, How do I start, on the site WordPress.org Forums:
    Grab a nice cup of your favorite beverage and settle in for a little reading…

    3 weeks ago

  • Posted a reply to Word breaking, on the site WordPress.org Forums:
    I tried viewing on several different mobile view port sizes. The hypen moves accordingly with…

    4 weeks ago

  • Posted a reply to The requested URL /about-us/ was not found on this server., on the site WordPress.org Forums:
    If you disable all plugins and switch to the default theme does anything change?

    4 weeks ago

  • Posted a reply to Can’t Access “wp-admin”, on the site WordPress.org Forums:
    "The Away Mode setting in iThemes Security grants WordPress administrators the ability to turn off…

    4 weeks ago

  • Posted a reply to The requested URL /about-us/ was not found on this server., on the site WordPress.org Forums:
    Does everything seem to work correctly when you change your permalink structure back to the…

    4 weeks ago

  • Posted a reply to Remove Twitter oEmbeds Function, on the site WordPress.org Forums:
    You're welcome!

    4 weeks ago

  • Posted a reply to wp-admin just browser prompt after url change, on the site WordPress.org Forums:
    You're welcome!

    1 month ago

  • Posted a reply to wp-admin just browser prompt after url change, on the site WordPress.org Forums:
    Turn on the "show hidden files" option in your FTP client and then navigate to…

    1 month ago

  • Posted a reply to Disable directory listing -Indexes only works when no index.php is present, on the site WordPress.org Forums:
    Sounds like it's working correctly. Assuming you might be using CentOS, some of this info…

    1 month ago

  • Posted a reply to Disable directory listing -Indexes only works when no index.php is present, on the site WordPress.org Forums:
    That may not be necessary.. Based on your description I think what you might be…

    1 month ago

  • Posted a reply to wp-admin just browser prompt after url change, on the site WordPress.org Forums:
    My best guess would be maybe your .htaccess file(s) need to be regenerated or repaired…

    1 month ago

  • Posted a reply to wp-admin just browser prompt after url change, on the site WordPress.org Forums:
    That prompt appears to be from a password protected directory rather than WordPress. Possibly through…

    1 month ago

  • Posted a reply to Remove Twitter oEmbeds Function, on the site WordPress.org Forums:
    I'm thinking (to be honest, I'm just guessing) this might point in the right direction:…

    1 month ago

  • Posted a reply to How do you make a site in a subfolder then transfer it when done?, on the site WordPress.org Forums:
    This article has a great set of step-by-step instructions for moving a WordPress site. It's…

    1 month ago

  • Posted a reply to What happens when Gutenberg is complete?, on the site WordPress.org Forums:
    There's a good bit of info here - https://ma.tt/2018/11/a-gutenberg-faq/ ..and here https://wordpress.org/plugins/classic-editor/ Hope something there…

    2 months ago

  • Posted a reply to what happens after you delete core_updater.lock option?, on the site WordPress.org Forums:
    If you only deleted it from the wp_options table in the database, I would think…

    2 months ago

  • Posted a reply to Deleted index file, on the site WordPress.org Forums:
    You're welcome, glad it worked!

    2 months ago

  • Posted a reply to Deleted index file, on the site WordPress.org Forums:
    You can either retrieve the "index.php" file from your last backup and re-upload it to…

    2 months ago

  • Posted a reply to Deleted index file, on the site WordPress.org Forums:
    It looks like index.php is missing. You can try replacing it with a copy from…

    2 months ago

  • Posted a reply to Avoid redirect to an internal IP address rule?, on the site WordPress.org Forums:
    ‘Because of this they are unable to connect as they are not on the same…

    3 months ago

  • Posted a reply to Pin plugin, on the site WordPress.org Forums:
    I think that might be an embedded Google map feature for a custom theme, but…

    3 months ago

  • Posted a reply to debug.log: FULL OF “Aq_Resize.process() error: Unable… “, on the site WordPress.org Forums:
    It looks like it might be an issue with a plugin or theme that uses…

    3 months ago

  • Posted a reply to Migrate wordpress files into WAMP?, on the site WordPress.org Forums:
    You can easily restore your plugins and themes from the /wp-content directory, but unfortunately, without…

    3 months ago

  • Posted a reply to Header Background Problem, on the site WordPress.org Forums:
    The non-www example appears to be pulling the image from https://s3-ap-southeast-2.amazonaws.com/murray-geovision/wp-content/uploads/2019/01/10191856/cropped-header12.png The "www" version of…

    3 months ago

  • Posted a reply to Delete TItle Bar, on the site WordPress.org Forums:
    You will need to address your malware issue first. Check this link to see what…

    4 months ago

  • Posted a reply to Can’t access admin panel – sub sir install, on the site WordPress.org Forums:
    There are instructions for several methods of changing the URLs back in this document: Changing…

    4 months ago

  • Posted a reply to Staging WP install without mySQL, on the site WordPress.org Forums:
    I don't believe I've ever come across any mention of anything that would work. WordPress…

    4 months ago

  • Posted a reply to Image problem, on the site WordPress.org Forums:
    It it might be the caption background that's causing the grey border on the white…

    4 months ago

  • Posted a reply to Help with Error_Log – Missing Argument, on the site WordPress.org Forums:
    I see some references to what might possibly be an issue with the current theme.…

    4 months ago

  • Posted a reply to Image problem, on the site WordPress.org Forums:
    The appearance of image borders are usually theme dependent. Can you share a link to…

    4 months ago

  • Posted a reply to Browsers Prompting Download, on the site WordPress.org Forums:
    Just a thought on troubleshooting - have you tried temporarily disabling your Cloudflare services, clearing…

    4 months ago

  • Posted a reply to Display formatting, on the site WordPress.org Forums:
    It sounds like you may have installed WordPress with "locahost" in the URL. That means…

    5 months ago

  • Posted a reply to Theme Install PHP File Code, on the site WordPress.org Forums:
    This is the file for 4.9 - https://core.trac.wordpress.org/browser/branches/4.9/src/wp-admin/theme-install.php Alternatively, you could download a fresh copy…

    5 months ago

  • Posted a reply to Can’t view site anymore, can’t even login to dashboard, on the site WordPress.org Forums:
    I can see that your wordpress files appear to be installed at mindofjunaid.com/wordpress204/, but it…

    5 months ago

  • Posted a reply to Can’t get access to my site, on the site WordPress.org Forums:
    You're welcome!

    5 months ago

  • Posted a reply to Can’t get access to my site, on the site WordPress.org Forums:
    Either (or maybe both) the mojo-marketplace-wp-plugin and the /mu-plugins/endurance-page-cache.php file is causing an issue. Maybe…

    5 months ago

  • Posted a reply to PDF uploads with links for each PDF, on the site WordPress.org Forums:
    If you check in the Plugin Directory you may find one that will meet your…

    5 months ago

  • Posted a reply to Trying to change WP uplaod size limit, on the site WordPress.org Forums:
    In an attempt to help solve the upload issue first: post_max_size may need to be…

    5 months ago