WordPress.org

Profiles

Clayton James

Profile picture of Clayton James
  • Member Since: July 14th, 2007
  • New York
  • @claytonjames on WordPress.org
  • Find me on:

  • Posted a reply to "Hack?", on the site WordPress Support Forums:
    Google cache clearly shows some obvious compromise in the main menu cache:soundpharma.com Assuming these aren't…

    14 mins ago

  • Posted a reply to "Secure connection issue with firefox 46.0.1", on the site WordPress Support Forums:
    Pretty sure it's just a Firefox 46.0.1 bug. We've been tossing ideas around about it…

    2 days ago

  • Posted a reply to "My 'Live Update' has Died!", on the site WordPress Support Forums:
    It sounds like it could be a caching issue. Did you enable any caching plugins,…

    2 days ago

  • Posted a reply to "Is it an attack?", on the site WordPress Support Forums:
    Are you using the related posts, or any other plugins by Zemanta?

    3 days ago

  • Posted a reply to "local PC does ot read site correctly", on the site WordPress Support Forums:
    No, it's simpler than that. If you use localhost in the URls, it will only…

    3 days ago

  • Posted a reply to "I cannot find my Website", on the site WordPress Support Forums:
    The response to http://www.rccgthepottershouse.org/ is a "500 Internal Server Error". (link goes to google) There…

    3 days ago

  • Posted a reply to "local PC does ot read site correctly", on the site WordPress Support Forums:
    Did you install the site using "loclhost" in your wordpress URLs?

    4 days ago

  • Posted a reply to "xmlrpc.php", on the site WordPress Support Forums:
    It's not likely that you need to do anything. xmlrpc.php only accepts "POST" requests. When…

    4 days ago

  • Posted a reply to "Changing domain name (same server/host)...", on the site WordPress Support Forums:
    You're almost there. Take a look in Moving WordPress > Changing Your Domain Name and…

    5 days ago

  • Posted a reply to "Canvas installation", on the site WordPress Support Forums:
    If you use a commercial theme or plugin and need support, please go to their…

    5 days ago

  • Posted a reply to "Error establishing a database connection", on the site WordPress Support Forums:
    Okay, just for a little clarity.. A) You changed the URL on a 'localhost' install…

    5 days ago

  • Posted a reply to "Can't Register", on the site WordPress Support Forums:
    I can say with 100% certainty that the issues you're having up to this point…

    5 days ago

  • Posted a reply to "Error establishing a database connection", on the site WordPress Support Forums:
    There are instructions for several methods of changing the URL's back located here: Changing The…

    6 days ago

  • Posted a reply to "local host problem", on the site WordPress Support Forums:
    You're welcome!

    6 days ago

  • Posted a reply to "Can't Register", on the site WordPress Support Forums:
    I can't duplicate that issue. When I enter "myinvestmentguy" in the search bar, it returns…

    6 days ago

  • Posted a reply to "Can't Register", on the site WordPress Support Forums:
    So, have you tried putting a domain in the search bar that says "Enter a…

    6 days ago

  • Posted a reply to "Can't Register", on the site WordPress Support Forums:
    I thought it might be a wordpress.com issue. You may need to check with wordpress.com…

    6 days ago

  • Posted a reply to "Can't Register", on the site WordPress Support Forums:
    You aren't quite answering my question... Where is that issue taking place? Are you attempting…

    6 days ago

  • Posted a reply to "Ubuntu 15.10 upgraded and crashed. WP files intact, DB whereabouts unknown", on the site WordPress Support Forums:
    the hardware didn´t like the most recent upgrade of xubuntu, so computer won´t boot. I…

    7 days ago

  • Posted a reply to "Can't Register", on the site WordPress Support Forums:
    I get to the screen that asks me to enter a domain but then there…

    7 days ago

  • Posted a reply to "wp-content/wflogs folder", on the site WordPress Support Forums:
    /wp-content/wflogs is a directory created by Wordfence https://docs.wordfence.com/en/Web_Application_Firewall_Setup Some discussions from here in the forums:…

    7 days ago

  • Posted a reply to "This Forum Generating Secure Connection Failed When Post", on the site WordPress Support Forums:
    Yeah, I'm convinced it's a bug. At the risk of beating a dead horse, and…

    7 days ago

  • Posted a reply to "help", on the site WordPress Support Forums:
    If you use a commercial theme or plugin and need support, please go to their…

    1 week ago

  • Posted a reply to "local host problem", on the site WordPress Support Forums:
    There are instructions for several methods of changing/fixing the URL's located here: Changing The Site…

    1 week ago

  • Posted a reply to "This Forum Generating Secure Connection Failed When Post", on the site WordPress Support Forums:
    Oh, Yeah. It was definitely a level playing field. The win 7 image was minimal…

    1 week ago

  • Posted a reply to "url address issue in wordpress general tab", on the site WordPress Support Forums:
    There are instructions for several methods of changing the URL's located here: Changing The Site…

    1 week ago

  • Posted a reply to "This Forum Generating Secure Connection Failed When Post", on the site WordPress Support Forums:
    I finally got a minute to load a Win7 image in VMware and mess with…

    1 week ago

  • Posted a reply to "Social media issues on website homepage", on the site WordPress Support Forums:
    I'm afraid that's probably as far as we can go on this one without running…

    1 week ago

  • Posted a reply to "Social media issues on website homepage", on the site WordPress Support Forums:
    Try completely removing the text widgets from the header area and see if that does…

    1 week ago

  • Posted a reply to "Social media issues on website homepage", on the site WordPress Support Forums:
    Look in the widgets section of your theme configuration.

    1 week ago

  • Posted a reply to "404 errors", on the site WordPress Support Forums:
    I don't think I would try to do anything with the 404's for the moment.…

    1 week ago

  • Posted a reply to "404 errors", on the site WordPress Support Forums:
    Switching browser dosen't help unfortunately I wouldn't expect it to. You need to temporarily change…

    1 week ago

  • Posted a reply to "Site is Down: Parse Error", on the site WordPress Support Forums:
    Use your ftp client or the file manager in your hosts control panel to temporarily…

    1 week ago

  • Posted a reply to "404 errors", on the site WordPress Support Forums:
    You have some incomplete/damaged code somewhere. look in your header at the very top of…

    1 week ago

  • Posted a reply to "malicious code / pop up on my site", on the site WordPress Support Forums:
    Just to clarify what I mean: I'm not suggesting that the site was hacked. I'm…

    2 weeks ago

  • Posted a reply to "malicious code / pop up on my site", on the site WordPress Support Forums:
    I'm not going to advise you to try. Your copy of that theme does not…

    2 weeks ago

  • Posted a reply to "EMAIL notification", on the site WordPress Support Forums:
    As Tara pointed out, the linked document above contains instructions for several methods of changing…

    2 weeks ago

  • Posted a reply to "malicious code / pop up on my site", on the site WordPress Support Forums:
    I'm seeing some pretty suspicious javascript and hidden links in the bottom of your source…

    2 weeks ago

  • Posted a reply to "EMAIL notification", on the site WordPress Support Forums:
    Even easier, put the 2 loines below in your wp-config file and make sure to…

    2 weeks ago

  • Posted a reply to "This Forum Generating Secure Connection Failed When Post", on the site WordPress Support Forums:
    Well, I managed to duplicate it on three different networks, and two different ISP's. I've…

    2 weeks ago

  • Posted a reply to "This Forum Generating Secure Connection Failed When Post", on the site WordPress Support Forums:
    Just for the heck of it, is anyone else using an AVG antivirus product? [edit]…

    2 weeks ago

  • Posted a reply to "Can't login", on the site WordPress Support Forums:
    It seems pretty strange that it only fails once you get to the initial login.…

    2 weeks ago

  • Posted a reply to "Can't login", on the site WordPress Support Forums:
    Sounds like you have a pretty good handle on the install process. I know it's…

    2 weeks ago

  • Posted a reply to "Can't login", on the site WordPress Support Forums:
    Really? I don't see how.. If you read what I have I put then you…

    2 weeks ago

  • Posted a reply to "This Forum Generating Secure Connection Failed When Post", on the site WordPress Support Forums:
    Test post with Firebug and Adblock plus active again. [edit] and no issues. Now I'm…

    2 weeks ago

  • Posted a reply to "This Forum Generating Secure Connection Failed When Post", on the site WordPress Support Forums:
    test post - from different machine [edit] FF, all add-ons deactivated, no problems.

    2 weeks ago

  • Posted a reply to "This Forum Generating Secure Connection Failed When Post", on the site WordPress Support Forums:
    This is a test post using Chrome - [edit] the symptom did not happen on…

    2 weeks ago

  • Posted a reply to "This Forum Generating Secure Connection Failed When Post", on the site WordPress Support Forums:
    I've been experiencing the exact same behavior pretty consistently for a few days. Firefox 46.0.1,…

    2 weeks ago

  • Posted a reply to "Can't login", on the site WordPress Support Forums:
    There's nothing wrong with 4.5.2. You must have some minor error in the installation procedure.…

    2 weeks ago

  • Posted a reply to "Can't login", on the site WordPress Support Forums:
    I have also then removed it all and manually done the install, same thing. Did…

    2 weeks ago