WordPress.org

Profiles

Profile picture of
  • Member Since: March 30th, 2008
  • @clare-swindlehurst on WordPress.org
  • Find me on:

  • Posted a reply to Media Library not working when uploading in WordPress 2.8.4, on the site WordPress Support Forums:
    Thanks comcorp - your fix worked for me too - thought I was going mad…

    7 years ago

  • Posted a reply to [Plugin: HeadSpace2] Latest Update causes fatal error, on the site WordPress Support Forums:
    Fatal error: Call to undefined method HS_SiteManager::get_available_modules() in /home/****/public_html/domain.com/wp-content/plugins/headspace2/headspace.php on line 549

    8 years ago

  • Created a topic, [Plugin: HeadSpace2] Latest Update causes fatal error, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to Only my front page works- All my permalinks are 404, on the site WordPress Support Forums:
    Thanks to dd32 my issue is resolved

    9 years ago

  • Posted a reply to Help! 404 error on all pages!, on the site WordPress Support Forums:
    dd32 - thank you so much! I switched the paermalinks back to default and now…

    9 years ago

  • Posted a reply to Only my front page works- All my permalinks are 404, on the site WordPress Support Forums:
    My site is at www.clareswindlehurst.com/bookreviews and www.clareswindlehurst.com/disneyworld. I managed to back the latter out to…

    9 years ago

  • Posted a reply to Only my front page works- All my permalinks are 404, on the site WordPress Support Forums:
    I'm having the same issue after the 2.5 upgrade. I usually upgrade manually but did…

    9 years ago

  • Posted a reply to Help! 404 error on all pages!, on the site WordPress Support Forums:
    Still no content - it's as if it's all been deleted even though it's in…

    9 years ago

  • Posted a reply to Help! 404 error on all pages!, on the site WordPress Support Forums:
    Update: Ok - only 2 blogs are affected so I'm assuming it's a plugin problem…

    9 years ago

  • Created a topic, Help! 404 error on all pages!, on the site WordPress Support Forums

    9 years ago