WordPress.org

Profiles

  • Member Since: July 27th, 2013
  • Find me on:
  • Created a topic, It just works!, on the site WordPress.org Forums:
    We did a 24-hour pre-release screening of a new film t…

    1 week ago

  • Created a topic, It works, on the site WordPress.org Forums:
    So far it seems to be working fine.

    6 months ago

  • Posted a reply to Spam $1 Donations, on the site WordPress.org Forums:
    Hi Maruti, I installed Matt's Stop-Donor-Spam plugin, but I'm not seeing the link where I…

    1 year ago

  • Posted a reply to “Send Email” processing time, on the site WordPress.org Forums:
    For the time being, we've decided to use Avada's own built-in contact form. Thanks.

    1 year ago

  • Created a topic, “Send Email” processing time, on the site WordPress.org Forums:
    Love the plugin! Just installed today. Unfortunately…

    1 year ago

  • Posted a reply to Checkout – processing transaction slow, on the site WordPress.org Forums:
    TTFB INFO: Here is the TTFB "Network" info from a test transaction I ran just…

    2 years ago

  • Posted a reply to Checkout – processing transaction slow, on the site WordPress.org Forums:
    I looked at the "LOGS" tab in the Woocommerce admin "Status" area. Found 3 Fatal…

    2 years ago

  • Created a topic, [WooCommerce] Checkout – processing transaction slow, on the site WordPress.org Forums:
    Early last week, we received a call from a customer st…

    2 years ago

  • Posted a reply to Backblaze – Cloud supported?, on the site WordPress.org Forums:
    Great! Looking for an alternative to BackupBuddy (they don't integrate with Backblaze). Will this be…

    2 years ago

  • Created a topic, Works Great so Far!, on the site WordPress.org Forums:
    The Free version has many of the functions that people…

    2 years ago

  • Created a topic, Backblaze – Cloud supported?, on the site WordPress.org Forums:
    This is a pre-purchase question. We use BackBlaze for…

    2 years ago

  • Posted a reply to Can’t Activate License, on the site WordPress.org Forums:
    Same problem. Send you and email from admin(at)lifestreams.org

    2 years ago

  • Created a topic, Chrome Error – Login page, on the site WordPress.org Forums:
    I've been using Firefox to login to our backend admin …

    2 years ago

  • Posted a reply to “File Checksum Mismatch” – Twentyseventeen, on the site WordPress.org Forums:
    When adding Twentyseventeen to the "ignore" list, I noticed two other Checksum Mismatches - akismet…

    2 years ago

  • Created a topic, “File Checksum Mismatch” – Twentyseventeen, on the site WordPress.org Forums:
    I've been getting this error via email every day, but …

    2 years ago

  • Created a topic, JS Error, on the site WordPress.org Forums:
    Hi there, Noticed a js error -- according to Chrome b…

    2 years ago

  • Posted a reply to Can't fine Loginizer Settings options, on the site WordPress.org Forums:
    Is activation the same as "enabled"? If so, it's definitely enabled, but still can't see…

    3 years ago

  • Posted a reply to Automatically Logged Out – Plugin Upgrade, on the site WordPress.org Forums:
    InMotion Hosting.

    3 years ago

  • Posted a reply to Automatically Logged Out – Plugin Upgrade, on the site WordPress.org Forums:
    HI Matt, In the settings/General of the admin area, we've set the URL to https:…

    3 years ago

  • Posted a reply to Automatically Logged Out – Plugin Upgrade, on the site WordPress.org Forums:
    Hi Devin, I updated the plugin to 1.8.3, and the error in "settings" is gone,…

    3 years ago

  • Posted a reply to Automatically Logged Out – Plugin Upgrade, on the site WordPress.org Forums:
    Hi Matt, I did that. And clicked " click here to resume the upgrade." It…

    3 years ago

  • Created a topic, Automatically Logged Out – Plugin Upgrade, on the site WordPress.org Forums:
    Clicked to upgrade to the latest GiveWP donation plugi…

    3 years ago

  • Posted a reply to Can't fine Loginizer Settings options, on the site WordPress.org Forums:
    I have the same problem - can't see Loginizer on the left nav / admin…

    3 years ago

  • Posted a reply to Mixed-content Symbol Showing, on the site WordPress.org Forums:
    Everything seems to be locked now. Thanks for the help.

    3 years ago

  • Posted a reply to HTTPS Redirection Stopped working, on the site WordPress.org Forums:
    Thanks for the response @icyapril. Since the admin panel is not visible when this plugin…

    3 years ago

  • Posted a reply to HTTPS Redirection Stopped working, on the site WordPress.org Forums:
    How do I direct the home page link to https? As you see in my…

    3 years ago

  • Posted a reply to HTTPS Redirection Stopped working, on the site WordPress.org Forums:
    Thank you @abigailm! - manually changed non-https images and everything is green padlock now EXCEPT…

    3 years ago

  • Posted a reply to HTTPS Redirection Stopped working, on the site WordPress.org Forums:
    Thank @abigailm - appreciate the feedback! Have you ever used the plugin "Easy HTTPS Redirection"?…

    3 years ago

  • Posted a reply to Mixed-content Symbol Showing, on the site WordPress.org Forums:
    Yes, "Force resources to use HTTPS URL" is enabled. Note: Always has been - all…

    3 years ago

  • Posted a reply to Mixed-content Symbol Showing, on the site WordPress.org Forums:
    www.lifestreams.org

    3 years ago

  • Posted a reply to Mixed-content Symbol Showing, on the site WordPress.org Forums:
    Deactivated the Cloudflare plugin AND cleared/deleted cache (we use WP SuperCache plugin - we follow…

    3 years ago

  • Created a topic, Mixed-content Symbol Showing, on the site WordPress.org Forums:
    Recently updated to 4.7 and Cloudflare CDN plugins. W…

    3 years ago

  • Created a topic, HTTPS Redirection Stopped working, on the site WordPress.org Forums:
    The re-direction/force to HTTPS stopped working after …

    3 years ago