WordPress.org

Profiles

clampdesign

Profile picture of clampdesign
  • Member Since: November 12th, 2012
  • @clampdesign on WordPress.org
  • Find me on:

  • Posted a reply to "Error trying to post image or video post formats", on the site WordPress Support Forums:
    Sorry for the delay in responding to your post. This was due to the fact…

    3 months ago

  • Created a topic, Error trying to post image or video post formats, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to ""Password reset link appears to be invalid"", on the site WordPress Support Forums:
    Sorry, I posted my own topic.

    5 months ago

  • Created a topic, Reset Password Error, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to ""Password reset link appears to be invalid"", on the site WordPress Support Forums:
    I am having this same problem. When I disable the plugin this works fine.

    5 months ago

  • Created a topic, Excellent plugin for managing multiple sites, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Excellent Plugin and Great Customer Service, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Dropbox/Curl error: invalid_request", on the site WordPress Support Forums:
    My only issue is that if you don't purchase the folders add-on for dropbox or…

    8 months ago

  • Posted a reply to "Dropbox/Curl error: invalid_request", on the site WordPress Support Forums:
    Ok, that must have been it as that worked. I guess I was really on…

    8 months ago

  • Posted a reply to "Dropbox/Curl error: invalid_request", on the site WordPress Support Forums:
    When I try to authenticate Dropbox.

    8 months ago

  • Created a topic, Dropbox/Curl error: invalid_request, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Contempo Real Estate Custom Posts update not working, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Backups do not actually exist", on the site WordPress Support Forums:
    I did a bit more research and I have no backups since August 13th, but…

    9 months ago

  • Created a topic, Backups do not actually exist, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Too many backups being created, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Backups not being deleted", on the site WordPress Support Forums:
    log file The log file says there are now 67 db backups, but there are…

    9 months ago

  • Created a topic, Backups not being deleted, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "PHP Notice", on the site WordPress Support Forums:
    I also get this notice when I favorite a post. I get the same notice…

    9 months ago

  • Posted a reply to "Problem using select field of custom posts from version 2.0.0.4 to 2.0.0.6", on the site WordPress Support Forums:
    Thanks, Angelo!

    11 months ago

  • Posted a reply to "Problem using select field of custom posts from version 2.0.0.4 to 2.0.0.6", on the site WordPress Support Forums:
    I am suddenly having this problem now too. Warning: Missing argument 1 for cmb_get_post_options() Also,…

    11 months ago

  • Posted a reply to "Disappearing Images in repeatable group fields", on the site WordPress Support Forums:
    For anyone else who might come upon this thread. I am now using WP Migrate…

    1 year ago

  • Posted a reply to "Disappearing Images in repeatable group fields", on the site WordPress Support Forums:
    I was able to get this fixed by uploading a completely new image with a…

    1 year ago

  • Created a topic, Disappearing Images in repeatable group fields, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Problem using select field of custom posts from version 2.0.0.4 to 2.0.0.6", on the site WordPress Support Forums:
    Forgot to mark as resolved. Thanks again!

    1 year ago

  • Posted a reply to "Problem using select field of custom posts from version 2.0.0.4 to 2.0.0.6", on the site WordPress Support Forums:
    This is perfect. Thank you for such a quick response!

    1 year ago

  • Created a topic, Problem using select field of custom posts from version 2.0.0.4 to 2.0.0.6, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Stopped working on latest pages, on the site WordPress Support Forums

    2 years ago

  • Created a topic, posts_where filter possible?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Can't change star image after upgrade", on the site WordPress Support Forums:
    Were you ever able to do some tests? It's been a long time. I still…

    3 years ago

  • Created a topic, Additional Email Headers, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Can't change star image after upgrade", on the site WordPress Support Forums:
    Ok, thank you. I appreciate it.

    3 years ago

  • Posted a reply to "Can't change star image after upgrade", on the site WordPress Support Forums:
    It was working just fine until I upgraded this morning. I didn't think I would…

    3 years ago

  • Created a topic, Have to press twice on touch devices to register vote, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Can't change star image after upgrade, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Farbtastic Color Picker Problems", on the site WordPress Support Forums:
    In case anyone is still having trouble with this. I had the same problem and…

    3 years ago

Plugins

  • CMB2