WordPress.org

Profiles

clamoreaux

  • Member Since: August 17th, 2012
  • @clamoreaux on WordPress.org
  • Find me on:

  • Created a topic, Cllicking on Set Visibility brings up blank pop-up, on the site WordPress.org Forums:
    When I click on the Set Visibility button in a widget,…

    3 days ago

  • Created a topic, Maximum execution time of 30 seconds exceeded, on the site WordPress.org Forums:
    I am getting this error on a website: Fatal error: Max…

    1 week ago

  • Created a topic, Can’t update plugin — file not found, on the site WordPress.org Forums:
    I am trying to update from my WP dashboard and i am ge…

    1 month ago

  • Posted a reply to Getting a "Notice" about this plugin, on the site WordPress Support Forums:
    Oh, yes. I wasn't sure which debug you meant. Thanks!

    5 months ago

  • Posted a reply to Getting a "Notice" about this plugin, on the site WordPress Support Forums:
    where is debug_display set?

    5 months ago

  • Posted a reply to Getting a "Notice" about this plugin, on the site WordPress Support Forums:
    I went to 'My Theme' / 'Layouts & Views' / opened a layout for editing…

    5 months ago

  • Created a topic, Getting a "Notice" about this plugin, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Getting an error when installed, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Updating to WP4.6 seems to have broken this plugin, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to Strange activity from a certain IP, on the site WordPress Support Forums:
    The person that is accessing from this IP is also accessing from Italy -- looks…

    6 months ago

  • Created a topic, Strange activity from a certain IP, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to Twitter Counter not working, on the site WordPress Support Forums:
    done

    9 months ago

  • Posted a reply to Twitter Counter not working, on the site WordPress Support Forums:
    I forgot to add the website: https://www.cyclingchicks.xyz/ You will see the Social Count in the…

    9 months ago

  • Created a topic, Twitter Counter not working, on the site WordPress Support Forums

    9 months ago

  • Created a topic, I need multiple terms checkboxes, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to AWeber Extension not updating lists, on the site WordPress Support Forums:
    I submitted a request.

    9 months ago

  • Posted a reply to AWeber Extension not updating lists, on the site WordPress Support Forums:
    7

    10 months ago

  • Posted a reply to AWeber Extension not updating lists, on the site WordPress Support Forums:
    No it hasn't updated. I tried opening existing downloads (that I need to correct the…

    10 months ago

  • Created a topic, AWeber Extension not updating lists, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to Custom Loop page showing "No Products Found", on the site WordPress Support Forums:
    Thank you! I figured it must be something simple! Just missed that setting.

    10 months ago

  • Posted a reply to Custom Loop page showing "No Products Found", on the site WordPress Support Forums:
    The site is "hidden" under a Coming Soon by my client's request. Can I email…

    10 months ago

  • Created a topic, Custom Loop page showing "No Products Found", on the site WordPress Support Forums

    10 months ago

  • Posted a reply to Twitter profile image not showing, on the site WordPress Support Forums:
    Yes!!! Thank you!!! :)

    1 year ago

  • Posted a reply to Twitter profile image not showing, on the site WordPress Support Forums:
    Hey Martin -- any luck figuring out why it's grabbing the wrong Twitter profile image…

    1 year ago

  • Posted a reply to Twitter profile image not showing, on the site WordPress Support Forums:
    In reference to my last comment -- here is the correct url for the profile…

    1 year ago

  • Posted a reply to Twitter profile image not showing, on the site WordPress Support Forums:
    I viewed the page source in my browser and when I copied and tried to…

    1 year ago

  • Created a topic, How to show # of a certain CPT in the At A Glance in the WP dashboard, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Testimonials displaying above static menu, on the site WordPress Support Forums:
    Hey -- I figured it out after I submitted this problem. I needed to adda…

    1 year ago

  • Created a topic, Testimonials displaying above static menu, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Twitter profile image not showing, on the site WordPress Support Forums:
    The regular android browser. Now for some reason both Chrome and Firefox on my laptop…

    1 year ago

  • Posted a reply to Twitter profile image not showing, on the site WordPress Support Forums:
    Changing the javascript made it worse. Template? What do you mean by template? OR are…

    1 year ago

  • Posted a reply to Twitter profile image not showing, on the site WordPress Support Forums:
    The twitter name is @miles_alvinc. And no I am not using any profile_image_settings. I am…

    1 year ago

  • Created a topic, Twitter profile image not showing, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Google_Auth_Exception thrown, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Detecting links as broken in OptimizePress Live Editor that aren't broken, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Updated and now 404, on the site WordPress Support Forums:
    I am having the same problem -- all the custom post types quit working and…

    2 years ago

  • Posted a reply to Doesn't work with another jquery function, on the site WordPress Support Forums:

    3 years ago

  • Created a topic, Doesn't work with another jquery function, on the site WordPress Support Forums

    3 years ago

  • Created a new ticket, #5334, in BuddyPress Trac:
    Getting warning "Creating default object from empty value when enabling ...

    3 years ago

  • Posted a reply to Add video field?, on the site WordPress Support Forums:
    Is there a way to include an uploaded video (mp4 etc)

    3 years ago

  • Posted a reply to Add video field?, on the site WordPress Support Forums:
    I need an actual video uploaded to the site. Each user gets to upload one…

    3 years ago

  • Created a topic, Add video field?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Adding media to search results, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Font spacing doesn't look correct on some browsers, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Related posts showing up on pages even though turned off, on the site WordPress Support Forums:
    Figured out the Share-a-holic plugin was the problem with the related content showing up on…

    4 years ago

  • Posted a reply to Related posts showing up on pages even though turned off, on the site WordPress Support Forums:
    One more question -- I have posts/pages I have hidden using the "WP Hide Post"…

    4 years ago

  • Created a topic, Related posts showing up on pages even though turned off, on the site WordPress Support Forums

    4 years ago

  • Created a topic, The plugin generated a post and commented on it for no reason, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to How to insert video in post or page, on the site WordPress Support Forums:
    OK - that works for YouTube videos. How do I upload say an mp4 video…

    4 years ago

  • Created a topic, How to insert video in post or page, on the site WordPress Support Forums

    4 years ago

Plugins