WordPress.org

Profiles

Stijn

Profile picture of Stijn
  • Member Since: October 1st, 2013
  • @claitonlord on WordPress.org
  • Find me on:

  • Created a topic, Some posts displayed wrong after HTTPS migration, on the site WordPress.org Forums:
    Hello, Today i migrated from HTTP to HTTPS. But now s…

    2 hours ago

  • Created a topic, Shareaholic counter wont display after HTTPS update, on the site WordPress.org Forums:
    Hello, I just updated my blog from HTTP to HTTPS, but…

    4 hours ago

  • Posted a reply to Edited dates in functions.php, but dont see any difference, on the site WordPress.org Forums:
    OK, clear, thanks. But what do write in it?? lol

    7 hours ago

  • Posted a reply to Edited dates in functions.php, but dont see any difference, on the site WordPress.org Forums:
    OK. Can i just use notepad to create it? Than im right at it.

    8 hours ago

  • Posted a reply to Edited dates in functions.php, but dont see any difference, on the site WordPress.org Forums:
    @Andrew Ok. What is the best way to create this new functions.php? Just copy the…

    10 hours ago

  • Posted a reply to Edit dates on postings homepage, on the site WordPress.org Forums:
    I dont translate anything. I dont need to. I dont use any localization files for…

    10 hours ago

  • Posted a reply to Edited dates in functions.php, but dont see any difference, on the site WordPress.org Forums:
    Ok. Im indeed working with a Child Theme. I modified the original functions.php file, because…

    1 day ago

  • Posted a reply to Edited dates in functions.php, but dont see any difference, on the site WordPress.org Forums:
    What you mean Andrew? I dont get it.

    1 day ago

  • Created a topic, Edited dates in functions.php, but dont see any difference, on the site WordPress.org Forums:
    Hello, I wanna change the dates of my postings on my …

    1 day ago

  • Posted a reply to Edit dates on postings homepage, on the site WordPress.org Forums:
    @Michael, thanks. The line already say: <a class="post-date" href="<?php the_permalink(); ?>" title="<?php the_title_attribute(); ?>"><?php the_time(…

    1 day ago

  • Created a topic, Edit dates on postings homepage, on the site WordPress.org Forums:
    Hello, I wanna change the dates of my postings on my …

    2 days ago

  • Posted a reply to Image copping/image resize, on the site WordPress.org Forums:
    @t-p Thanks, but this aint working. There are just three presets and 320x240 is the…

    2 days ago

  • Created a topic, Image copping/image resize, on the site WordPress.org Forums:
    Helo, When i upload and set a featured image, it take…

    2 days ago

  • Posted a reply to Leverage browser caching issue, on the site WordPress.org Forums:
    Thanks Steve, but i had this already in my htacces file, but it still gives…

    4 days ago

  • Posted a reply to Long loading Javascript on first load, on the site WordPress.org Forums:
    Ok clear. I hear you. Ill leave it then. Thx Frank!

    4 days ago

  • Posted a reply to Long loading Javascript on first load, on the site WordPress.org Forums:
    @ Frank Dit geeft Pingdom weer als info: heeft dat hier iets mee te maken?…

    4 days ago

  • Posted a reply to Leverage browser caching issue, on the site WordPress.org Forums:
    I just heard the bulk is 3rd party requests and there is not much i…

    4 days ago

  • Posted a reply to Long loading Javascript on first load, on the site WordPress.org Forums:
    mmm ok ok...thats annoying, but fine. Than i leave it like this. How is my…

    4 days ago

  • Posted a reply to Leverage browser caching issue, on the site WordPress.org Forums:
    @ Steve, you probably didnt take a look at the forum. Its super inactive thats…

    4 days ago

  • Posted a reply to Long loading Javascript on first load, on the site WordPress.org Forums:
    Image optimazation fixed! I guess the premium ShirtPixel did his job. I started tweaking my…

    4 days ago

  • Created a topic, Leverage browser caching issue, on the site WordPress.org Forums:
    Hey geeks, I been trying tweaking my website for hour…

    4 days ago

  • Posted a reply to Double tap to send the form, on the site WordPress.org Forums:
    Helloo?? :(

    4 days ago

  • Posted a reply to Long loading Javascript on first load, on the site WordPress.org Forums:
    Ok. I just emailed them about it. I will report 😃

    4 days ago

  • Posted a reply to Long loading Javascript on first load, on the site WordPress.org Forums:
    But Frank, where do you look, i see: Compress Images: 75/100 721.8 KB total in…

    4 days ago

  • Posted a reply to Long loading Javascript on first load, on the site WordPress.org Forums:
    Aha i see. Thats nice. Yes i will ask them to fix it! Thanks!

    4 days ago

  • Posted a reply to Long loading Javascript on first load, on the site WordPress.org Forums:
    Frank, i just bought the shortpixel service, 20.000 credits. I optimized everything. I dont see…

    4 days ago

  • Posted a reply to Long loading Javascript on first load, on the site WordPress.org Forums:
    LOL @ prut! So, when you looked up my test and told me my HP…

    4 days ago

  • Posted a reply to Long loading Javascript on first load, on the site WordPress.org Forums:
    The only thing i see there is 351 KB, not MB Frank. Or am i…

    4 days ago

  • Posted a reply to Long loading Javascript on first load, on the site WordPress.org Forums:
    Ok ok i see. Where do you see the 351 MB gain? Is there a…

    5 days ago

  • Posted a reply to Long loading Javascript on first load, on the site WordPress.org Forums:
    Ok. But i write articles, so i have to fill those up with some images,…

    5 days ago

  • Posted a reply to Long loading Javascript on first load, on the site WordPress.org Forums:
    Ill leave the google fonts for now then. Ok Frank, thanks, and i need more…

    5 days ago

  • Posted a reply to Long loading Javascript on first load, on the site WordPress.org Forums:
    Aha i see..thats good to know..thanks! How do i load less (font)-cruft Frank? And i…

    6 days ago

  • Posted a reply to Long loading Javascript on first load, on the site WordPress.org Forums:
    Thanks Frank. I indeed did empty the cache multiple times. Its displayed alright now, but…

    6 days ago

  • Created a topic, Layout not properly displayed, Javascript error?, on the site WordPress.org Forums:
    Goodmorning, My Javascript is very slow loading on mo…

    6 days ago

  • Posted a reply to Long loading Javascript on first load, on the site WordPress.org Forums:
    Also, when i refresh the page on my laptop i see, for a quik second,…

    6 days ago

  • Posted a reply to Long loading Javascript on first load, on the site WordPress.org Forums:
    It dont work properly either. After 13 seconds loading my text is displayd like this.…

    6 days ago

  • Posted a reply to Long loading Javascript on first load, on the site WordPress.org Forums:
    Sorry, URL is: www.stijnspreekt.nl

    6 days ago

  • Created a topic, Long loading Javascript on first load, on the site WordPress.org Forums:
    Goodmorning, Since i installed Autoptimize my Javascr…

    6 days ago

  • Posted a reply to Shareaholic stopped after W3 Total Cache usage, on the site WordPress.org Forums:
    I stopped trying. W3 is doing something with my javascript. I deactivated it. Tired of…

    6 days ago

  • Posted a reply to Shareaholic stopped after W3 Total Cache usage, on the site WordPress.org Forums:
    ahha..well, i restored a back up. Everything is working now, because minify was turned-off till…

    7 days ago

  • Posted a reply to Shareaholic stopped after W3 Total Cache usage, on the site WordPress.org Forums:
    Turned off W3 and problem persists. Man, im so tired of this. I also run…

    7 days ago

  • Posted a reply to Shareaholic stopped after W3 Total Cache usage, on the site WordPress.org Forums:
    UPDATE: Shareaholic is back turning off all minification, but the text on my page isnt…

    7 days ago

  • Posted a reply to Shareaholic stopped after W3 Total Cache usage, on the site WordPress.org Forums:
    Yes i did. Adding this line gave me problems. I did add the code, empty…

    7 days ago

  • Posted a reply to Shareaholic stopped after W3 Total Cache usage, on the site WordPress.org Forums:
    Or this one: wp-content/plugins/shareaholic/public_js.php?

    7 days ago

  • Posted a reply to Shareaholic stopped after W3 Total Cache usage, on the site WordPress.org Forums:
    Ok. I did exclude Shareaholic.js in 'never minify the following JS files'. Is this the…

    7 days ago

  • Created a topic, Shareaholic stopped after W3 Total Cache usage, on the site WordPress.org Forums:
    Hello, I just installed the W3 Total Cache plugin en …

    7 days ago

  • Posted a reply to How to get rid of ‘minify’ lines above the fold, on the site WordPress.org Forums:
    @t-p I think you didnt read my PS at the bottom of my message my…

    1 week ago

  • Created a topic, How to get rid of ‘minify’ lines above the fold, on the site WordPress.org Forums:
    Hello peoples, I installed W3 Total Cache plugin and …

    1 week ago

  • Posted a reply to Render blocking CSS in above-the-fold question, on the site WordPress.org Forums:
    ahaha ok. Well, i mean a exerpt to optimize the Google Fonts, without removing them,…

    1 week ago

  • Posted a reply to Render blocking CSS in above-the-fold question, on the site WordPress.org Forums:
    Ahaa you right! I deactivated the plugin, but the score didnt went up after multiple…

    1 week ago