WordPress.org

Profiles

CKxion

Profile picture of CKxion
  • Member Since: October 22nd, 2011
  • @ckxion on WordPress.org
  • Find me on:

  • Created a topic, Why is there a link to a site in the code?, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Syntax for IN Cat1 And NOT IN Tag1", on the site WordPress Support Forums:
    You are still a superstar, but I spoke to quickly about my resolution. The error…

    4 months ago

  • Posted a reply to "Syntax for IN Cat1 And NOT IN Tag1", on the site WordPress Support Forums:
    You are a superstar!!

    4 months ago

  • Posted a reply to "Syntax for IN Cat1 And NOT IN Tag1", on the site WordPress Support Forums:
    Sorry for delay in getting back to you. The only difference between my code and…

    5 months ago

  • Posted a reply to "Why are security logs empty?", on the site WordPress Support Forums:
    Yes - mentioned above. See screenshot. Please clarify the following: My ISP tells me the…

    5 months ago

  • Posted a reply to "Syntax for IN Cat1 And NOT IN Tag1", on the site WordPress Support Forums:
    Hi Thanks again for your help. I have made an attempt but get an error…

    5 months ago

  • Posted a reply to "Why are security logs empty?", on the site WordPress Support Forums:
    I think I did what you wanted - abandoned other thread and consolidated here. Developer…

    5 months ago

  • Posted a reply to "Why are security logs empty?", on the site WordPress Support Forums:
    They are both the same site and the same "reported" login attempts, but different issues.…

    6 months ago

  • Posted a reply to "If I have IP in Blacklist Manager should user be able to attempt login", on the site WordPress Support Forums:
    I have ping back vulnerability checked and rename login URL checked. Should I get lockout…

    6 months ago

  • Posted a reply to "Why are security logs empty?", on the site WordPress Support Forums:
    I am getting lockout notices for 1 IP once or twice per day. My ISP…

    6 months ago

  • Posted a reply to "Why are security logs empty?", on the site WordPress Support Forums:
    On the brute force tab I have custom login url set This is not a…

    6 months ago

  • Created a topic, Why are security logs empty?, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Hacker finding custom login url / cookie based brute force no better?", on the site WordPress Support Forums:
    Thanks for your prompt reply. I tried that on another site - still get lockout…

    6 months ago

  • Created a topic, Hacker finding custom login url / cookie based brute force no better?, on the site WordPress Support Forums

    6 months ago

  • Created a topic, If I have IP in Blacklist Manager should user be able to attempt login, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Yoast MLA Cats and tags set to No Index but show up in XML sitemaps, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Syntax for IN Cat1 And NOT IN Tag1, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Syntax for IN Cat1 And NOT IN Tag1, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Pro sales page + defaults questions, on the site WordPress Support Forums

    6 months ago

  • Created a topic, MLA Plugin Foo Box + Foo Gallery OR Jetpack, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Foo Gallery / Foo Box or alternative - how to use shortcode", on the site WordPress Support Forums:
    I should have added - if you can suggest a more suitable alternative plugin(s) that…

    6 months ago

  • Created a topic, Foo Gallery / Foo Box or alternative - how to use shortcode, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Default Gallery - # Columns and Thumbnail Size Rectangular Hyperlink in Caption, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Number of Gallery Columns on Mobile, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Syntax problem for Jetpack gallery with 'AND' tags", on the site WordPress Support Forums:
    Back to my example 3a above Thanks for pointing out the importance of the slug…

    6 months ago

  • Posted a reply to "WP XML-RPC functionality and Jetpack", on the site WordPress Support Forums:
    Is it possible to set to disable xmlrpc pingbacks but add wordpress.com jetpack in the…

    6 months ago

  • Created a topic, Jet pack and other Gallerey Plugins, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Syntax problem for Jetpack gallery with 'AND' tags, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "WP XML-RPC functionality and Jetpack", on the site WordPress Support Forums:
    edit - cannot delete - may come back and update

    6 months ago

  • Posted a reply to "WP XML-RPC functionality and Jetpack", on the site WordPress Support Forums:
    edit - cannot delete - may come back and update

    6 months ago

  • Created a topic, Has support ceased?, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Bad link on project home page, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Create Gallery where Image is IN several categories (Boolean AND), on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Image Title, Description and Meta Description", on the site WordPress Support Forums:
    Hi Kim Thanks, that is all I need. Everything is showing on the Attachment page…

    7 months ago

  • Created a topic, Image Title, Description and Meta Description, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Cookie-Based Brute Force active but hacker still getting to login page", on the site WordPress Support Forums:
    Thanks for answering that question. With Enable Pingback Protection Enabled will this prevent future access…

    8 months ago

  • Posted a reply to "Several schema.org questions and what shows in page source", on the site WordPress Support Forums:
    Any chance of getting some free time to come back to this?

    8 months ago

  • Posted a reply to "Google Structured Data reports - No Structured Data", on the site WordPress Support Forums:
    Still keen to receive a reply to this.

    8 months ago

  • Posted a reply to "Changing Username via phpMyAdmin", on the site WordPress Support Forums:
    WordPress admin does not allow a change of username, it requires adding a new user…

    8 months ago

  • Posted a reply to "Cant login with any correct user/pass, can if I use old .htaccess - then same", on the site WordPress Support Forums:
    I added and deleted a user. I was hoping not to have to re-install the…

    8 months ago

  • Posted a reply to "Cookie-Based Brute Force active but hacker still getting to login page", on the site WordPress Support Forums:
    Hi I did miss that. When (for what functions) might I need to use XML-RPC…

    8 months ago

  • Posted a reply to "Cant login with any correct user/pass, can if I use old .htaccess - then same", on the site WordPress Support Forums:
    I have Lockout set 3 error password attempts. Prior to this issue 3 error username…

    8 months ago

  • Created a topic, Cant login with any correct user/pass, can if I use old .htaccess - then same, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Cookie-Based Brute Force active but hacker still getting to login page", on the site WordPress Support Forums:
    Thanks for the suggestion. I had not done that. Done now. Did I miss that…

    8 months ago

  • Created a topic, Changing Username via phpMyAdmin, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Cookie-Based Brute Force active but hacker still getting to login page, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Google Structured Data reports - No Structured Data, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Jetpack not installed but showing up in image path", on the site WordPress Support Forums:
    Thanks for letting me know. I tracked it down to a Firefox image downloader addon…

    10 months ago

  • Created a topic, Jetpack not installed but showing up in image path, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Manufacturer & ProductID - any plans?, on the site WordPress Support Forums

    10 months ago