WordPress.org

Profiles

Chris Hatton

  • Member Since: July 24th, 2012
  • @ckhatton on WordPress.org
  • Find me on:

  • Posted a reply to Typo on the up-sell banner, on the site WordPress.org Forums:
    👍 No probs!

    1 month ago

  • Created a topic, Typo on the up-sell banner, on the site WordPress.org Forums:
    Hi there I've noticed there's a typo on the banner yo…

    1 month ago

  • Posted a reply to There was an error trying to send your message. Please try again later., on the site WordPress.org Forums:
    Version 4.8.1 works. You might have to use a different SMTP plugin and check that…

    4 months ago

  • Posted a reply to There was an error trying to send your message. Please try again later., on the site WordPress.org Forums:
    Use the older version of Contact Form 7.

    4 months ago

  • Posted a reply to “Error trying to send your message”. Tried everything, on the site WordPress.org Forums:
    Ar okay, I would create a new thread as this is about the orange boxed…

    4 months ago

  • Posted a reply to There was an error trying to send your message. Please try again later., on the site WordPress.org Forums:
    The latest version of Contact Form 7 does not work. I have found this version…

    4 months ago

  • Posted a reply to “Error trying to send your message”. Tried everything, on the site WordPress.org Forums:
    @abelbaig Did you try the older version of Contact Form 7 I linked above?

    4 months ago

  • Posted a reply to “Error trying to send your message”. Tried everything, on the site WordPress.org Forums:
    It seems version 4.8.1 works for me, just not the latest one (4.9)... https://downloads.wordpress.org/plugin/contact-form-7.4.8.1.zip

    4 months ago

  • Posted a reply to “Error trying to send your message”. Tried everything, on the site WordPress.org Forums:
    Finally... After hours of bashing my head over it... It's the latest version that is…

    4 months ago

  • Posted a reply to THERE WAS AN ERROR TRYING TO SEND YOUR MESSAGE. PLEASE TRY AGAIN LATER., on the site WordPress.org Forums:
    Why on earth does the older version work, and not the latest one!?! I've been…

    4 months ago

  • Posted a reply to “Error trying to send your message”. Tried everything, on the site WordPress.org Forums:
    @momasvii I have the exact same problem! I have followed the FAQ page, tried different…

    4 months ago

  • Created a topic, Contact form 7 marks every submission as spam!, on the site WordPress.org Forums:
    Hi there Whatever email address used on the contact f…

    4 months ago

  • Posted a reply to Custom Date Format, on the site WordPress.org Forums:
    Ar okay cheers, I will get in contact with them :)

    4 months ago

  • Posted a reply to Custom Date Format, on the site WordPress.org Forums:
    Thank you. Going back to the issue now, selecting ‚ÄúDefault date format as defined in…

    5 months ago

  • Posted a reply to Custom Date Format, on the site WordPress.org Forums:
    I have selected the date format "Default date format as defined in Settings", yet on…

    5 months ago

  • Posted a reply to Sort by random, as default, on the site WordPress.org Forums:
    Great, thank you @jonryan!

    5 months ago

  • Created a topic, Custom Date Format, on the site WordPress.org Forums:
    Hi there I am after a custom date format. In "Job Lis…

    5 months ago

  • Created a topic, Sort by random, as default, on the site WordPress.org Forums:
    Hi there I notice the job listings are sorted by publ…

    5 months ago

  • Posted a reply to Yoast XML Sitemap and Divi Theme, on the site WordPress.org Forums:
    Taco's response did the trick for me. Thanks!

    8 months ago

  • Posted a reply to PCLZIP_ERR_BAD_FORMAT (-10) when installing addons, on the site WordPress.org Forums:
    Ar ok. I am having the same issue, but across the board. I receive the…

    9 months ago

  • Posted a reply to PCLZIP_ERR_BAD_FORMAT (-10) when installing addons, on the site WordPress.org Forums:
    @player701 Any update on this?

    9 months ago