WordPress.org

Profiles

CK MacLeod

Profile picture of CK MacLeod
  • Member Since: July 29th, 2013
  • Find me on:

  • Posted a reply to "Not working in frontpage", on the site WordPress Support Forums:
    I think the problem with the front page not saving was some mistake in implementation…

    2 days ago

  • Posted a reply to "Subscription Management Dysfunction Makes Plug-In Unusable", on the site WordPress Support Forums:
    Hi Reedyseth - I'm really glad to learn you're actively working on this, and I…

    2 months ago

  • Posted a reply to "Subscription Management Dysfunction Makes Plug-In Unusable", on the site WordPress Support Forums:
    Thanks, Kelli. Having spent some time on this problem and having gotten the impression that…

    2 months ago

  • Posted a reply to "Not working in frontpage", on the site WordPress Support Forums:
    I take it no progress on this problem? Am now looking to putting up an…

    2 months ago

  • Posted a reply to "Not working in frontpage", on the site WordPress Support Forums:
    hmmm: Just on the small chance of any confusion: The feature/bury links don't work on…

    2 months ago

  • Posted a reply to "Not working in frontpage", on the site WordPress Support Forums:
    I look forward to it. At some point I might also like to discuss whether…

    2 months ago

  • Posted a reply to "Not working in frontpage", on the site WordPress Support Forums:
    (I meant, doesn't work with theme "2015" - for all I know it also doesn't…

    2 months ago

  • Posted a reply to "Not working in frontpage", on the site WordPress Support Forums:
    Doesn't work in 2015. I find the front-end feature/bury links are good for testing out…

    2 months ago

  • Posted a reply to "Not working in frontpage", on the site WordPress Support Forums:
    Same here.

    2 months ago

  • Created a topic, Great Potential but Not Working in Nested Comments, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Unexpected behavior on nested comment threads, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Excerpts missing after update?", on the site WordPress Support Forums:
    Odd error to have suddenly cropped up, but thanks for the fix, rebroken. If the…

    3 months ago

  • Created a topic, Subscription Management Dysfunction Makes Plug-In Unusable, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Subscription Management and Other Glitches", on the site WordPress Support Forums:
    Just tried it with email confirmations required, and the results were even more problematic. I'm…

    3 months ago

  • Posted a reply to "Subscription Management and Other Glitches", on the site WordPress Support Forums:
    Reading through support threads a little more, I see that there have been past problems…

    3 months ago

  • Posted a reply to "Subscription Management and Other Glitches", on the site WordPress Support Forums:
    Haven't noticed a problem with that one, Botrax. Just got another report from another (regular…

    3 months ago

  • Posted a reply to "Subscription Management and Other Glitches", on the site WordPress Support Forums:
    I've re-organized the above comment at GitHub, as requested. Further experimentation and user responses have…

    3 months ago

  • Posted a reply to "Subscription Management and Other Glitches", on the site WordPress Support Forums:
    As for posting to the GitHub, it'll be my pleasure. In a few cases, once…

    3 months ago

  • Created a topic, Fatal error preventing activation, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Subscription Management and Other Glitches, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Post-Type Comments Do Not Display", on the site WordPress Support Forums:
    (Tested now with all other plug-ins deactivated, and 2015 theme. Also tried on two different…

    3 months ago

  • Created a topic, Post-Type Comments Do Not Display, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Stopped Working", on the site WordPress Support Forums:
    Should have said "for the excellent and uniquely helpful/informative replies."

    4 months ago

  • Posted a reply to "Stopped Working", on the site WordPress Support Forums:
    Seems not to be a problem unique to your (excellent) plug-in at all. Thanks for…

    4 months ago

  • Posted a reply to "Stopped Working", on the site WordPress Support Forums:
    That's an interesting guess. There are several other process at the site that also seem…

    4 months ago

  • Posted a reply to "Stopped Working", on the site WordPress Support Forums:
    Definitely something I'll look into when I can do some debugging of my own. I've…

    4 months ago

  • Posted a reply to "Stopped Working", on the site WordPress Support Forums:
    I mean, I can see you're not sure - but where even begin to look?

    4 months ago

  • Posted a reply to "Stopped Working", on the site WordPress Support Forums:
    It looks like that's garbled in the minified version of your script, correct? Any idea…

    4 months ago

  • Created a topic, Stopped Working, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Missing paragraph tags/empty paragraph inserted, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Capturing posted variables at Place Order (WooCommerce Checkout)", on the site WordPress Support Forums:
    Since I've had limited initial success 1) using $_GET instead of $_POST and 2) displacing…

    5 months ago

  • Created a topic, Capturing posted variables at Place Order (WooCommerce Checkout), on the site WordPress Support Forums

    5 months ago

  • Created a topic, Get ID or other variable for us in function, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Bug in Search Hit Highlighting: Disappearing Posts", on the site WordPress Support Forums:
    Sorry - in the above comment, where I wrote "When I didn't notice any differences…

    8 months ago

  • Posted a reply to "Bug in Search Hit Highlighting: Disappearing Posts", on the site WordPress Support Forums:
    Hmmm, the differences between the development (XAMPP) and regular (shared hosting) environments behavior led me…

    8 months ago

  • Posted a reply to "How do i get this plugin to actually work", on the site WordPress Support Forums:
    Not really sure cc. Seems like a newfangly kind of theme, and I confess I'm…

    8 months ago

  • Posted a reply to "Bug in Search Hit Highlighting: Disappearing Posts", on the site WordPress Support Forums:
    The page in question does include some shortcode - in fact a specific piece of…

    8 months ago

  • Posted a reply to "Bug in Search Hit Highlighting: Disappearing Posts", on the site WordPress Support Forums:
    I agree it's odd, and not just because it affects the post-entry but not the…

    8 months ago

  • Posted a reply to "How do i get this plugin to actually work", on the site WordPress Support Forums:
    Just happened to notice after leaving my own query: When I look at the source…

    8 months ago

  • Created a topic, Bug in Search Hit Highlighting: Disappearing Posts, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Odd minor clitch", on the site WordPress Support Forums:
    Sorry, I fudged the distinction I meant to indicate. Shouldn't have said "the Loop." Meant…

    10 months ago

  • Created a topic, Odd minor clitch, on the site WordPress Support Forums

    10 months ago

  • Created a new ticket, #29713, in Core Trac:
    In recurring problem, post edit box gets stuck at huge size

    10 months ago

  • Posted a reply to "Buttons Not Appearing on Posts from April or earlier", on the site WordPress Support Forums:
    As far as I know, all of the posts (old as well as new) are…

    11 months ago

  • Posted a reply to "Buttons Not Appearing on Posts from April or earlier", on the site WordPress Support Forums:
    that was 4 additional notes, not 3 ;)

    11 months ago

  • Posted a reply to "Buttons Not Appearing on Posts from April or earlier", on the site WordPress Support Forums:
    3 additional note: 1) if set to appear, the Floating buttons DO show up on…

    11 months ago

  • Created a topic, Buttons Not Appearing on Posts from April or earlier, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Fatal Error on "Select" Style - also some suggestions", on the site WordPress Support Forums:
    One other suggestion on the series widget: 5) Another desirable option would be include/exclude categories…

    12 months ago

  • Posted a reply to "Fatal Error on "Select" Style - also some suggestions", on the site WordPress Support Forums:
    Oops - meant to include and obviously important on the Fatal Error: It is produced…

    12 months ago

  • Created a topic, Fatal Error on "Select" Style - also some suggestions, on the site WordPress Support Forums

    12 months ago

  • FV Thoughtful Comments

  • Greg's Threaded Comment Numbering

  • WordPress SEO Comments Plugin