WordPress.org

Profiles

Cris

Profile picture of Cris
  • Member Since: May 10th, 2010
  • Find me on:

  • Posted a reply to "Some galleries and images not showing after update", on the site WordPress Support Forums:
    Okay, thanks. I'll keep an eye on your release notes to verify the change is…

    3 weeks ago

  • Posted a reply to "Godaddy Hosted Exchange Email + Contact Form 7 Solution", on the site WordPress Support Forums:
    Which, by the way, ALSO did not work.

    3 weeks ago

  • Posted a reply to "Godaddy Hosted Exchange Email + Contact Form 7 Solution", on the site WordPress Support Forums:
    @Postman, it was Found on Email Setup Center. From your account page, click open Email,…

    3 weeks ago

  • Posted a reply to "Godaddy Hosted Exchange Email + Contact Form 7 Solution", on the site WordPress Support Forums:
    I just looked this up on my unlimited business email Godaddy Account and it says…

    3 weeks ago

  • Posted a reply to "Some galleries and images not showing after update", on the site WordPress Support Forums:
    I believe I may have found the common thread between images that don't show. They…

    3 weeks ago

  • Posted a reply to "Some galleries and images not showing after update", on the site WordPress Support Forums:
    Yes, unfortunately I've tried all of that, with no change in symptoms. I was hoping…

    3 weeks ago

  • Posted a reply to "Some galleries and images not showing after update", on the site WordPress Support Forums:
    V2.0.77.3, I believe...

    3 weeks ago

  • Created a topic, adding a verification check to registration, on the site WordPress Support Forums

    3 weeks ago

  • Created a topic, Some galleries and images not showing after update, on the site WordPress Support Forums

    3 weeks ago

  • Created a topic, adding lessons from desktop tools like Captivate?, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "In IE, Focus moves up the page on Send", on the site WordPress Support Forums:
    Thanks for the reply. I really do appreciate your help with this. I have validated…

    5 months ago

  • Created a topic, In IE, Focus moves up the page on Send, on the site WordPress Support Forums

    5 months ago

  • Created a topic, mysterious embed tags appear in my page after editing via Firefox, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "How to find "Location Lookup" info?", on the site WordPress Support Forums:
    :) ...it turns out that your plugin doesn't work IF you are using Google Chrome…

    6 months ago

  • Posted a reply to "How to find "Location Lookup" info?", on the site WordPress Support Forums:
    Any chance of getting some help with this, or should I just search for another…

    7 months ago

  • Posted a reply to "How to find "Location Lookup" info?", on the site WordPress Support Forums:
    I am trying to set up the Google Places Reviews widget. One of the fields…

    7 months ago

  • Created a topic, How to find "Location Lookup" info?, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "FYI your website is broken", on the site WordPress Support Forums:
    Just bad timing for me to want to see your site at that precise time,…

    10 months ago

  • Created a topic, FYI your website is broken, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "[Plugin: Archivist - Custom Archive Templates] need help writing a multiple category archive", on the site WordPress Support Forums:
    Nevermind. Solution: [archivist category="New+Streaming"]

    3 years ago

  • Created a topic, [Plugin: Archivist - Custom Archive Templates] need help writing a multiple category archive, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Archivist - Custom Archive Templates] how to write query statement for newly released items", on the site WordPress Support Forums:
    Cool! It'd make this project really powerful, IMO.

    3 years ago

  • Posted a reply to "[Plugin: Q and A - FAQ Plugin] [qa cat="slug"] only showing five items", on the site WordPress Support Forums:
    Dalton, I did test the development version you published. It does appear to circumvent the…

    3 years ago

  • Posted a reply to "[Plugin: Q and A - FAQ Plugin] [qa cat="slug"] only showing five items", on the site WordPress Support Forums:
    I believe you can set "Blog pages show at most" to -1, and it will…

    3 years ago

  • Posted a reply to "[Plugin: WP Email Login] Broken update", on the site WordPress Support Forums:
    Seconded. exact same problem.

    3 years ago

  • Posted a reply to "[Plugin: Q and A - FAQ Plugin] [qa cat="slug"] only showing five items", on the site WordPress Support Forums:
    I've found a solution to this problem. When using any Elegant Themes theme, they have…

    3 years ago

  • Posted a reply to "[Plugin: Q and A - FAQ Plugin] [qa cat="slug"] only showing five items", on the site WordPress Support Forums:
    Definitely this problem is related to the theme. When I switch to Twenty Eleven, the…

    3 years ago

  • Posted a reply to "[Plugin: Q and A - FAQ Plugin] [qa cat="slug"] only showing five items", on the site WordPress Support Forums:
    I'm using a modified version of Elegant Themes' Minimal theme, version 3.4, on WordPress 3.3.1…

    3 years ago

  • Created a topic, [Plugin: Q and A - FAQ Plugin] still cannot post more than 5 items when using cat="slug", on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Need to sell subscriptions, physical products, and downloads from one cart", on the site WordPress Support Forums:
    Slackers. Turns out the best choice for me was wpStore and wpMember. Great price when…

    3 years ago

  • Posted a reply to "Editor labels showing as "{#wp..." instead of "Edit Image", e.g.", on the site WordPress Support Forums:
    That did it, thanks, esmi!

    3 years ago

  • Posted a reply to "[Plugin: Q and A - FAQ Plugin] [qa cat="slug"] only showing five items", on the site WordPress Support Forums:
    @MacDoodle: Those were set to ten, but I'm only showing five each on the page,…

    3 years ago

  • Posted a reply to "Editor labels showing as "{#wp..." instead of "Edit Image", e.g.", on the site WordPress Support Forums:
    Yes, to all of the above. I feel like this is some kind of language…

    3 years ago

  • Created a topic, [Plugin: Q and A - FAQ Plugin] [qa cat="slug"] only showing five items, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Archivist - Custom Archive Templates] how to write query statement for newly released items", on the site WordPress Support Forums:
    I thought you could add strtotime to a loop with this: // Create a new…

    3 years ago

  • Posted a reply to "Editor labels showing as "{#wp..." instead of "Edit Image", e.g.", on the site WordPress Support Forums:
    I seriously cannot be the only person who's ever had this problem...

    3 years ago

  • Created a topic, [Plugin: Archivist - Custom Archive Templates] how to write query statement for newly released items, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Archivist - Custom Archive Templates] Error when activating", on the site WordPress Support Forums:
    Default template seems to be breaking the page... See an example of this: http://www.sandiegowebguy.biz/services/archivist-test-page/ View…

    3 years ago

  • Created a topic, Need to sell subscriptions, physical products, and downloads from one cart, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Archivist - Custom Archive Templates] Error when activating", on the site WordPress Support Forums:
    PLEASE!!!?!?!? I would very much like to use this plug-in, and would be happy to…

    3 years ago

  • Posted a reply to "[Plugin: Archivist - Custom Archive Templates] Fatal error while activating the plugin", on the site WordPress Support Forums:
    Still posts the same error for me on install...four months later.

    3 years ago

  • Created a topic, Editor labels showing as "{#wp..." instead of "Edit Image", e.g., on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: FeedWordPress Duplicate Post Filter] Does not eliminate duplicates coming in from a Faceboo, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: RSECommerce] Click Checkout button on cart page, nothing happens, on the site WordPress Support Forums

    4 years ago