WordPress.org

Profiles

  • Member Since: August 17th, 2019
  • Find me on:
  • Created a topic, Excellent support for premium login, on the site WordPress.org Forums:
    Excellent support given with fast turnaround on a dire…

    4 months ago

  • Posted a reply to Incorrect Category Link At Individual FAQ Page, on the site WordPress.org Forums:
    Hi, i'm not sure if this issue exists if permalinks disabled. I prefer not to…

    4 months ago

  • Created a topic, Incorrect Category Link At Individual FAQ Page, on the site WordPress.org Forums:
    After updating to ver 2.0.16, the link to category und…

    5 months ago

  • Posted a reply to Webp version of image not created, on the site WordPress.org Forums:
    yes, that works! please include this change in your next release.

    9 months ago

  • Created a topic, Webp version of image not created, on the site WordPress.org Forums:
    After uploading image in media library, i noticed the …

    9 months ago

  • Created a topic, Getting a console error of google fonts, on the site WordPress.org Forums:
    Am getting a console error of https://fonts.googleapis…

    1 year ago

  • Created a topic, Upgrade to support mod function, on the site WordPress.org Forums:
    Bhagwad, Thanks for this plugin. It's quite useful. H…

    1 year ago

  • Posted a reply to Images not converted to webp, on the site WordPress.org Forums:
    yes, it does now. all because of the theme I was using.

    1 year ago

  • Posted a reply to Images not converted to webp, on the site WordPress.org Forums:
    Thanks for the tip. Switching back to default theme does work in terms of regenerating…

    1 year ago

  • Posted a reply to Images not converted to webp, on the site WordPress.org Forums:
    1. Do you have any error on the plugin settings page? No Error 2. URL…

    1 year ago

  • Posted a reply to Images not converted to webp, on the site WordPress.org Forums:
    Indeed I have. How else would I have checked server config and run developer tools…

    1 year ago

  • Created a topic, Images not converted to webp, on the site WordPress.org Forums:
    I tried uploading an image but i don't see any webp im…

    1 year ago

  • Posted a reply to Conflict with SEOPress, on the site WordPress.org Forums:
    specifically, I noticed in both and SEOPress PRO, there's this identical line in both of…

    1 year ago

  • Created a topic, Conflict with SEOPress, on the site WordPress.org Forums:
    Activating this plugin breaks my SEOPress installation…

    1 year ago

  • Posted a reply to loading of plugin is very slow, on the site WordPress.org Forums:
    Hi, tried the reinstalling but it doesn't solve the slow loading speed. in fact, even…

    2 years ago

  • Posted a reply to loading of plugin is very slow, on the site WordPress.org Forums:
    the non PRO version is 1.0.8. there's no update prompt in either PRO or non-PRO…

    2 years ago

  • Created a topic, loading of plugin is very slow, on the site WordPress.org Forums:
    The loading of the plugin is very slow for me. Even th…

    2 years ago