WordPress.org

Profiles

Ciprian Tepes

Profile picture of Ciprian Tepes
  • Member Since: October 9th, 2008
  • Romania
  • cipriantepes.ro
  • @cippoo on WordPress.org
  • Find me on:

Bio/Description

Not an expert unfortunately but still sharpening my skills.

  • cipriantepes’s profile was updated

    12 months ago

  • Created a topic, FAIL: Unknown error occurred - temporary fix, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Great, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Very useful!, on the site WordPress Support Forums

    2 years ago

  • Created a topic, It works brilliantly as expected, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Cannot use object of type WP_Error, on the site WordPress Support Forums:
    That error was caused by the timeout. I am not sure if the function below…

    3 years ago

  • Posted a reply to Fatal error: Cannot use object of type WP_Error as array, on the site WordPress Support Forums:
    @dodi ^ thanks, that helped me on a different project! Cheers!

    3 years ago

  • Created a topic, Cannot use object of type WP_Error, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Brilliant, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Excellent plugin, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Not working, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to blog posts / category links broken after upgrade to 3.4.1, on the site WordPress Support Forums:
    @theconsultant_ thanks for the tip. I was having the same problem with the permalinks and…

    4 years ago

  • Created a topic, [Plugin: Permalink Editor] Help with WPML, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: Post Thumbnail Editor] Create Thumbnails button is disabled, on the site WordPress Support Forums:
    It conflicts with the following plugin: http://wordpress.org/extend/plugins/simple-image-sizes/ - I've disabled it and now it works…

    4 years ago

  • Created a topic, [Plugin: Custom Permalinks] Not working with WPML, HELP!, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: Advanced Custom Fields - Taxonomy Field add-on] Bring back the old code, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to [Plugin: Dynamic Widgets] Awesome Plugin!!, on the site WordPress Support Forums:
    Subscribing. It's absolutely brilliant!!!

    5 years ago

  • Posted a reply to [Plugin: Custom Field Template] Custom fields won't initialize, on the site WordPress Support Forums:
    Sucks! It's not working that way either. The only way to make it work for…

    5 years ago

  • Posted a reply to Magic Fields DOES NOT WORK with Custom Post Types, on the site WordPress Support Forums:
    @attitude_sk thank you very much for your adjustments!

    6 years ago

  • Created a topic, [Plugin: Advanced Custom Fields] Upload not working on all fields, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to Catchable fatal error: Object of class WP_Error could not be converted to string, on the site WordPress Support Forums:
    I had the same error on both cippodesign.com and cippo.ro, so I did what @sevensoutbill…

    6 years ago

  • Posted a reply to [Plugin: wordTube] error #2035 when playing youtube Videos, on the site WordPress Support Forums:
    Solution: You have to go to http://www.longtailvideo.com/players/jw-flv-player/ and download the player. Upload player.swf and yt.swf…

    6 years ago

  • Created a topic, TinyMCE escapes quotes, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to Custom Post Type Parent, on the site WordPress Support Forums:
    @pasiphilo I did that but it added one more page_parent to the blog and on…

    6 years ago

  • Posted a reply to problem with custom single post templates and current_page_parent, on the site WordPress Support Forums:
    Hi Mark, if you found a solution please share it :)

    6 years ago

  • Posted a reply to Custom Taxonomies: "Invalid Taxonomy" error and filtering problem, on the site WordPress Support Forums:
    Thank you very much :)

    6 years ago

Plugins