WordPress.org

Profiles

  • Member Since: December 15th, 2006
  • Find me on:
  • Created a topic, Does the job and quick support, on the site WordPress.org Forums:
    We tried three plugins to achieve a simple checkbox op…

    2 weeks ago

  • Posted a reply to Compatible with Woo Product Table Pro, on the site WordPress.org Forums:
    Hi, And the paid version?

    3 weeks ago

  • Created a topic, Compatible with Woo Product Table Pro, on the site WordPress.org Forums:
    Hi, I was wondering, do you know if this plugin is co…

    3 weeks ago

  • Created a topic, Does this work if users make a topic in front-end?, on the site WordPress.org Forums:
    Hi, Does this plugin sends notifications when users …

    4 weeks ago

  • Created a topic, Super plugin!, on the site WordPress.org Forums:
    Got no previews in Media library, this plugin fixed th…

    3 months ago

  • Posted a reply to NextGen conflicts with Avada, on the site WordPress.org Forums:
    Problem is fixed with new version FontAwesome library in the latest Avada update 5.7.1. At…

    8 months ago

  • Posted a reply to NextGen conflicts with Avada, on the site WordPress.org Forums:
    I also have this problem with a website, anyone has a fix?

    8 months ago

  • Posted a reply to Table Formatting, on the site WordPress.org Forums:
    I have the same issue. I think it has nothing to do with the browser…

    9 months ago

  • Created a topic, Premium License, on the site WordPress.org Forums:
    Hi, Is the premium version only for 1 website, or can…

    10 months ago

  • Posted a reply to Google Calendar ID not working, on the site WordPress.org Forums:
    I'm also having problems when I'm trying to make a connection. The documentation is out…

    1 year ago

  • Created a topic, Just what I needed, on the site WordPress.org Forums:
    Great plugin. Especially with the deprecation of the f…

    2 years ago

  • Created a topic, Great theme!, on the site WordPress.org Forums:
    This is a great theme. I used it for my modelship blog…

    2 years ago

  • Posted a reply to Badge CSS not working, on the site WordPress.org Forums:
    I'm also having this problem. When I want to change the colors, it doesn't work.…

    2 years ago

  • Posted a reply to Multisite – Don’t See Duplicate / Copy Link, on the site WordPress.org Forums:
    Hi, I'm also finding trouble with this plugin in a Multisite installation, in version 4.7.…

    3 years ago

Plugins