WordPress.org

Profiles

chucklebum0205

  • Member Since: August 16th, 2010
  • @chucklebum0205 on WordPress.org
  • Find me on:

  • Posted a reply to 404 Not Found Error, on the site WordPress.org Forums:
    From a search on google it may be issues with ssl (do you have one…

    5 days ago

  • Posted a reply to 404 Not Found Error, on the site WordPress.org Forums:
    Have you enabled the plugin in the payment options of woocommerce? The end point of…

    6 days ago

  • Posted a reply to Integration with woocommerce pos, on the site WordPress.org Forums:
    Hi Andrew, I've put a request in at actuality to drop you an email directly…

    1 week ago

  • Posted a reply to Integration with woocommerce pos, on the site WordPress.org Forums:
    Thanks Angelleye - that's great - Craiguk - it looks like reward points do work…

    1 week ago

  • Posted a reply to Integration with woocommerce pos, on the site WordPress.org Forums:
    You need to change the return url to your pos url within the admin settings…

    2 weeks ago

  • Posted a reply to Integration with woocommerce pos, on the site WordPress.org Forums:
    Changing the endpoint within the settings seems to help. So far i've got the plugin…

    2 weeks ago

  • Posted a reply to Integration with woocommerce pos, on the site WordPress.org Forums:
    I've added this as a payment gateway within the pos plugin mentioned above and it…

    2 weeks ago

  • Created a topic, Integration with woocommerce pos, on the site WordPress.org Forums:
    Any chance this could be integrated into woocommerce p…

    2 weeks ago

  • Posted a reply to Receiving a page not found error, on the site WordPress.org Forums:
    Ignore this - I had to update my pem cert on my server for it…

    2 weeks ago

  • Created a topic, Receiving a page not found error, on the site WordPress.org Forums:
    I'm receiving a cUrl error when trying to view pending…

    2 weeks ago

  • Posted a reply to Unable to update to any v after 4.8, on the site WordPress.org Forums:
    Same thing happens on a different website (on the same server) - there's another recent…

    5 months ago

  • Posted a reply to WP Retina 2x don’t work at windows server after v4.7.7, on the site WordPress.org Forums:
    This is the exact message I receive (although 4.8 seems to work fine) and i'm…

    6 months ago

  • Posted a reply to Unable to update to any v after 4.8, on the site WordPress.org Forums:
    Unfortunately that doesn't solve the problem - that was the first thing I tried and…

    6 months ago

  • Created a topic, Unable to update to any v after 4.8, on the site WordPress.org Forums:
    Hi There, I'm having real trouble updating this plugi…

    6 months ago