WordPress.org

Profiles

chti56

Profile picture of chti56
  • Member Since: June 1st, 2012
  • @chti56 on WordPress.org
  • Find me on:

  • Posted a reply to Manage UGC is showing blank page, on the site WordPress Support Forums:
    Same for me. I'm using WP 4.5.3 Which syntax do you suggest to allow visitors…

    1 month ago

  • Posted a reply to error when i try to edit a page or post, on the site WordPress Support Forums:
    Hi, I get the same problem and i stat that i have this problem when…

    2 months ago

  • Created a topic, Formular does not scroll on mobile, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to Required fields not working, on the site WordPress Support Forums:
    hello, The form is here: http://philippeandfarrahwedding.com/fr/rsvp/ All radiobuttons are required and also Nom (Name) and…

    2 months ago

  • Posted a reply to Checkbox list problem, on the site WordPress Support Forums:
    Hello, It was a misuse from me.. Sorry ! Using radiobuttons checklist solved my 'problem'.…

    2 months ago

  • Created a topic, Required fields not working, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Checkbox list problem, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Adding videos, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to Manage UGC is showing blank page, on the site WordPress Support Forums:
    Sorry.. can you explain in English or French (?) Thanx

    4 months ago

  • Posted a reply to Upload Post with images, on the site WordPress Support Forums:
    How can i lad video fils (.avi, .mov or else) ? I tried to join…

    4 months ago

  • Posted a reply to Manage UGC is showing blank page, on the site WordPress Support Forums:
    I use his syntax: [fu-upload-form form_layout="post_image" append_to_post='1'] [input type="file" name="photo" class="required" description="Your Photo" ] [/fu-upload-form]…

    4 months ago

  • Posted a reply to Manage UGC is showing blank page, on the site WordPress Support Forums:
    I've installed your plugin on a hosted site and the UGC page is not blank…

    4 months ago

  • Posted a reply to Manage UGC is showing blank page, on the site WordPress Support Forums:
    I've installed a new local site. I use on standard template installed with WP No…

    4 months ago

  • Posted a reply to Manage UGC is showing blank page, on the site WordPress Support Forums:
    I did it bu nothing changed. I'll install another local site to see whar change…

    4 months ago

  • Posted a reply to Upload Post with images, on the site WordPress Support Forums:
    What does you mean in your reply ? It looks like what i use ...…

    4 months ago

  • Posted a reply to Upload Post with images, on the site WordPress Support Forums:
    Same result. Here is te code: [fu-upload-form form_layout="post_image" append_to_post='1'] [input type="file" name="photo" class="required" description="Your Photo"…

    4 months ago

  • Posted a reply to Manage UGC is showing blank page, on the site WordPress Support Forums:
    I'm testing this very interesting module on a local site. I use Xampp 3.2.1 as…

    4 months ago

  • Posted a reply to Upload Post with images, on the site WordPress Support Forums:
    @Rinat - I did that and he result is the same. Here is the syntax…

    4 months ago

  • Posted a reply to Upload Post with images, on the site WordPress Support Forums:
    hi, Here is the syntax I use: [fu-upload-form form_layout="post" append_to_post='1'] [input type="file" name="photo" id="ug_photo" class="required"…

    4 months ago

  • Posted a reply to Manage UGC is showing blank page, on the site WordPress Support Forums:
    Same problem for me. While going to Manage UGC (post or media) gives a blank…

    4 months ago

  • Posted a reply to Export doesn't work, on the site WordPress Support Forums:
    Alex, Thanks for your help. Rgds, JP

    8 months ago

  • Posted a reply to Export doesn't work, on the site WordPress Support Forums:
    Alex, After changing the theme i tried again and did not have the problem ...…

    8 months ago

  • Posted a reply to Export doesn't work, on the site WordPress Support Forums:
    hi, I'm using version 1.1.6 Is there a newest version ? JP

    8 months ago

  • Posted a reply to Export doesn't work, on the site WordPress Support Forums:
    Here is what i see in the error.log [Tue Feb 02 09:26:24.435871 2016] [core:notice] [pid…

    8 months ago

  • Posted a reply to Export doesn't work, on the site WordPress Support Forums:
    In the php.ini i have he following: ; open_basedir, if set, limits all file operations…

    8 months ago

  • Posted a reply to Export doesn't work, on the site WordPress Support Forums:
    I have no error. The site only hangs. Where can i see the open_basedir ?…

    8 months ago

  • Created a topic, Hang on my local site, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to Export doesn't work, on the site WordPress Support Forums:
    Hi, Same for me on a local site with WordPress 4.4.1 and Woocommerce installed. When…

    8 months ago

  • Posted a reply to Redirection after Submit, on the site WordPress Support Forums:
    Hi, In fact the problem occurs depending of the Form Template used (the Professional one…

    8 months ago

  • Posted a reply to Redirection after Submit, on the site WordPress Support Forums:
    Usefull info.. The problem on the Phone field goes away when i use a different…

    8 months ago

  • Posted a reply to Redirection after Submit, on the site WordPress Support Forums:
    Yes this process (Thank you page) redirection is only available with he Pro version.. I'll…

    8 months ago

  • Posted a reply to Redirection after Submit, on the site WordPress Support Forums:
    Hi, With the free version one do not have the possibility to redirect to a…

    8 months ago

  • Posted a reply to Redirection after Submit, on the site WordPress Support Forums:
    Another problem while entering a phone number: I insert a Phone field wih the following…

    8 months ago

  • Posted a reply to Redirection after Submit, on the site WordPress Support Forums:
    Hi, I can't see how to redirect to a specific page ou else after submit..…

    8 months ago

  • Posted a reply to Redirection after Submit, on the site WordPress Support Forums:
    I found that it's only available with the pro version...

    8 months ago

  • Posted a reply to Redirection after Submit, on the site WordPress Support Forums:
    Hi, I can't see these settings on the free extension i use. Is it only…

    8 months ago

  • Created a topic, Redirection after Submit, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to Field Label, on the site WordPress Support Forums:
    Many thanks for this very quick answer. I should read the tab options a little…

    8 months ago

  • Created a topic, Field Label, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Telephone number, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to How to add new FrontPage Content Boxes, on the site WordPress Support Forums:
    Hi, Same for me... Is there a way to add a second row of boxes…

    2 years ago

  • Posted a reply to Homepage Will Not Display on Mantra 2.3.4, on the site WordPress Support Forums:
    Nobody can help ? Rgds

    2 years ago

  • Posted a reply to Homepage Will Not Display on Mantra 2.3.4, on the site WordPress Support Forums:
    Same for me... What is the solution ? Rgds

    2 years ago

  • Created a topic, Very good plugin, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Resize itheme2 sidebar, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Puting two textareas on the same line, on the site WordPress Support Forums:
    Many thanks for your help. I'll try this solution. Rgds

    2 years ago

  • Posted a reply to Name and written on the same line, on the site WordPress Support Forums:
    Yes you can. I did it a on test site. Here is the code (part…

    2 years ago

  • Created a topic, Puting two textareas on the same line, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to New widgets zones, on the site WordPress Support Forums:
    Sorry... done !!!

    2 years ago

  • Posted a reply to New widgets zones, on the site WordPress Support Forums:
    Finally I install th plugin Custom CSS and set the codes inside. It solves my…

    2 years ago