WordPress.org

Profiles

ChrisL

  • Member Since: November 2nd, 2013
  • Near Llangollen, North Wales
  • schoolsays.co.uk
  • @chrslcy on WordPress.org
  • Find me on:

Bio/Description

I create websites and apps for schools which make good use of WordPress.

  • Created a topic, Not working on Multisite anymore, on the site WordPress.org Forums:
    This plugin used to be awesome, but doesn't seem to wo…

    6 days ago

  • Posted a reply to Auto-Add Galleries to Albums? Or Similar Album > Gallery Control, on the site WordPress.org Forums:
    I just want to say that I think that the idea from @blakemiller for an…

    1 week ago

  • Created a topic, Suggestion: change ‘add’ to ’embed’, on the site WordPress.org Forums:
    I would like to suggest that you change the edit post/…

    1 week ago

  • Created a topic, An Upgrade in Every Respect, on the site WordPress.org Forums:
    Have recently upgraded several sites to the new versio…

    1 month ago

  • Posted a reply to Migration tool not working, on the site WordPress.org Forums:
    Hi Jack, Yes, I tried disabling plugins, incognito mode and a different browser. Really not…

    1 month ago

  • Posted a reply to Fabulous, on the site WordPress.org Forums:
    Thank you!

    2 months ago

  • Created a topic, Fabulous, on the site WordPress.org Forums:
    Just installed this plugin on 30 sites (using mainwp) …

    2 months ago

  • Created a topic, Migration tool not working, on the site WordPress.org Forums:
    Oh dear, oh dear. I'm sorry that your rollout of MailP…

    2 months ago

  • Created a topic, Printing, on the site WordPress.org Forums:
    Is there a way to ensure that a page can be printed wi…

    2 months ago

  • Posted a reply to Connections not loading after update, on the site WordPress.org Forums:
    Problem solved. When I disabled all plugins on Chrome and did a hard refresh of…

    2 months ago

  • Posted a reply to Connections not loading after update, on the site WordPress.org Forums:
    Here's the error from the console: VM475:8 Uncaught TypeError: _.findWhereSafe is not a function at…

    2 months ago

  • Posted a reply to paid customization, on the site WordPress.org Forums:
    Good point, thanks!

    2 months ago

  • Posted a reply to paid customization, on the site WordPress.org Forums:
    I'm in a similar position: with so many websites and users, I can't always remember…

    2 months ago

  • Created a topic, Very very helpful plugin, on the site WordPress.org Forums:
    Finally, no need to logout and log back into another a…

    2 months ago

  • Created a topic, Connections not loading after update, on the site WordPress.org Forums:
    Hi Nikola, I've updated the plugin doay on a couple o…

    2 months ago

  • Posted a reply to Stopped working, on the site WordPress.org Forums:
    Managed to resolve my problem by deactivating and reactivating my theme. This problem was caused…

    3 months ago

  • Posted a reply to Polylang Language Switcher stopped working, on the site WordPress.org Forums:
    Thanks @lachender_engel I had exactly this problem, so I activated the WordPress TwentyFifteen theme and…

    3 months ago

  • Created a topic, Stopped working, on the site WordPress.org Forums:
    This plugin worked fine but stopped working at some po…

    3 months ago

  • Posted a reply to Single site disconnected; throwing error on reconnect attempts, on the site WordPress.org Forums:
    Hi Bogdan, Turns out that the child site's domain DNS zone had been changed which…

    3 months ago

  • Created a topic, Single site disconnected; throwing error on reconnect attempts, on the site WordPress.org Forums:
    Just one of my sites (schoolsays.co.uk) has disconnect…

    3 months ago

  • Posted a reply to Problem with switching language in polylang, on the site WordPress.org Forums:
    Thanks for the update. Unfortunately, that code doesn't appear in my htaccess.

    3 months ago

  • Posted a reply to Problem with switching language in polylang, on the site WordPress.org Forums:
    I should add: this problem only affects the homepage. On other pages, the language switcher…

    3 months ago

  • Posted a reply to Problem with switching language in polylang, on the site WordPress.org Forums:
    Similar issue here. My site has English served over a .net domain and Chinese served…

    3 months ago

  • Posted a reply to Not Working, on the site WordPress.org Forums:
    Same here. Getting "Another update is currently in progress." msg but this plugin says "There…

    5 months ago

  • Posted a reply to xml namespace tag in posts, on the site WordPress.org Forums:
    The post is publicly available but has been completely cleaned up and the revisions don't…

    5 months ago

  • Posted a reply to xml namespace tag in posts, on the site WordPress.org Forums:
    Hi Wayne, I've forwarded the email to the test address (subject: 'Playscheme new contact information').…

    5 months ago

  • Created a topic, xml namespace tag in posts, on the site WordPress.org Forums:
    Hi Wayne, I'm having an issue with emails being proce…

    5 months ago

  • Posted a reply to “There was a problem processing your comment.”, on the site WordPress.org Forums:
    Issue solved. Just needed to clear the cache.

    5 months ago

  • Created a topic, “There was a problem processing your comment.”, on the site WordPress.org Forums:
    When submitting this form: https://schoolsays.co.uk/co…

    5 months ago

  • Created a topic, Five-star plugin and support, on the site WordPress.org Forums:
    The measure of a good plugin is how it works. The meas…

    6 months ago

  • Posted a reply to Blank page after update, on the site WordPress.org Forums:
    The plugin conflict issue is resolved with the latest issue (7.3.8). Five star support. Very…

    6 months ago

  • Posted a reply to Blank page after update, on the site WordPress.org Forums:
    Just so you know, as the error suggests, there was a conflict with the RECENT…

    6 months ago

  • Posted a reply to Blank page after update, on the site WordPress.org Forums:
    Unfortunately, I'm still getting the same error and I'm trying to activate version 7.3.7: Fatal…

    6 months ago

  • Created a topic, Misleading free trial statement, on the site WordPress.org Forums:
    The plugin developer prominently states: Test FULL S…

    6 months ago

  • Posted a reply to Blank page after update, on the site WordPress.org Forums:
    When I remotely updated this plugin, my wp-admin threw a 500 internal server error. I…

    6 months ago

  • Posted a reply to Confirmation link to customer?, on the site WordPress.org Forums:
    Thanks for the help Nikola. When you say "mark option for sending the email to…

    7 months ago

  • Created a topic, Confirmation link to customer?, on the site WordPress.org Forums:
    Hi, Is it possible to send the confirmation link to t…

    7 months ago

  • Posted a reply to ‘Plugin isn’t configured’ message won’t go away, on the site WordPress.org Forums:
    Hi, I tried deactivating plugins one-by-one and discovered that I had another plugin (now retired…

    7 months ago

  • Created a topic, ‘Plugin isn’t configured’ message won’t go away, on the site WordPress.org Forums:
    Hi, The admin message: The Disable Comments plugin i…

    7 months ago

  • Posted a reply to Blank (empty) body in posts, on the site WordPress.org Forums:
    Update: As mentioned here, switching off the drop signature feature provides a temporary workaround for…

    10 months ago

  • Posted a reply to Blank (empty) body in posts, on the site WordPress.org Forums:
    Hi Wayne, I'm getting the same issue here. Blank email when emailing plain text email.…

    10 months ago

  • ChrisL's profile was updated

    12 months ago

  • Created a topic, Export in progress… 2200% (and counting), on the site WordPress.org Forums:
    I'm trying to export the custom fields from a single p…

    12 months ago

  • Posted a reply to Youtube ID not Accepted, on the site WordPress.org Forums:
    Tried this fix and it didn't work.

    12 months ago

  • Posted a reply to PREFIX INSTEAD OF URL, on the site WordPress.org Forums:
    You're welcome!

    12 months ago

  • Posted a reply to PREFIX INSTEAD OF URL, on the site WordPress.org Forums:
    BTW: wanted to send a donation, but the Donate link is taking me to paypal…

    12 months ago

  • Posted a reply to PREFIX INSTEAD OF URL, on the site WordPress.org Forums:
    Hi @karzin, Gave it a try and it worked great. Nice work. In the FAQs,…

    12 months ago

  • Posted a reply to New features and a Pro version, on the site WordPress.org Forums:
    In principle, yes; I'm always happy to support good plugins. But, of course, at the…

    1 year ago

  • Posted a reply to New features and a Pro version, on the site WordPress.org Forums:
    All good features. Why don't you invite current users of the free plugin to vote…

    1 year ago

  • Posted a reply to PREFIX INSTEAD OF URL, on the site WordPress.org Forums:
    I think your update is a great improvement. Thank you. Now that you have introduced…

    1 year ago

Plugins