WordPress.org

Profiles

ChrisL

  • Member Since: November 2nd, 2013
  • Near Llangollen, North Wales
  • schoolsays.co.uk
  • @chrslcy on WordPress.org
  • Find me on:

Bio/Description

I create websites and apps for schools which make good use of WordPress.

  • Posted a reply to Blank (empty) body in posts, on the site WordPress.org Forums:
    Update: As mentioned here, switching off the drop signature feature provides a temporary workaround for…

    1 day ago

  • Posted a reply to Blank (empty) body in posts, on the site WordPress.org Forums:
    Hi Wayne, I'm getting the same issue here. Blank email when emailing plain text email.…

    1 day ago

  • ChrisL's profile was updated

    2 months ago

  • Created a topic, Export in progress… 2200% (and counting), on the site WordPress.org Forums:
    I'm trying to export the custom fields from a single p…

    2 months ago

  • Posted a reply to Youtube ID not Accepted, on the site WordPress.org Forums:
    Tried this fix and it didn't work.

    2 months ago

  • Posted a reply to PREFIX INSTEAD OF URL, on the site WordPress.org Forums:
    You're welcome!

    2 months ago

  • Posted a reply to PREFIX INSTEAD OF URL, on the site WordPress.org Forums:
    BTW: wanted to send a donation, but the Donate link is taking me to paypal…

    2 months ago

  • Posted a reply to PREFIX INSTEAD OF URL, on the site WordPress.org Forums:
    Hi @karzin, Gave it a try and it worked great. Nice work. In the FAQs,…

    2 months ago

  • Posted a reply to New features and a Pro version, on the site WordPress.org Forums:
    In principle, yes; I'm always happy to support good plugins. But, of course, at the…

    3 months ago

  • Posted a reply to New features and a Pro version, on the site WordPress.org Forums:
    All good features. Why don't you invite current users of the free plugin to vote…

    3 months ago

  • Posted a reply to PREFIX INSTEAD OF URL, on the site WordPress.org Forums:
    I think your update is a great improvement. Thank you. Now that you have introduced…

    3 months ago

  • Posted a reply to Version 2.0.0 does not work anymore, on the site WordPress.org Forums:
    Plugin won't activate for me. Getting this error: Fatal error: Class 'FROU\Plugin_Core' not found in…

    3 months ago

  • Created a topic, Not as bad as the 1-star reviews make out, on the site WordPress.org Forums:
    To be fair, while the plugin is unpolished and a littl…

    3 months ago

  • Posted a reply to Annoying undismisable notice on top admin backend, on the site WordPress.org Forums:
    Couldn't agree more. By all means, include adverts if it helps support the plugin, but…

    3 months ago

  • Posted a reply to "Detect browser language" doesnt work anymore!, on the site WordPress.org Forums:
    I too have been struggling with this. "Detect Browser Language" simply will not activate when…

    4 months ago

  • Posted a reply to Session errors (new thread), on the site WordPress.org Forums:
    Hi Predrag, I very much appreciate that you are trying to resolve this issue. It's…

    6 months ago

  • Created a topic, Widget not saving, on the site WordPress.org Forums:
    I imported the UPW widget using the Widget Importer &a…

    6 months ago

  • Posted a reply to Session errors (new thread), on the site WordPress.org Forums:
    Hi Predrag, It's over two months since I posted about this issue. I've updated to…

    6 months ago

  • Created a topic, Triangular submenu icon not rotating, on the site WordPress.org Forums:
    Hi Pär, This is an awesome plugin which does exactly…

    7 months ago

  • Posted a reply to started getting comments, on the site WordPress.org Forums:
    I too have started getting comments, despite the plugin being up-to-date and activated. Single site…

    7 months ago

  • Posted a reply to Session errors (new thread), on the site WordPress.org Forums:
    Hi Pretrag You can view the two installations here: http://185.77.65.186/~aaa1/ http://185.77.65.186/~aaa2/ You may need to…

    9 months ago

  • Posted a reply to Session Errors, on the site WordPress.org Forums:
    New thread created here as requested: https://wordpress.org/support/topic/session-errors-new-thread/

    9 months ago

  • Created a topic, Session errors (new thread), on the site WordPress.org Forums:
    (New thread created as requested) I’m getting sessi…

    9 months ago

  • Posted a reply to Session Errors, on the site WordPress.org Forums:
    I'm getting session errors too. These only began when I started work on a second…

    9 months ago

  • Created a topic, Call to undefined method Carbon\\Carbon::setLocale(), on the site WordPress.org Forums:
    I'm getting the following PHP error when trying to use…

    9 months ago

  • Posted a reply to Hover feature not working, on the site WordPress Support Forums:
    Ditto. The grid would be much better with the option of bubbles-on-hover in responsive view,…

    1 year ago

  • Posted a reply to How to configure, on the site WordPress Support Forums:
    Hi Pau, I'm also getting the error message: Unable to find the number of public…

    1 year ago

  • Posted a reply to No text when using apple mail in iOS 9.3.2, on the site WordPress Support Forums:
    @breti Sincere apologies. I realise now that I didn't pay attention when you said "bold…

    1 year ago

  • Posted a reply to No text when using apple mail in iOS 9.3.2, on the site WordPress Support Forums:
    I have just managed to repeat your success, but only by selecting ALL the text…

    1 year ago

  • Posted a reply to No text when using apple mail in iOS 9.3.2, on the site WordPress Support Forums:
    @breti I hate to be a kill joy, but I've just tried your suggestion of…

    1 year ago

  • Posted a reply to No text when using apple mail in iOS 9.3.2, on the site WordPress Support Forums:
    @breti I've just read those instructions and they are exactly, to the letter, the same…

    1 year ago

  • Posted a reply to No text when using apple mail in iOS 9.3.2, on the site WordPress Support Forums:
    @breti I am getting a different result. When I follow your instructions: "create the email…

    1 year ago

  • Posted a reply to No text when using apple mail in iOS 9.3.2, on the site WordPress Support Forums:
    Can others confirm that this issue only happens when photos (or other files?) are attached…

    1 year ago

  • Created a topic, Quick and easy, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to All-day events show 1 day longer than on google calendar, on the site WordPress Support Forums:
    I've just tested out the new beta version of the app which Nick provides a…

    2 years ago

  • Posted a reply to All-day events show 1 day longer than on google calendar, on the site WordPress Support Forums:
    Thanks for the update.

    2 years ago

  • Posted a reply to All-day events show 1 day longer than on google calendar, on the site WordPress Support Forums:
    For those who cannot wait for the fix (or a indeed a reply from the…

    2 years ago

  • Posted a reply to All-day events show 1 day longer than on google calendar, on the site WordPress Support Forums:
    Hi Nick, Is this issue planned to be fixed in the next update? I have…

    2 years ago

  • Posted a reply to All-day events show 1 day longer than on google calendar, on the site WordPress Support Forums:
    Hi Nick, Is this issue planned to be fixed in the next update? Thanks, Chris

    2 years ago

  • Posted a reply to All-day events show 1 day longer than on google calendar, on the site WordPress Support Forums:
    Hi Nick, I have 3.0.8 and I've cleared my cache but whole day events are…

    2 years ago

  • Created a topic, widget grid view - unwanted image, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to 3.0.4 update - calendar disappeared, on the site WordPress Support Forums:
    I've fixed the problem by recompiling PHP with mb string enabled, as instructed here: https://www.vmotionhost.com/client-area/knowledgebase.php?action=displayarticle&id=136

    2 years ago

  • Posted a reply to 3.0.4 update - calendar disappeared, on the site WordPress Support Forums:
    UPDATE: When I switch to debug mode, I get this error: Fatal error: Call to…

    2 years ago

  • Created a topic, 3.0.4 update - calendar disappeared, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Suggestion: post-type settings, on the site WordPress Support Forums

    2 years ago

  • Suggested an idea, Link my widget!

    2 years ago

  • Chris Lacey's profile was updated

    2 years ago

  • Posted a reply to Feature Request: Tooltip without clicking on widget, on the site WordPress Support Forums:
    Would suggest the no-hover responsive state only kicks in when screen is mobile width only,…

    2 years ago

  • Created a topic, CSS for original grid-view widget, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Feature Request: Tooltip without clicking on widget, on the site WordPress Support Forums:
    Not so much a feature request as a bug report. Tooltips on hover should work…

    2 years ago

Plugins