WordPress.org

Profiles

ChrisZee

Profile picture of ChrisZee
  • Member Since: January 13th, 2009
  • Find me on:

  • Posted a reply to "Tweetily non tweeting", on the site WordPress Support Forums:
    Tweetily is the best twitter plugin.. shame it has has stopped working. Please Flavio Martin,…

    5 months ago

  • Created a topic, slow performance on high end server, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Car inspection website no improvement, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "plugins/wp-rss-poster/admin/admin.php on line 25", on the site WordPress Support Forums:
    also on this site getting rss errors on top of admin page. http://www.chrisroubis.com.au updating to…

    7 months ago

  • Posted a reply to "Content vanished", on the site WordPress Support Forums:
    I take it original poster did not get his old posts back? http://localterror.com

    7 months ago

  • Created a topic, does not work, on the site WordPress Support Forums

    8 months ago

  • Created a topic, shame it doesnt work in auto mode, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Slow loading", on the site WordPress Support Forums:
    Maybe I am just being picky on my load times by a few seconds, but…

    8 months ago

  • Created a topic, Slow loading, on the site WordPress Support Forums

    8 months ago

  • Created a topic, plugins/wp-rss-poster/admin/admin.php on line 25, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Does this work with WP 3.9.1?", on the site WordPress Support Forums:
    today its working again :)

    9 months ago

  • Posted a reply to "Does this work with WP 3.9.1?", on the site WordPress Support Forums:
    Just deleted older version, installed new version.. still same issues. I cannot see the images…

    9 months ago

  • Posted a reply to "Does this work with WP 3.9.1?", on the site WordPress Support Forums:
    mine stopped working today. is the upgrade ready? auto update not working for me

    9 months ago

  • Created a topic, Stopped working today, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Fatal error: Class 'mysqli' not found", on the site WordPress Support Forums:
    Safe search and replace didnt seem to work with my images. This plugin worked on…

    1 year ago

  • Created a topic, Fatal error: Class 'mysqli' not found, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Auto upload YouTube videos to wp site instead of embedding", on the site WordPress Support Forums:
    I have been wanting something like this for years, I have to manually upload it…

    1 year ago

  • Created a topic, Number of Searchable Posts now says only 130, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Captcha image not showing", on the site WordPress Support Forums:
    interesting my other wordpress sites using this do not have the same problem, on the…

    1 year ago

  • Posted a reply to "Captcha image not showing", on the site WordPress Support Forums:
    Mike, the captcha image works on other wordpress blogs I own on my dedicated server.…

    1 year ago

  • Posted a reply to "Captcha image not showing", on the site WordPress Support Forums:
    Hi Mike, thanks again for looking into this for me. # BEGIN WordPress <IfModule mod_rewrite.c>…

    1 year ago

  • Posted a reply to "Captcha image not showing", on the site WordPress Support Forums:
    htaccess rewrite rule is 744

    1 year ago

  • Posted a reply to "Captcha image not showing", on the site WordPress Support Forums:
    Thanks Mike, I appreciate your support. Checked everything, didn't find what the cause is yet.

    1 year ago

  • Created a topic, Captcha image not showing, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "suPHP & CAPTCHA image issue", on the site WordPress Support Forums:
    CAPTCHA has stopped working for me also about a year or two ago http://www.jewishterrorism.com/contact-2/

    1 year ago

  • Posted a reply to "W3 total cache error: incorrect # BEGIN W3TC Page Cache message", on the site WordPress Support Forums:
    I tried to send support email through the plugin, but says You do not have…

    1 year ago

  • Created a topic, [pdb_list] page errors, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Call to undefined function mb_list_encodings()", on the site WordPress Support Forums:
    Looks like your PHP installation does not have the mbstring extension installed. See http://www.php.net/manual/en/mbstring.installation.php Have…

    2 years ago

  • Posted a reply to "[Plugin: WP CleanFix] Fix that plugin for wordpress 3.4", on the site WordPress Support Forums:
    Yep, it don't work on latest wordpress. this plugin should be shelved

    2 years ago

  • Created a topic, export campaigns to another blog, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Not working for me, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Canvas plugin download where?????, on the site WordPress Support Forums

    6 years ago