WordPress.org

Profiles

christoschiotis

Profile picture of christoschiotis
  • Member Since: August 4th, 2008
  • @christoschiotis on WordPress.org
  • Find me on:

  • Posted a reply to Not showing in page., on the site WordPress Support Forums:
    Yeah I believe that this happened. It was on home page with a post loop…

    5 months ago

  • Posted a reply to Not showing in page., on the site WordPress Support Forums:
    Ok thanks for the clarification. I have been using the free plugin with cat="-1" ,…

    5 months ago

  • Posted a reply to Not showing in page., on the site WordPress Support Forums:
    Same here. The maps on each post are showing fine, but the map on the…

    5 months ago

  • Created a topic, Additional Billing Fields, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Multilingual Logo on Polylang with Enfold theme, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to Change mobile breakpoint for Metro, on the site WordPress Support Forums:
    Thank you for your response! I managed to get it working as you said, but…

    9 months ago

  • Created a topic, Change mobile breakpoint for Metro, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Robust solution, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Works as described, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Straight-forward and really fast, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Scheduled posts published before their programmed time, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to Scheduled posts don't work in WordPress 3.0, on the site WordPress Support Forums:
    Hi guys, i have some weird and slightly different problem with scheduled posts. I have,…

    6 years ago

Plugins