WordPress.org

Profiles

christopheran

Profile picture of christopheran
  • Member Since: January 7th, 2012
  • @christopheran on WordPress.org
  • Find me on:

  • Posted a reply to "How can I get Top-10 to use protocol-relative urls?", on the site WordPress Support Forums:
    Ok, thank you. The images are the important part so there are no security errors.…

    1 day ago

  • Posted a reply to "How can I get Top-10 to use protocol-relative urls?", on the site WordPress Support Forums:
    Ah, yes, that did the trick :) Thank you. So if I am using both…

    2 days ago

  • Created a topic, How can I get Top-10 to use protocol-relative urls?, on the site WordPress Support Forums

    3 days ago

  • Posted a reply to "AMP (Accelerated Mobile Pages) and Autoptimize", on the site WordPress Support Forums:
    Awesome Frank! I'm glad your on top of it. The amp plugin may just be…

    3 months ago

  • Created a topic, AMP (Accelerated Mobile Pages) and Autoptimize, on the site WordPress Support Forums

    3 months ago

  • Created a topic, ss tag causing errors, on the site WordPress Support Forums

    3 months ago

  • Created a topic, sharing.js, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Should plugin work ok with just one widget in collapsible area?, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "In widget, closing gap between title and author...", on the site WordPress Support Forums:
    You know... what would be really handy is if you also had a 'recent posts'…

    4 months ago

  • Created a topic, In widget, closing gap between title and author..., on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Moderation not available", on the site WordPress Support Forums:
    Ok, thanks for taking a look Alex.

    11 months ago

  • Posted a reply to "Moderation not available", on the site WordPress Support Forums:
    Ugh, I'm sorry Alex, I thought that was the case, but I was wrong, as…

    11 months ago

  • Posted a reply to "Moderation not available", on the site WordPress Support Forums:
    Oh, ok, I have some new posts online now and I am getting the moderator…

    11 months ago

  • Posted a reply to "Moderation not available", on the site WordPress Support Forums:
    Not exactly the same problem :) I don't get the 'moderator' link at all, Chris

    11 months ago

  • Posted a reply to "Moderation not available", on the site WordPress Support Forums:
    Hi Alex, I am the app admin, and I've added myself as the moderator in…

    12 months ago

  • Created a topic, Moderation not available, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Cookie set for users not logged in, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "New version?", on the site WordPress Support Forums:
    Agreed - it's a great chat plugin!

    1 year ago

  • Created a topic, G+, admin-ajax.php and api key, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Fast, Easy, Simple, Updated Regularly, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Forum post blocked with 'offending parameter was "0"', how to fix?", on the site WordPress Support Forums:
    thanks Paul, done and sending you the text, no php code in it, so I…

    1 year ago

  • Posted a reply to "Forum post blocked with 'offending parameter was "0"', how to fix?", on the site WordPress Support Forums:
    I can send you the block email with the full text if that would help,…

    1 year ago

  • Created a topic, Forum post blocked with 'offending parameter was "0"', how to fix?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Awesome, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Does nothing", on the site WordPress Support Forums:
    ... was playing with the settings and got it working, then adjusted something else in…

    1 year ago

  • Posted a reply to "Does nothing", on the site WordPress Support Forums:
    Oh, hmm, installed it on another site with no trouble. Maybe a plugin conflict with…

    1 year ago

  • Posted a reply to "Does nothing", on the site WordPress Support Forums:
    I'm having the same trouble - after installing the plugin, I just get the images…

    1 year ago

  • Posted a reply to "Trying to understand dynamic cacheaction filter...", on the site WordPress Support Forums:
    Hi 0utf1t, I'm sorry, I gave up on the dynamic feature of this. Well, not…

    1 year ago

  • Posted a reply to "Whitelisting page, parameter... didn't recognize page?", on the site WordPress Support Forums:
    Opps - miss-titled this post and don't see a way to edit. When I started…

    1 year ago

  • Created a topic, Whitelisting page, parameter... didn't recognize page?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Huge server load", on the site WordPress Support Forums:
    Hi Paul, Just wanted to let you know that I've put the current version of…

    1 year ago

  • Posted a reply to "Huge server load", on the site WordPress Support Forums:
    Thanks Paul, it will probably be after Christmas, but I'll let you know the results…

    1 year ago

  • Posted a reply to "Huge server load", on the site WordPress Support Forums:
    Hi Paul, I don't know if this will help much, but I tested and this…

    1 year ago

  • Posted a reply to "Huge server load", on the site WordPress Support Forums:
    Firewall, Audit Trail and Auto-updates. This is what my top looked like, lots of php-cgi…

    1 year ago

  • Created a topic, Huge server load, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "soaksoak.ru Malware", on the site WordPress Support Forums:
    I don't use revslider, but still had this happen to a couple of my sites.

    1 year ago

  • Posted a reply to "All my sites (6) hacked", on the site WordPress Support Forums:
    Same issue here with soaksoak.ru on two wp sites, replacing those files fixed the issue,…

    1 year ago

  • Posted a reply to "Change the color depending on the role", on the site WordPress Support Forums:
    Funny timing, I just came here looking for the same thing. Would love to set…

    2 years ago

  • Created a topic, Customizing feed, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "How to pass post id to dynamic script?", on the site WordPress Support Forums:
    1) I still haven't figured out how to get the postID to be passed through…

    2 years ago

  • Created a topic, How to pass post id to dynamic script?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Trying to understand dynamic cacheaction filter...", on the site WordPress Support Forums:
    Ok, resolved this by removing: function dynamic_cache_test_template_tag() { echo DYNAMIC_CACHE_TEST_TAG; // This is the template…

    2 years ago

  • Posted a reply to "Trying to understand dynamic cacheaction filter...", on the site WordPress Support Forums:
    Working now... but whatever is dynamic is also showing up in the footer at the…

    2 years ago

  • Posted a reply to "Trying to understand dynamic cacheaction filter...", on the site WordPress Support Forums:
    Ah, ok... I mentioned above that I put the example script into my single.php. I…

    2 years ago

  • Posted a reply to "Trying to understand dynamic cacheaction filter...", on the site WordPress Support Forums:
    opps, repeat was here, I don't see a way to delete posts - sorry.

    2 years ago

  • Posted a reply to "Trying to understand dynamic cacheaction filter...", on the site WordPress Support Forums:
    Came back to test this fresh today. /plugins/dynamic-cache-test.php is deleted, so that is not a…

    2 years ago

  • Posted a reply to "Trying to understand dynamic cacheaction filter...", on the site WordPress Support Forums:
    Darn it, I was wrong with that last post. I was logged in when I…

    2 years ago

  • Posted a reply to "Trying to understand dynamic cacheaction filter...", on the site WordPress Support Forums:
    Ok, I deleted dynamic-cache-test.php from the plugins folder and now the example script is working.…

    2 years ago

  • Posted a reply to "Trying to understand dynamic cacheaction filter...", on the site WordPress Support Forums:
    opps, may have spoke to soon - I was getting a bit bleary eyed last…

    2 years ago

  • Posted a reply to "Trying to understand dynamic cacheaction filter...", on the site WordPress Support Forums:
    ........ this took me a crazy number of hours to figure this out. Really -…

    2 years ago