WordPress.org

Profiles

  • Member Since: April 2nd, 2018
  • Find me on:
  • Created a topic, Can not delete your Plugin, on the site WordPress.org Forums:
    Hi I just used your Plugin to insert one line of js. …

    6 days ago

  • Created a topic, Instagram Connection Error, on the site WordPress.org Forums:
    Hi There, I just want to use your Plugin on my site, …

    8 months ago

  • Created a topic, Not Working at all., on the site WordPress.org Forums:
    The descripten sounds sooo good! but it is not working…

    8 months ago

  • Created a topic, Not working, on the site WordPress.org Forums:
    The plugin is not working! it shows only a 404 page. A…

    8 months ago

  • Posted a reply to Folder not Created, on the site WordPress.org Forums:
    Hi Takis, I send you an email. Cheers, Christian

    8 months ago

  • Posted a reply to Lossy WebP Option?, on the site WordPress.org Forums:
    Thank you!

    8 months ago

  • Posted a reply to Folder not Created, on the site WordPress.org Forums:
    What does that mean? Directories to watch for images to resize for mobile devices. Has…

    8 months ago

  • Posted a reply to Folder not Created, on the site WordPress.org Forums:
    Every time I write something in the "Watched directories" box and save. it is not…

    8 months ago

  • Posted a reply to Lossy WebP Option?, on the site WordPress.org Forums:
    My motivation comes from the website: https://webspeedtest.cloudinary.com/results/190308_D1_53f389f63d022785a30066120b97fe38 They mark the WebP bad and say, it…

    8 months ago

  • Created a topic, Lossy WebP Option?, on the site WordPress.org Forums:
    First, thank you for this great Plugin! I just want …

    8 months ago

  • Created a topic, Folder not Created, on the site WordPress.org Forums:
    Hi there, first of all, thank you for your plugin. On…

    8 months ago

  • Posted a reply to Not Working but Why?, on the site WordPress.org Forums:
    Thank you for your help! I will try one by one to optimize my pagespeed…

    9 months ago

  • Posted a reply to Not Working but Why?, on the site WordPress.org Forums:
    This is the file from the upload folder: # Block executables <FilesMatch "\.(php|phtml|php3|php4|php5|pl|py|jsp|asp|html|htm|shtml|sh|cgi|suspected)$"> deny from…

    9 months ago

  • Posted a reply to Not Working but Why?, on the site WordPress.org Forums:
    OK there was a .ht file in uploads. I renamed it. the php info file…

    9 months ago

  • Posted a reply to Not Working but Why?, on the site WordPress.org Forums:
    Hi, It is the Varied image mode. I have the .htacces file in the Folder.…

    9 months ago

  • Posted a reply to Not Working but Why?, on the site WordPress.org Forums:
    Hi I would prefeer your plugin instead of the shortpixel one. I switched now. Mybe…

    9 months ago

  • Created a topic, Not Working but Why?, on the site WordPress.org Forums:
    I Installed the Plugin and did try all diffrent Config…

    9 months ago

  • Created a topic, not working., on the site WordPress.org Forums:
    The plugin show diffrent links for the popups, but if …

    10 months ago

  • Created a topic, Menu, on the site WordPress.org Forums:
    Hi There, I try to manage the menu position after imp…

    1 year ago

  • Posted a reply to Fix server?, on the site WordPress.org Forums:
    Same here

    1 year ago

  • Posted a reply to Stuck on optimizing, php error, on the site WordPress.org Forums:
    I have the Same problem...

    1 year ago

  • Created a topic, Link to Imprint site is not working, on the site WordPress.org Forums:
    Hi There, how can i make bypas links to other sites li…

    1 year ago

  • Created a topic, Crossbrowser Problem, on the site WordPress.org Forums:
    In my Chrome everething looks fine. But in Edge, IE, F…

    1 year ago

  • Created a topic, Right site is missing after one sec., on the site WordPress.org Forums:
    Hi There, I like your Plugin! But I have one problem:…

    1 year ago

  • Posted a reply to Plugin is not working at all, on the site WordPress.org Forums:
    Yes I got it run somehow.... The thing is, this is only the test website.…

    1 year ago

  • Created a topic, Plugin is not working at all, on the site WordPress.org Forums:
    Hi There, I just installed your Plugin but it is not …

    1 year ago

  • Created a topic, Awesome Service, on the site WordPress.org Forums:
    I needed a Plugin like this for my website that is bui…

    1 year ago

  • Posted a reply to Plugin not Work (Elementor created website), on the site WordPress.org Forums:
    It Worked! Thank you very much! if you are able to do it with a…

    1 year ago

  • Posted a reply to Plugin not Work (Elementor created website), on the site WordPress.org Forums:
    it is not working :-( I have to find another solution. Thank you. Christian

    1 year ago

  • Created a topic, Don’t work with Elementor created Websites, on the site WordPress.org Forums:
    Hi there, You Plugin is good so far! But it don't work…

    1 year ago

  • Posted a reply to Plugin not Work (Elementor created website), on the site WordPress.org Forums:
    Hi, Thank you for your quick responce. Your snipptet is CSS, PHP, Java script? I…

    1 year ago

  • Created a topic, Plugin not Work (Elementor created website), on the site WordPress.org Forums:
    Hi There, I am looking for a possibility to embed Yout…

    1 year ago

  • Posted a reply to CANT CHECKOUT, on the site WordPress.org Forums:
    Thank you guys! I had the same Problem and just change to the other plugin…

    2 years ago

  • Posted a reply to Customize Hestia don’t work, on the site WordPress.org Forums:
    I have the the Issue. Is there any one who know what to do?

    2 years ago