WordPress.org

Profiles

Vakantie Ameland

Profile picture of Vakantie Ameland
  • Member Since: March 22nd, 2009
  • @christianebuddy on WordPress.org
  • Find me on:

  • Posted a reply to Apache2 error PHP 7, on the site WordPress Support Forums:
    Sorry looks like it is another plugin called WP Twitter and yours is wp-to-twitter Well…

    2 months ago

  • Posted a reply to Apache2 error PHP 7, on the site WordPress Support Forums:
    And when I disable the wp-to-twitter plugin the errors are gone!

    2 months ago

  • Posted a reply to Apache2 error PHP 7, on the site WordPress Support Forums:
    Strange, the file is there, this is in it: cat wp-twitter/modules/class-p2.php <?php /* Widget_profile *------------------------------------------------------------*/…

    2 months ago

  • Created a topic, Apache2 error PHP 7, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to Cannot redeclare class WSAL_Connector_ConnectorFactory, on the site WordPress Support Forums:
    Tnx for the new version. Enabled xcache again. Updated the plugin on several wordpress installations…

    2 months ago

  • Posted a reply to Cannot redeclare class WSAL_Connector_ConnectorFactory, on the site WordPress Support Forums:
    Ok tnx for getting this fixed in the next version. For now I will leave…

    3 months ago

  • Posted a reply to Cannot redeclare class WSAL_Connector_ConnectorFactory, on the site WordPress Support Forums:
    When completely disabling xcache the problem is gone

    3 months ago

  • Posted a reply to Cannot redeclare class WSAL_Connector_ConnectorFactory, on the site WordPress Support Forums:
    I'm not using opcache. I use xcache

    3 months ago

  • Posted a reply to Cannot redeclare class WSAL_Connector_ConnectorFactory, on the site WordPress Support Forums:
    Just upgraded PHP to PHP 5.6.22 Same problems exist

    3 months ago

  • Posted a reply to Cannot redeclare class WSAL_Connector_ConnectorFactory, on the site WordPress Support Forums:
    PHP 5.6.20-0+deb8u1

    3 months ago

  • Posted a reply to Cannot redeclare class WSAL_Connector_ConnectorFactory, on the site WordPress Support Forums:
    In another wordpress installation the install of version 2.4.3 does give this error: PHP Fatal…

    3 months ago

  • Created a topic, Cannot redeclare class WSAL_Connector_ConnectorFactory, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to malware scan blocked by iptables, on the site WordPress Support Forums:
    No blocked packets and somehow the scan works now with iptables firewall enabled... nothing has…

    4 months ago

  • Created a topic, malware scan blocked by iptables, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to Error loading signatures in Anti-Malware feature, on the site WordPress Support Forums:
    In another installation I had to activate the Advanced Access Manager plugin ( https://wordpress.org/plugins/advanced-access-manager/ )…

    4 months ago

  • Posted a reply to Error loading signatures in Anti-Malware feature, on the site WordPress Support Forums:
    The nginx-overflow rule was the blocking rule. In the installation where the wordpress folder itself…

    4 months ago

  • Posted a reply to Error loading signatures in Anti-Malware feature, on the site WordPress Support Forums:
    On the same server with one working wordpress there is another wordpress installation where this…

    4 months ago

  • Posted a reply to Error loading signatures in Anti-Malware feature, on the site WordPress Support Forums:
    Well I have tried the new ninjafirewall.php script on several installations. with or without define('ALTERNATE_WP_CRON',…

    4 months ago

  • Posted a reply to Error loading signatures in Anti-Malware feature, on the site WordPress Support Forums:
    Ok, is there another way avoiding the cron spawn?

    4 months ago

  • Posted a reply to Error loading signatures in Anti-Malware feature, on the site WordPress Support Forums:
    Ok tnx, wait for that. I really do not know how to make sure the…

    4 months ago

  • Posted a reply to Error loading signatures in Anti-Malware feature, on the site WordPress Support Forums:
    I really do not know why the cronjob is not working. I have defined the…

    4 months ago

  • Posted a reply to Error loading signatures in Anti-Malware feature, on the site WordPress Support Forums:
    No wp-cron job there. I did not disable cron in wp-config file.

    4 months ago

  • Posted a reply to Error loading signatures in Anti-Malware feature, on the site WordPress Support Forums:
    Changed it, but no difference, same output

    4 months ago

  • Posted a reply to Error loading signatures in Anti-Malware feature, on the site WordPress Support Forums:
    The /ninjafirewall/lib/share/sigs.txt certainly exists. Selecting the Linux Malware Detect + NinjaFirewall signature and then pressed…

    4 months ago

  • Posted a reply to Error loading signatures in Anti-Malware feature, on the site WordPress Support Forums:
    Setting up watches. Watches established. wordpress/wp-content/nfwlog/cache/ ACCESS nfdbhash.1.php And for the ../lib/share folder nothing happens…

    4 months ago

  • Posted a reply to Error loading signatures in Anti-Malware feature, on the site WordPress Support Forums:
    Setting up watches. Watches established. Nothing happens

    4 months ago

  • Posted a reply to Error loading signatures in Anti-Malware feature, on the site WordPress Support Forums:
    I completely control the servers. In the /nfwlog/cache folder are the following files nfdbhash.1.php index.html…

    4 months ago

  • Posted a reply to Error loading signatures in Anti-Malware feature, on the site WordPress Support Forums:
    Ok about the firewall and files in the cache folder. The /nfwlog/ and /nfwlog/cache are…

    4 months ago

  • Posted a reply to Error loading signatures in Anti-Malware feature, on the site WordPress Support Forums:
    Still no luck When pushing the Scan button I can see in the error log…

    4 months ago

  • Posted a reply to Error loading signatures in Anti-Malware feature, on the site WordPress Support Forums:
    I gave the signatures file a .sig extension. No luck. When I push the scan…

    4 months ago

  • Posted a reply to Error loading signatures in Anti-Malware feature, on the site WordPress Support Forums:
    Using the latest version of ninjafirewall now where the trailing 8 is gone. Copied over…

    4 months ago

  • Posted a reply to Error loading signatures in Anti-Malware feature, on the site WordPress Support Forums:
    Same problem here Received the error message "Error: unable to load signatures (#2)" When I…

    4 months ago

  • Posted a reply to Updating tables endlessly, on the site WordPress Support Forums:
    This version is ok! Tnx

    7 months ago

  • Posted a reply to Updating tables endlessly, on the site WordPress Support Forums:
    Tnx for all the help. Looking forward to the updated plugin

    7 months ago

  • Created a topic, Updating tables endlessly, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to You do not have the correct permission, on the site WordPress Support Forums:
    Well the cookie problem is still there, I can only see it in Chrome, in…

    8 months ago

  • Posted a reply to Fatal error: Call to a member function save(), on the site WordPress Support Forums:
    I did a full reset to default settings in options and these problems are solved

    9 months ago

  • Posted a reply to Fatal error: Call to a member function save(), on the site WordPress Support Forums:
    In checking if this only is the latest version I tried some older versions and…

    9 months ago

  • Created a topic, Fatal error: Call to a member function save(), on the site WordPress Support Forums

    9 months ago

  • Created a topic, We cannot display this gallery, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to You do not have the correct permission, on the site WordPress Support Forums:
    When making 50 new thumbnails You do not have the correct permission occurs after a…

    9 months ago

  • Posted a reply to You do not have the correct permission, on the site WordPress Support Forums:
    With the update to 2.1.23 the Bad Request message is gone Still there is You…

    9 months ago

  • Posted a reply to WordPress database error, on the site WordPress Support Forums:
    Solution: First drop both the primary keys in the table wp_options ALTER TABLE wp_options DROP…

    9 months ago

  • Posted a reply to You do not have the correct permission, on the site WordPress Support Forums:
    Yeah seems like it. In both the reverse proxy server and web server I now…

    9 months ago

  • Posted a reply to You do not have the correct permission, on the site WordPress Support Forums:
    When I tried this in another browser (Chrome instead of Safari) this is the message…

    9 months ago

  • Posted a reply to You do not have the correct permission, on the site WordPress Support Forums:
    And the problems are back after adding some images again, so this is not resolved

    9 months ago

  • Posted a reply to Import folder No folders visible, on the site WordPress Support Forums:
    Seems like deactivating all plugins and reinstalling nextgen-gallery and then activating all of them solved…

    9 months ago

  • Posted a reply to You do not have the correct permission, on the site WordPress Support Forums:
    Seems like deactivating all plugins and reinstalling nextgen-gallery and then activating all of them solved…

    9 months ago

  • Created a topic, Import folder No folders visible, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to You do not have the correct permission, on the site WordPress Support Forums:
    To login again I've to delete the cookies from the site. Or use another browser.

    9 months ago