WordPress.org

Profiles

Vakantie Ameland

Profile picture of Vakantie Ameland
  • Member Since: March 22nd, 2009
  • Find me on:

  • Posted a reply to "Import folder not working anymore on symbolic links", on the site WordPress Support Forums:
    After sending in a Bug Report this is the solution to importing a (sub)folder with…

    4 weeks ago

  • Created a topic, Import folder not working anymore on symbolic links, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Re-authenticate every plugin update, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Memory Limit not according to PHP server settings", on the site WordPress Support Forums:
    @Cais tnx for your answer. the M puzzle has been solved now ;-) About the…

    1 month ago

  • Posted a reply to "Memory Limit not according to PHP server settings", on the site WordPress Support Forums:
    This is a workaround the problem: the memory limit in the admin section has to…

    1 month ago

  • Posted a reply to "Memory Limit not according to PHP server settings", on the site WordPress Support Forums:
    Changed the memory_limit in php.ini from 512M to 512000000 and this value is shown in…

    1 month ago

  • Created a topic, Memory Limit not according to PHP server settings, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Re-authenticate every time", on the site WordPress Support Forums:
    Same here on several wordpress installations. This is the message in the dashboard: Failed to…

    3 months ago

  • Posted a reply to "Slow Performance", on the site WordPress Support Forums:
    Indeed E-6 indicates very fast rendering, missed it ;-) . Just used your website to…

    6 months ago

  • Posted a reply to "Slow Performance", on the site WordPress Support Forums:
    <!-- Link Query Execution Time: 0.0048758983612061--> <!-- Time to render name section of link id…

    6 months ago

  • Posted a reply to "Slow Performance", on the site WordPress Support Forums:
    Yannick, I do not know if the settings contain site-specific privacy settings, so I've sent…

    6 months ago

  • Posted a reply to "Slow Performance", on the site WordPress Support Forums:
    <!-- Link Query Execution Time: 0.0050368309020996--> <!-- [link-library] shortcode execution time: 60.041443109512-->

    6 months ago

  • Posted a reply to "Slow Performance", on the site WordPress Support Forums:
    I can confirm the slow loading of only the page with link-library in it. I…

    6 months ago

  • Created a topic, Profile picture gone, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Allowed Memory size exhausted", on the site WordPress Support Forums:
    @photocrati It's a dedicated server. For sure the memory is actually being honored by the…

    11 months ago

  • Posted a reply to "Allowed Memory size exhausted", on the site WordPress Support Forums:
    It's high I know, that's why it's a strange message about the memory exhaustion 600K+…

    11 months ago

  • Posted a reply to "Allowed Memory size exhausted", on the site WordPress Support Forums:
    By the way, this is happening when I perform a search in the galleries on…

    11 months ago

  • Created a topic, Allowed Memory size exhausted, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Redirect to port 8080?, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Infinite Loop", on the site WordPress Support Forums:
    The map is generated now. thank you for your help Alexander

    1 year ago

  • Posted a reply to "Infinite Loop", on the site WordPress Support Forums:
    That's one mistake, the latitude, longitude is in one box, description is in another. Maybe…

    1 year ago

  • Posted a reply to "Infinite Loop", on the site WordPress Support Forums:
    - theme is responsive 53.455802{}2-default.png{}5.77282 is injected by the shortcode builder of the plugin, I…

    1 year ago

  • Posted a reply to "Infinite Loop", on the site WordPress Support Forums:
    SEO-Wordpress was interfering with your plugin. Disabled the plugin and your plugin could go beyond…

    1 year ago

  • Posted a reply to "Infinite Loop", on the site WordPress Support Forums:
    In the Webconsole this fatal error occurs from the plugin js file http://huisameland.com/wp-content/plugins/comprehensive-google-map-plugin/assets/js/cgmp.framework.min.js: "Fatal ::…

    1 year ago

  • Posted a reply to "Infinite Loop", on the site WordPress Support Forums:
    This plugin was a culprit SEO-Wordpress: http://wordpress.org/plugins/seo-wordpress/ Now after some time a square appears on…

    1 year ago

  • Posted a reply to "No roles or users in AAM Control Manager", on the site WordPress Support Forums:
    Disabled some plugins and now the roles and users are showing, Tnx!

    1 year ago

  • Posted a reply to "Infinite Loop", on the site WordPress Support Forums:
    I do appreciate your great work here on the plugin and your attempt to support,…

    1 year ago

  • Posted a reply to "Infinite Loop", on the site WordPress Support Forums:
    - I have read the URL about W3TC and implemented all - I used the…

    1 year ago

  • Created a topic, No roles or users in AAM Control Manager, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Infinite Loop, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to ""Import Folder" does'nt work the same way after v2.0", on the site WordPress Support Forums:
    Very nice to add that feature, will solve a lot of annoyance.

    1 year ago

  • Posted a reply to ""Import Folder" does'nt work the same way after v2.0", on the site WordPress Support Forums:
    Same here, very annoying!

    1 year ago

  • Created a topic, Why does the plugin copy imported images from folder, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Very slow loading of the images shown in gallery", on the site WordPress Support Forums:
    Still this mysql query is slowing down mysql. SELECT image_slug FROM wp_ngg_pictures WHERE image_slug =…

    2 years ago

  • Created a topic, Unable to import new images to gallery by scan, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Twitter API 1.1, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Missing pages in gallery navigation menu after adding images", on the site WordPress Support Forums:
    All fixed! Thanks to the photocrati support. The setting that needed to be adjusted was…

    2 years ago

  • Posted a reply to "Missing pages in gallery navigation menu after adding images", on the site WordPress Support Forums:
    It looks like all the galleries shown on pages only have 13 pages in the…

    2 years ago

  • Created a topic, Very slow loading of the images shown in gallery, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Default Gallery Type Template error", on the site WordPress Support Forums:
    Every time a page with a gallery get's loaded it takes a long time. Per…

    2 years ago

  • Created a topic, Missing pages in gallery navigation menu after adding images, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Default Gallery Type Template error", on the site WordPress Support Forums:
    Hi Cais, Even with ALL other plugins disabled, changed to the new default 2013 theme,…

    2 years ago

  • Posted a reply to "Default Gallery Type Template error", on the site WordPress Support Forums:
    Cais, Tnx. I opened a bugreport as you asked. Hope the developers / support team…

    2 years ago

  • Posted a reply to "Default Gallery Type Template error", on the site WordPress Support Forums:
    Well the 2.0.20 beta does not solve this problem, still the same error message

    2 years ago

  • Created a topic, Default Gallery Type Template error, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Fatal error", on the site WordPress Support Forums:
    The solution! Tnx a lot

    2 years ago

  • Posted a reply to "Fatal error", on the site WordPress Support Forums:
    more touchy ;-) Fatal error: Call-time pass-by-reference has been removed in wordpress/wp-content/plugins/nextgen-facebook/lib/admin.php on line 176

    2 years ago

  • Posted a reply to "Fatal error", on the site WordPress Support Forums:
    Tnx, unfortunately another bug: Fatal error: Call-time pass-by-reference has been removed in wordpress/wp-content/plugins/nextgen-facebook/lib/social.php on line…

    2 years ago

  • Posted a reply to "Fatal error", on the site WordPress Support Forums:
    Still the same error: Fatal error: Call-time pass-by-reference has been removed in wordpress/wp-content/plugins/nextgen-facebook/nextgen-facebook.php on line…

    2 years ago

  • Created a topic, Fatal error, on the site WordPress Support Forums

    2 years ago